TP-Link TL-WR1043ND - Internet über WLAN manchmal sehr langsam, manchmal ganz normal

Sebbo-

Lt. Commander
Dabei seit
Jan. 2005
Beiträge
1.596
Mein Internetprovider ist UnityMedia. Über Ethernetkabel am Modem direkt funktioniert das Internet problemlos. Über Ethernetkabel am WLAN Modem ebenso prpoblemlos.

Im WLAN habe ich aber tlw. extreme Geschwindigkeitsprobleme und Verbindungsabbrüche. Von den gebuchten 10Mbit kommen dann tlw. nur 0,1 Mbit an (Downloads von ca. 10kb/s) und Websites brauchen ewig zum Laden.

Allerdings läuft manchmal auch alles absolut problemlos und ich habe die volle Geschwindigkeit über WLAN.

Bisher lief das WLAN seit ich hier wohne (ca. 3 Jahre) mehr oder weniger problemlos und geändert habe ich eigentlich nichts.

Woran könnte das liegen und was könnte ich ausprobieren? Ein Neustart des WLAN-Modems bringt keine Besserung.
 
Zuletzt bearbeitet:

Smug-P

Lt. Junior Grade
Dabei seit
Mai 2010
Beiträge
487
Viel kannst du da nicht machen. Das 2.4 Ghz Netz, welches dein Router verwendet, ist ziemlich ueberrannt. Es gibt nur eine begrenzte Anzahl von frei nutzbaren Frequenzen, gibt es zuviele Access Points im Umfeld, muss man sich die Frequenzen mit anderen teilen. Eine Moeglichkeit waere auf das 5Ghz Band auszuweichen, dafuer benoetigst du allerdings einen neuen Router.
 

Sebbo-

Lt. Commander
Ersteller dieses Themas
Dabei seit
Jan. 2005
Beiträge
1.596
Mh das kling logisch, gefühlt ist das nämlich insbesondere zu den Spitzenzeiten nach Feierabend und am Wochenende. Morgens früh um 5:30 funktioniert es hingegen.

Empfehlungen für einen entsprechenden Router wo man mindestens 4 Endgeräte anschließen kann?

edit: Wichtig wäre auch eine gute Sendeleistung, da ich aktuell schon einen Repeater zwischengeschaltet habe, damit das WLAN-Netz in der gesamten Wohnung ankommt (wahrscheinlich lag das auch schon daran, dass zuviele auf der Frequenz senden?). Der Repeater kann aber nur das 2.4 GHZ. Wäre daher gut, wenn der neue Router die ganze Wohnung versorgt ;-)
 
Zuletzt bearbeitet:

Smug-P

Lt. Junior Grade
Dabei seit
Mai 2010
Beiträge
487
Zuletzt bearbeitet:

Sebbo-

Lt. Commander
Ersteller dieses Themas
Dabei seit
Jan. 2005
Beiträge
1.596
Wenn ich das richtig sehe senden diese Router aber sowohl per 2,4GHZ und 5GHZ Frequenz, sodass ich zumindest das 2,4GHZ Signal über meinen Repeater KLICK weiterhin in die Wohnung verteilen kann?!
Und da ich den alten Router nicht mehr berauche könnte ich auch diesen als weiteren Repeater benutzen, oder?

Sind das denn dann verschiedene WLAN-Netze die dann vom Router bereitgestellt werden auf den verschiedenen Frequenzen oder merkt man das als Nutzer gar nicht das es zwei verschiedene sind?
 

Sebbo-

Lt. Commander
Ersteller dieses Themas
Dabei seit
Jan. 2005
Beiträge
1.596
Mh habe jetzt mal auf Kanal 12 gestellt und es ist jetzt tatsächlich schneller.
Kann aber natürlich auch daran liegen, dass jetzt gegen 23 Uhr nicht mehr so viele unterwegs sind. Vorher stand der Routerkanal auf "Auto" und laut inssider hat mein WLAN auf Kanal 9 und 13 gesendet. Wäre ja merkwürdig wenn es schneller ginge wenn ich jetzt manuell auf 12 stelle ;-)

Kommt aber trotzdem weiterhin kein Fullspeed an im Download, sondern nur ca. 3-4Mbit.
 
Zuletzt bearbeitet:

Smug-P

Lt. Junior Grade
Dabei seit
Mai 2010
Beiträge
487
Wenn ich das richtig sehe senden diese Router aber sowohl per 2,4GHZ und 5GHZ Frequenz, sodass ich zumindest das 2,4GHZ Signal über meinen Repeater KLICK weiterhin in die Wohnung verteilen kann?!
Und da ich den alten Router nicht mehr berauche könnte ich auch diesen als weiteren Repeater benutzen, oder?

Sind das denn dann verschiedene WLAN-Netze die dann vom Router bereitgestellt werden auf den verschiedenen Frequenzen oder merkt man das als Nutzer gar nicht das es zwei verschiedene sind?
Genau der Router kann sowohl 2.4 als auch 5Ghz. Deinen Repeater kannst du zumindestens fuer 2.4 Ghz weiterverwenden. Du musst bei deinem alten Router als AP betreiben. Dazu gibt es genuegend Anleitungen. Die SSID muss gleich sein, dann solltest du es gar nicht bemerken, bei welchem Geraet du angemeldet bist.
 

Kenneth Coldy

Banned
Dabei seit
Dez. 2011
Beiträge
4.476
Mein Internetprovider ist UnityMedia. Über Ethernetkabel am Modem direkt funktioniert das Internet problemlos. Über Ethernetkabel am WLAN Modem ebenso prpoblemlos.

Im WLAN habe ich aber tlw. extreme Geschwindigkeitsprobleme und Verbindungsabbrüche.
Meinst Du abbrüche der WLAN-Verbindung zum Router oder Abbrüche der Verbindung zu den Webseiten die Du gerade besuchst bzw. der Downloads z.Bsp. von Youtube?
 
Top