UniFi Speedtest bringt komisches Ergebnis

rudl1986

Cadet 2nd Year
Registriert
Juli 2013
Beiträge
22
Hallo miteinander,


ich habe in meinem EFH die komplette Netzwerkhardware von UniFi (USG, CloudKey Gen2, 8-fach PoE Switch, 24-fach Switch, 2x AP-AC Pro und 1x AP-AC Mesh) das Internet kommt über Magenta-Fernsehkabel und deren Router.

Vor kurzem wurden wir (gratis) von 125/12 Mbit auf 250/25 Mbit umgestellt.
Diese kommen gefühlt bzw. nach der Anzeige in verschiedenen Programmen (Steam Download, Origin Download, Ookla Speedtest) bei meinem mit Kabel angebundenen Rechner auch an.
Wenn ich aber einen Speedtest über die CloudKey Oberfläche mache dann bekomme ich nur maximal 150/25 Mbit raus, wenn ich anschließend gleich einen mit dem Ookla App mache dann kommen ca. 250/22 Mbit raus (unten ein Bild der beiden Tests).

Vielleicht hat ja jemand eine Idee, warum das so ist...

Danke schon mal.

MfG
Rudl
 

Anhänge

  • 2020-08-26 10_13_34-UniFi_Ookla.png
    2020-08-26 10_13_34-UniFi_Ookla.png
    98,9 KB · Aufrufe: 348
Zuletzt bearbeitet:
Das kann ich nur bestätigen. Bei mir liefert der Unifi Speedtest auch nicht das richtige Ergebnis. Habe mich damit abgefunden.
unifi.JPG

ookla.JPG

Gruss
 
Wie oft soll das lächerliche Theme "Speedtest mimimi" oder "Ping schwankt" noch durchgekaut werden ohne auch nur den Ansatz eines Erkenntnisgewinns?
Test 1 geht gegen Server A.
Test 2 geht gegen Server B.

Bitte bitte bitte bitte nutz die Forensuche und lies dir die letzten 10-20 Threads zum Thema Speedtest durch. Wirklich niemand muss zum zweihundertdrölfzigsten Mal das Rad neu erfinden.
 
  • Gefällt mir
Reaktionen: nkler, Raijin, brainDotExe und eine weitere Person
Geht bei mir mit 250/50 problemlos. Anbindung über FttH direkt per Glas an der USG Pro. Controller läuft in einem FreeNAS Jail.Screenshot_20200826-110423~2.png

Edit: @Snaxillian Wenn die Funktion implementiert ist, warum dann immer Gegentesten?
Für einen schnellen Test, genügt die integrierte Funktion, und liefert bei vielen ja auch akkurate Ergebnisse.
 
Zuletzt bearbeitet:
Die höchsten geschwindigkeiten gibts zu Rechnern die bei dir zuhause im netz stehen. Gefolgt von Rechnern, die im Netz deines Anbieters stehen. Alles darüber hinaus kommt drauf an, wie gut dein Provider an andere Netze angebunden ist.
 
  • Gefällt mir
Reaktionen: Raijin, snaxilian, BartS und 2 andere
Ich könnte mir vorstellen, dass auch an dem Cloud Key liegen kann.
Evtl ist der einfach nicht performant genung, ist ja im Endeffekt auch nur ein RaspberryPi was da drinnen steckt.
 
Der Cloudkey hat eine winzige lustlose kleine ARM CPU. Klickst du auf Speedtest muss die den Job machen, und die kann halt nicht mehr durchschieben. Das hat mit der Bandbreite an den Endgeräten ziemlich 0 zu tun.
 
madmax2010 schrieb:
Gefolgt von Rechnern, die im Netz deines Anbieters stehen.
Genau das. Hätte der TE auch beim Erstellen der Screenshots bemerken können, der Unifi-Speedtest geht über irgendeinen Server in Prag (Tschechien) und der andere vermutlich über das Netz des Anbieters in Graz (Österreich) was in der nähe deines Wohnorts sein wird.

Der Rest wurde ja schon behandelt ;).
 
  • Gefällt mir
Reaktionen: brainDotExe und madmax2010
BartS schrieb:
Genau das. Hätte der TE auch beim Erstellen der Screenshots bemerken können, der Unifi-Speedtest geht über irgendeinen Server in Prag (Tschechien) und der andere vermutlich über das Netz des Anbieters in Graz (Österreich) was in der nähe deines Wohnorts sein wird.

Der Rest wurde ja schon behandelt ;).

Naja beide Screenshots haben nen 30er Ping, daher sollte das Ergebnis schon ähnlich sein.
 
  • Gefällt mir
Reaktionen: rudl1986
Warum das?
Wenn zwischen 2 AS nicht genug Bandbreite zur Verfügung steht, ist es nicht relevant, dass die pakete in etwa gleich lang brauchen.
 
  • Gefällt mir
Reaktionen: snaxilian und rudl1986
Das stimmt, aber es spielt keine Rolle ob der Server in Graz oder Tschechien steht. Die Bandbreite kann ja trotzdem auch in Tschechien zur Verfügung stehen.

Die 30 ms sind halt ein Indiz, das das Routing soweit ok ist und nicht über droelf Hops Bandbreite verloren geht. Es ist halt ein Indiz, nicht mehr nicht weniger.
 
  • Gefällt mir
Reaktionen: rudl1986
snaxilian schrieb:
Wie oft soll das lächerliche Theme "Speedtest mimimi" oder "Ping schwankt" noch durchgekaut werden ohne auch nur den Ansatz eines Erkenntnisgewinns?
Test 1 geht gegen Server A.
Test 2 geht gegen...

Ich weiß ja nicht was dein Problem ist, ich habe nichts davon geschrieben dass das Ergebnis schwankt oder mich irgendwie beschwert über das Ergebnis.
Meine Frage war lediglich ob es jemanden gibt der das gleiche Thema hat oder ob es eine Erklärung dafür gibt.

Und die beiden Unterschiedlichen Server sollten bei der fast gleichen Latenz nicht einen Unterschied von 100MBit/s machen, vor allem nicht da von mir Zuhause nach Graz ca. 610km und nach Prag ca. 590km an Autoentferung sind!
Ergänzung ()

madmax2010 schrieb:
Die höchsten geschwindigkeiten gibts zu Rechnern die bei dir zuhause im netz stehen. Gefolgt von Rechnern, die im Netz deines Anbieters stehen. Alles darüber hinaus kommt drauf an, wie gut dein Provider an andere Netze angebunden ist.

Zuhause hab ich immer das 1GBit, zumindest bei den Geräten die damit angebunden sind.

Ich finde nur den großen Unterschied etwas komisch.
Vor allem da ich ja bei Unterschiedlichen Gaming-Plattformen mit um die 30MB/s runterladen kann, was ja für ca. 250Mbit/s spricht!
 
rudl1986 schrieb:
Und die beiden Unterschiedlichen Server sollten bei der fast gleichen Latenz nicht einen Unterschied von 100MBit/s machen
Warum nicht? Die Latenz hat nur indirekt etwas mit der Bandbreite zu tun. Ein banaler DSL-Anschluss mit 6 Mbit/s kann einen Ping <20 ms haben, es gehen trotzdem nur 6 Mbit/s durch. Nur dann wenn diese 6 Mbit/s tatsächlich aus- oder gar überlastet sind, geht der Ping hoch, weil die Pakete im Stau stehen. Aber auch das ist nicht zwingend so, weil Router sowohl im heimischen Netzwerk als auch im www Traffic priorisieren können.

Das gleiche gilt für Uplinks zwischen Providern. Wenn ein Provider ein schlechtes Peering zum Ziel hat, ist die Bandbreite der Leitung eben zu gering. So war (oder ist?!) die Telekom bekannt dafür, dass sie nur ein recht mageres Peering zu Youtube hat und deswegen bei Telekom-Kunden trotz vermeintlicher 250 Mbit/s Anschlüsse Youtube-Videos unerwartet häufig Puffern müssen. Das hat sich meiner Erfahrung nach aber in den letzten Jahren auch verbessert, aber es war zumindest ein Problem.

Zu guter Letzt kommt noch der Internetanschluss des Ziels ins Spiel. Selbst wenn zwischen deinem Provider und dem des Ziels die dickste Bandbreite überhaupt zur Verfügung steht, kann es sein, dass das Ziel selbst eben einen zu schmalen Tarif gebucht hat bzw. das Rechenzentrum zu schwach angebunden ist und/oder die Bandbreite der dort gemieteten Server gedrosselt wird oder oder oder..

Alles in allem ist es nun mal so, dass Verbindungen von A nach B nicht mit solchen von A nach C vergleichen werden können, weil die Daten mindestens auf den letzten Metern zum Ziel B bzw. C einen anderen Weg gehen.


Von der potentiellen Überlastung des Ziel-Servers selbst habe ich übrigens noch gar nicht angefangen, aber auch das kann natürlich ein Problem darstellen.
 
  • Gefällt mir
Reaktionen: rudl1986, snaxilian, madmax2010 und eine weitere Person
Raijin schrieb:
Das gleiche gilt für Uplinks zwischen Providern. Wenn ein Provider ein schlechtes Peering zum Ziel hat, ist die Bandbreite der Leitung eben zu gering. So war (oder ist?!) die Telekom bekannt dafür, dass sie nur ein recht mageres Peering zu Youtube hat und deswegen bei Telekom-Kunden trotz vermeintlicher 250 Mbit/s Anschlüsse Youtube-Videos unerwartet häufig Puffern müssen. Das hat sich meiner Erfahrung nach aber in den letzten Jahren auch verbessert, aber es war zumindest ein Problem.


Hehe. Dank Corona war die Telekom gezwungen ihr peering mit den großen Internetanbietern aufzustocken. Sie sind jetzt fast brauchbar, so lange man nicht aus dem Ausland braucht.
 
  • Gefällt mir
Reaktionen: Raijin
Zurück
Oben