Unterstützt der Nvidia forceware 77.30 Treiber die FX-series?

Meerbi

Cadet 3rd Year
Dabei seit
Apr. 2013
Beiträge
43
und zwar habe ich eine fx 5200 und ich möchte wissen ab der 77.30 Treiber die Fx serie unterstützt oder erst ab geforce 6600 ist ?
 

BlubbsDE

Fleet Admiral
Dabei seit
Juni 2011
Beiträge
41.418
Wenn er die 6xxx unterstützt, dann unterstützt er auch die 5xxx. Warum willst Du den nutzen?

Einen Beta Treiber? Es gibt auch offizielle, mit WHQL, für die 5200.
 

Majestro1337

Commander
Dabei seit
Sep. 2008
Beiträge
2.048
du könntest schauen wann der treiber released wurde (das solltest du ja anhand des datums der dateien sehen).

zur 5200: "In April 2003, NVIDIA introduced the GeForce FX 5600 and the GeForce FX 5200 to address the other market segments." (Quelle: Wikipedia, http://en.wikipedia.org/wiki/GeForce_FX_Series)
 

Meerbi

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Apr. 2013
Beiträge
43
ähm welchen soll ich nehmen? bei Treiber die die 6xxx series unterstützen gehen nicht!
 

evilbaschdi

Lt. Commander
Dabei seit
Aug. 2011
Beiträge
1.936
@BlubbsDE: Das stimmt so leider nicht. Hab hier ne 5700le, die ich nur mit nem älteren Treiber zum laufen bekomme, deutlich neuere Treiber für die 6xxx Serie sind leider nicht Lauffähig. Geht hier allerdings um Vista / Windows 7.

@Meerbi: Im von mir geschilderten Fall setze ich einen 96.xx ein. Du könntest also Glück haben.
 

Ed40

Commander
Dabei seit
Apr. 2010
Beiträge
2.995
Warum nimmst du nicht einfach den für die FX Reihe, der von Nvidia vorgeschlagen wird auf der Treiber seite.

96.71 bis 175.16
 
Zuletzt bearbeitet:

Meerbi

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Apr. 2013
Beiträge
43
ähm dann nehme ich denn 177.16 Treiber oder? oder ist der 96.71 schneller?
 

Quanar

Lt. Commander
Dabei seit
Feb. 2013
Beiträge
1.417
Ob schneller, ist bei der 5200er egal ;)
 

BlubbsDE

Fleet Admiral
Dabei seit
Juni 2011
Beiträge
41.418
Nimm doch erstmal den 175.16 WHQL.

Das ist der, den nVidia Dir anbietet. Zwischenfrage, für welches OS denn? Windows XP?
 

Meerbi

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Apr. 2013
Beiträge
43
win xp sp 2
 

Meerbi

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Apr. 2013
Beiträge
43
sorry ich habe nur 20 kb modem! das runterladen würde 10 stunden dauern . eine 500 mb datei hat 2 nächte gedauert.

ich werde denn 175.16 installieren
 

BlubbsDE

Fleet Admiral
Dabei seit
Juni 2011
Beiträge
41.418
Dennoch solltest Du das SP3 installieren. Mit höchster Priorität. Es ist gut 300MB groß. Keine 500MB.
 

Minime

Lt. Junior Grade
Dabei seit
Aug. 2012
Beiträge
408
@BlubbsDE
Vll solltest du deinen ersten Beitrag nochmal editieren. Bei der 5xxx Generation zur 6xxx ist gerade eine Grenze. D.h. die 6xxx wurden vor kurzem noch unterstützt, die 5xxx schon länger nicht mehr.
 
Zuletzt bearbeitet:

BlubbsDE

Fleet Admiral
Dabei seit
Juni 2011
Beiträge
41.418
Warum. Dann lies meinen Beitrag noch einmal.

Wenn der 77.30 die 6xxx Serie unterstützt, dann unterstützt er auch die 5xxx Serie. Was ist daran falsch. Hier war nie die rede von aktuellen nV Treibern.
 

Meerbi

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Apr. 2013
Beiträge
43
Warum. Dann lies meinen Beitrag noch einmal.

Wenn der 77.30 die 6xxx Serie unterstützt, dann unterstützt er auch die 5xxx Serie. Was ist daran falsch. Hier war nie die rede von aktuellen nV Treibern.
ähm ab welche grafikkarte geht der 77.30? wenn der ab gf4 oder gf3 ist dann geht die fx serie auf jedenfall wenn der treiber erst ab 6600 oder höher ist geht die fx serie nicht.
 
Top