User Profil auf local statt roaming, klappt nicht ganz

spr

Lieutenant
Dabei seit
Juni 2003
Beiträge
936
Hi,
Geht um eine SBS2003 Netzwerk/Domain, jetzt mit Win8.1 Rechner.
wollte bei neuen Rechner von den Roaming Profiles weg und alle Daten lokal am Rechner haben.
Habe das so gemacht wie größtenteils angeraten: Im User Profil am Server den Pfad gelöscht.
Nun ist zwar "dokumente" lokal im user verz. aber zB. "bilder" "musik" sind immer noch auf dem server pfad... ich kann den pfad auch nicht im kontextmenü ändern, da ist es ausgegraut/keine option. Habe es dann in der Registry geändert. Aber selbst dadurch passiert keine Änderung.

Habe ich was übersehen / falsch gemacht?
Danke!!
 

gegn3r

Cadet 3rd Year
Dabei seit
Juli 2012
Beiträge
41
Hast du evtl. eine Ordnerumleitung konfiguriert?
Der Pfad des Profils bleibt bei servergespeicherten Profilen gleich es wird immer unter C:\Users\%Username% abgelegt ggf. wenn es ein Benutzer schon lokal existiert mit der Domäne im Namen.
Eine Ordnerumleitung hingegen würde einzelene Ordner je nach Konfiguration aus dem Profil "entfernen".
 

spr

Lieutenant
Ersteller dieses Themas
Dabei seit
Juni 2003
Beiträge
936
Du hast recht, war im DefaultDomainPolicy. Wie stelle ich das am besten um, um Arbeit zu sparen?
Auf "nicht konfiguriert" stellen und vorher im 2. tab auf "Ordner nach Entfernen der Richtlinie an den Ort des lokalen Benutzerprofils umleiten"?
Oder besser doch auf "nicht konfiguriert" und vorher Dateien sichern und dann manuell ins lokale Profil einspielen?
Es sind zwar nicht viele Dinge in den Ordnern, atm nur iTunes... aber gäbe es eine Möglichkeit das Ganze umzustellen damit am Client nicht die Verknüpfungen der Programme zerstört werden?
danke
 
Zuletzt bearbeitet:

gegn3r

Cadet 3rd Year
Dabei seit
Juli 2012
Beiträge
41
Ich habe ordnerunleitungen in 2003 nie konfiguriert. Bei 2008 und 2012 gibt es die Option "Ordner an ihren ursprünglichen Speicherort umleiten" oder so ähnlich. Bin grad unterwegs und könnte nachher mal schauen wie die Option genau heißt.

Edit:

Unbenannt.PNG
 
Zuletzt bearbeitet:
Top