VeraCrypt belegt zwei Laufwerksbuchstaben mit einem Mountpoint

crashbandicot

Commander
Registriert
Dez. 2013
Beiträge
3.011
Hi,

ich bin gerade dabei meine TC-verschlüsselten Festplatten auf VC umzustellen. Eine Disk ist bereits mit VC verschlüsselt. Mounte ich diese erstellt VC mir zwei Laufwerksbuchstaben mit Verweis auf die gleiche (physische) Disk.

TC (D)
01_tcmks3c.png


VC (E & F)
02_vc8ksis.png


VC Favoriten
03_vcffsgn.png


Dismounte ich die VC-verschlüsselte Disk sieht es so aus
04_vcovs7s.png


Datenträgerverwaltung
05_dtvuzsud.png


???

Dass ich was falsch mache ist klar, nur was? :D
 
Was passiert wenn du es mit cmd mountest?

Code:
C:\Veracrypt\Veracrypt.exe /v C:\ContainerName /l e

nach "/l" kommt der Laufwerkbuchstabe
 
Muss ich nachher mal testen. Nutze allerdings keine Container sondern gesamte Partitionen.

Diskpart
Code:
DISKPART> list disk

  Datenträger ###  Status         Größe    Frei     Dyn  GPT
  ---------------  -------------  -------  -------  ---  ---
  Datenträger 0    Online          465 GB  1024 KB
  Datenträger 1    Online          931 GB      0 B
  Datenträger 2    Online          931 GB      0 B

DISKPART> list vol

  Volume ###  Bst  Bezeichnung  DS     Typ         Größe    Status     Info
  ----------  ---  -----------  -----  ----------  -------  ---------  --------
  Volume 0         System-rese  NTFS   Partition    500 MB  Fehlerfre  System
  Volume 1     C   Windows      NTFS   Partition    464 GB  Fehlerfre  Startpar
  Volume 2                      NTFS   Partition    477 MB  Fehlerfre  Versteck
  Volume 3                      RAW    Partition    931 GB  Fehlerfre
  Volume 4                      RAW    Partition    931 GB  Fehlerfre

Das Laufwerk F: ist direkt nach dem Start von Windows da, also ohne zutun von VeraCrypt. Sobald ich beide Laufwerke jedoch mounte ist die eine (phys.) Disk doppelt im Explorer...
 
Ich kann die Partitionen über cmd nicht mounten, bekomme immer nur parsing Fehler. :(
Ergänzung ()

Datenträger Offline nehmen (Datenträgerverwaltung) und sogar das Deaktivieren der beiden HDDs (Geräte-Manager) bringen keine Besserung. Das Laufwerk muss also irgendwo in VeraCrypt gehalten werden - nur wo?
 
Ein erneutes De- und Installieren konnte den Fehler (bis lang) beheben.
 
Laufwerk F: ist wieder da. :o Mistiges VeraCrypt. Wechsle gleich zurück zu TC...
 
Zurück
Oben