Vodafone Router blockiert VPN Verbindung

Thaxll'ssillyia

Captain
Dabei seit
Dez. 2007
Beiträge
3.488
Hallo Community,

ich bin grad im Ausland unterwegs und versuche mich per VPN mittels Laptop auf mein Heimnetzwerk zu verbinden.

  • Zuhause steht eine Fritzbox 7490 mit aktiviertem VPN
  • ShrewSoft VPN Client auf dem Laptop
  • Windows 10 auf dem Laptop
  • Router hier in Spanien irgendein Vodafone (Typ weiß ich nicht, hab kein physischen Zugriff)

Zuerst: Mache ich mit einem der Handys einen Hotspot auf und verbinde mich mit dem Laptop, funktioniert es einwandfrei und ich komme ins interne Netzwerk. Verbraucht halt massiv Datenvolumen.

Leider geht es über des WLAN des Vodafone Routers nicht. Der VPN Client baut zwar eine Verbindung auf, ich komme aber nicht ins lokale Netzwerk.

Ich habe vom Besitzer des Routers die Zugangsdaten bekommen, leider ist die Oberfläche auf Spanisch. Ich habe unter den Port Einstellungen die 1194/500/4500 UDP weitergeleitet (Ports laut Internet). Sobald ich dort aber irgendeinen Eintrag hinzufüge, kann sich der VPN Client gar nicht mehr verbinden (keine Fehlermeldung).

Bilder im Anhang. Was mache ich falsch? Vielleicht doch ein ganz anderer Port oder andere Einstellung im Router? Der hat auch nen Abschnitt "DMZ", kenne mich da aber nicht aus. Irgendwas muss ja im Router fehlen, weil mit dem Handy geht es ja.

Danke für jede Hilfe,
Gruß Thax
 

Anhänge

  • IMG_20220415_115520.jpg
    IMG_20220415_115520.jpg
    1,7 MB · Aufrufe: 268
  • IMG_20220415_120500.jpg
    IMG_20220415_120500.jpg
    8,2 MB · Aufrufe: 310
Zuletzt bearbeitet:
Welches Subnetz wird in Spanien benutzt? Welches Subnetz benutzt Du Zuhause?

Das mit den Portweiterleitungen kannst Du dir sparen.



CU
redjack
 
Zumindest der Router in Spanien sitzt auf der 192.168.0.1, meiner in Deutschland auf der 192.168.16.1. Zuhause bekommt der Laptop auch immer eine DHCP Adresse 192.168.16.XXX, hier in Spanien hat der aktuell per DHCP die 192.168.0.78 bekommen
 
Du sagst das eine Verbindung zustande kommt. Öffne bitte eine Konsole auf dem Laptop und mache mal eine Routenverfolgung mit tracert.exe Ziel ist die IP-Adresse vom Zielrouter

CU
redjack
 
  • Gefällt mir
Reaktionen: Thaxll'ssillyia
Ich muss mich korrigieren, vermutlich war ich vorhin als die Verbindung funktioniert hatte, wohl doch noch mit dem Handy Hotspot verbunden. Aktuell kann ich reproduzierbar mit dem Hotspot eine VPN Verbindung aufbauen, mit dem WLAN des Routers bleibt es beim Verbindungsaufbau hängen (siehe Bild)

Der Router ist definitiv auch wieder im Zustand wie er war bevor ich das mit den Ports probiert habe
Ergänzung ()

Nochmal Korrektur, sorry dafür. Jetzt hat der VPN client sich auuch mit dem WLAN des Routers verbunden. Scheinbar muss man nach dem WLAN Wechsel einen Moment warten.

Hier das Ergebnis des tracert tests:
 

Anhänge

  • IMG_20220415_124539.jpg
    IMG_20220415_124539.jpg
    5,1 MB · Aufrufe: 224
  • IMG_20220415_125013.jpg
    IMG_20220415_125013.jpg
    1,5 MB · Aufrufe: 196
Zeige mal bitte die Ipconfiguration vom VPN, wenn Du per WLAN mit dem Vodefone Router verbunden bist.

CU
redjack
 
Mach ich, wird aber erst gegen 18 Uhr, da ich jetzt grad unterwegs bin. Aber Danke schon mal für deine schnelle Hilfe!
 
Zurück
Top