VPN Server sehr langsam

Patrick90

Banned
Dabei seit
Mai 2008
Beiträge
1.114
Hallo,

ich habe mir hier eine Public Cloud gemietet.

https://xertonia.com/index.php?/cart/public-cloud/

ich zahle für die cloud 7€. Sie hat eine 1Gbps anbindung.

Auf dem Server läuft " Ubuntu 12.10 Server "

Ich habe alles soweit für eine VPN verbindung eingerichtet. Ich kann mich über meinen "benutzernamen" und passwort einloggen.

nur wenn ich über die VPN verbindung im internet Surfe habe ich auf Speedtestseiten nur eine Downloadgeschwindigkeit von 100 kb/s. Ich selber habe eine 32000 leitung. Eigentlich müsste ich ja dann ohne Probleme mit 2 mb/s laden können.

Liegt es an der verschlüsselung?



Wenn ich irgendwelche notwendigen angaben vergessen habe, fragt einfach. Ich versuche diese nachzureichen.

Eingerichtet habe ich diese VPN verbindung über Windows netzwerkmanager -> Mit arbeitsplatz verbinden-> VPN->....


Mit freundlichen Grüßen

Patrick
 

Klueze

Commander
Dabei seit
Sep. 2007
Beiträge
2.094
Ich würde mal darauf tippen das es am Server liegt und nicht am VPN. Bei unlimited Traffic ist es normalerweise so, dass du dir einen Server mit anderen teilst und du folglich auch die Banbdreite von 1gbit/s dir teilen musst. Die Angabe "1 gbits" ist also nur das vermutlich niemals zu erreichende maximum.

Teste es doch einfach mal mit einer großen Datei die du dann runterlädst, wie z.B. einer Linux distribution, wenn der Speed dort auch so gering ist, liegt es am Server.

Desweiteren solltest du beachten, dass bei VPN die doppelte Datenmenge anfällt, wie bei einem normalen Server, da die Daten erst aus dem Netz an den Server geschickt werden und von da zu dir: Sprich Download und Upload am Server zugleich.
 

Patrick90

Banned
Ersteller dieses Themas
Dabei seit
Mai 2008
Beiträge
1.114
das kann schon sein, aber ich habe es jetzt mehrmals zu verschiedenen uhrzeiten ausprobiert. aber leider immer ohne erfolg.

Aber das die CPU zu langsam ist, weil sie erst die daten entschlüsseln und dann wieder verschlüsseln muss oder so ist es nicht oder?

ich mache meine speedtests hier:
http://speedtest.qsc.de/

wenn ich ohne VPN eine Testdatei lade bin ich mit 4 mb/s dabei, also an meiner Leitung liegt es nicht.

würde es sinn machen eine Testdatei von 1 GB mal auf den server hochzuladen um sie dann wieder herunterzuladen? wenn dann die geschwindigkeit passt liegt es am Download vom VPN wenn nicht weiß ich genau so wenig wie jetzt.
 

no!dea

Cadet 4th Year
Dabei seit
Jan. 2009
Beiträge
69
Hi!

Also wenn du dir das Paket mit 128MB RAM geholt hast, dann wird es wahrscheinlich daran liegen. Die Kiste hat dann einfach nicht genug Power um vernünftig Daten zu schaufeln
 

Klueze

Commander
Dabei seit
Sep. 2007
Beiträge
2.094
Schieb doch anstelle eines VPNs mal nen Proxy drauf, dieser kostet deutlich weniger System Resourcen. Und ja, eine Datei hochladen und den Speed anschauen und danach runterladen dürfte erstmal etwas mehr aufschluss über die tatsächlich vorhandene Bandbreite bringen.

Bedenke: Bei VPN ist deine Leitung nur so schnell wie das min(Uploadspeed , Downloadspeed)
 

Patrick90

Banned
Ersteller dieses Themas
Dabei seit
Mai 2008
Beiträge
1.114
ich weiß nicht warum, aber ich lade jetzt auf einmal mit 1,8 mb/s... also das passt erstmal.


Nächstes Problem: Egal auf welcher seite ich meine IPchecke... myip.is wie istmeineip.de etc etc. ich habe 15 stück ausprobiert. Auf jeder blöden seite komme ich aus rumänien und habe die passende VPN IP!



Aber wenn ich auf youtube ein musikvideo angucken möchte sagt die Gema das ich aus Deutschland komme! warum das ?
 

Klueze

Commander
Dabei seit
Sep. 2007
Beiträge
2.094
Cookies? Nimm mal einen neu installierten Browser oder starte deinen aktuellen im Privatmodus und probiere es nochmal.
 
Top