WD: MyCloud-WCC7K5YC2VPP kein Services Menü ?

Logoo

Banned
Registriert
März 2021
Beiträge
427
ich finde bei dieser Platte kein Services Menü irgendwie braucht die FW auch mal ein Update ,
die Platte ist 2 Jahre Alt ,
die Platte stützt oft ab wenn die voller wird mit Neu Booten wenn ich sehr Große Dateien drauf kopieren (HD Filme mit 10 GB ) ,
die Abstürze hat die vorher nicht gemacht als die noch etwas leerer war , Füllstand ist ca. 70 %,
wie komme ich in das Services Menü ? IP Adresse auf raufen bringt nichts ,
Hat jemand eine Idee ?
Angeschlossen ist diese an der Firtzbox 6890 Lan Port .
 
Zuletzt bearbeitet:
Die Links kenne ich schon kann damit nichts anfangen .
Ihre Firmware-Version finden Sie auf der Weboberfläche Ihres Geräts im Abschnitt "Firmware".

Komme nicht auf die Weboberfläche,
dein 2. Link ich kann ja auf die HDD normal zugreifen .

Wenn ich mit dem Browser darauf zugreife wird das angezeigt damit kann ich
auch nichts anfangen .
 

Anhänge

  • Screenshot_2021-05-16 Screenshot.png
    Screenshot_2021-05-16 Screenshot.png
    26,2 KB · Aufrufe: 191
  • Screenshot_2021-05-16 Screenshot(1).png
    Screenshot_2021-05-16 Screenshot(1).png
    86,8 KB · Aufrufe: 203
Zuletzt bearbeitet:
Das steht doch in der Themen Überschritt so wird es im Router angezeigt .
 
Was im Router angezeigt wird ist relativ egal, das Gerät hat doch bestimmt einen Namen, MyCloud oder MyCloud Mirror oder wie auch immer und dann noch eine IP Adresse auf die Du zugreifst, wenn Du auf die Weboberfläche gehst.
\\mycloudmirror\admin oder sowas zeigt mein Gerät an.
 
My Clod Home .. ich weiß die Software ist Schrott von WD.
jetzt bitte nicht mit Handy App runter laden, mein Google Account ist zerschossen ,
siehe anderes Thema ,
ich kann da auch nichts mehr runter laden aus dem App Store beim einloggen hagelt es Fehler Meldungen .
 
Also ist das Gerät nicht mit dem Rechner verbunden oder was soll mir das nun wieder sagen? Was hat der Google Acc damit denn am Hut, hat doch mit dem Zugriff aufs Webinterface von dem My Cloud Home nicht zu tun, da geht man doch mit seinem Browser und der IP drauf in Windows?
Mit welchem Browser greifst Du denn darauf zu bzw womit wurden die obigen Bilder erstellt, das ist doch kein Windows System? Habe meine Platte gerade nicht aktiv am Rechner aber auf den Drucker kann ich so zugreifen anhand der IP
 

Anhänge

  • 01Druckernetz.png
    01Druckernetz.png
    68,3 KB · Aufrufe: 193
Zuletzt bearbeitet:
Das wird bei mir alles nicht angezeigt ,
das Geräte ist mit dem Router verbunden und eingeschaltet mit dem
PC kann ich auf die HDD normal zugreifen , ich komme aber generell nicht an die FW Updates nicht ran .

ich finde auch auf der sehr schlechten WD Seite
keinen Download link und auch keine Anleitung wie man an die Updates ran kommt
und wie man die installieren soll .
Die Platte funktioniert nicht am Rechner so wie ich das verstanden habe funktioniert die
nur übern Router , es ist auch keine USB HDD sondern eine NASS Lan HDD .

Das wird mir da noch angezeigt :
The firmware on this device is updated by over the air update.
When a new firmware is available it will be pushed to the device automatically with a notification sent to the device owner.

Benachrichtigung habe ich nie erhalten
 
Zuletzt bearbeitet:
Kannst Du denn nun mal sagen mit welchem Browser und welchem Betriebssystem Du darauf zugreifen möchtest, sonst bin ich schnell wieder raus hier, kann ja besser mit den Enkeln "Stadt_Land_Fluss spielen", die verstehe ich wenigstens.
 
Aktueller Firefox was denn sonst ?
Windows 7 und anderer PC Linux 64 LTS auch Firefox

Die Platte wird Online gefunden aber keine Updates angezeigt ,
 

Anhänge

  • Zwischenablage01.jpg
    Zwischenablage01.jpg
    55 KB · Aufrufe: 194
Zuletzt bearbeitet:
Du greifst doch so nicht auf die Platte zu sondern versuchst die Cloud der Platte aufzurufen bzw den Zugriff über WD zu bekommen. Aktueller Firefox auf W7 kann ja nicht aktuell sein da es W7 ja nicht mehr gibt. Bin dann mal weg, das ist mir doch zu blöde wenn man schon genaue Bilder zeigt wie man auf Geräte zugreifen soll und man dann solche Bilder zurück bekommt. Schönen Sonntag noch.
SMB 1 und W7 ist 64bit (*wichtiger Hinweis: My Cloud Home Funktionen sind nur auf 64-bit Betriebsystemen verfügbar.)
https://support-de.wd.com/app/answers/detail/a_id/24925/h/p2
 
Zuletzt bearbeitet:
ich greife auf die Platte übern Total Commander Netzwerk Funktion zu und bei Linux mit CC,
so wie mit den Smart Geräten über die Netzwerk Funktion ,
ich kann da aber nur Copy/löschen und verschieben , Abspielen und Datein ändern machen,
es gibt kein Festplatten Menü.

Natürlich gibt es noch Windows 7 wird sogar noch verkauft ,
Jetzt bitte kein Windows 7 gequetschte ich bekomme noch 2 Jahre Updates und der Browser ist aktuell , was hat das OS vom PC auf ein damit zu tun ? nichts Aktueller Linux PC ist auch vorhanden da ist es nicht anders .
 
Zuletzt bearbeitet:
Du willst es einfach nicht verstehen, der Total Commander ist kein Browser sondern ein Dateimanager ala Explorer und dessen Zugriff hat absolut nichts mit dem Zugang auf die Weboberfläche am Hut. Du kannst auf die Freigaben zugreifen. Im Rechner selbst muss das SMB1 Protokoll aktiv (wurde ja bereits lange abgeschaltet) sein und ein 64 Bit System laufen, um auf die Weboberfläche zu kommen und wir reden vom Zugriff über Windows und nicht über Handy/Smartphone oder Linux, denn dafür ist die Oberfläche der WD Cloud Home nicht ausgelegt. Aber Du weisst es ja wohl besser und ich habe zuwenig Ahnung. Mach Du mal wie Du es richtig findest und ich melde mich ein letztes Mal ab.
 
ich besitze kein Windows 64 sondern 32 Bit ,
Linux ist 64 .

Wo wird denn die Weboberfläche ausgeführt aufgerufen ?
In deinem Bildern sehe ich kein Weboberfläche kein Menü der HDD.
 
Bin nun zuhause und habe es aufgerufen, direkt ein Update geladen und installieren lassen. Platte war wegen meinem Umzug einige Tage nicht in Betrieb. Und mein Totalcommander zeigt es auch so an wie es sollte wenn man den Zugriff richtig eingestellt hat.
 

Anhänge

  • 01WDMYcloud.png
    01WDMYcloud.png
    125,2 KB · Aufrufe: 210
  • 01WDMYcloud1.png
    01WDMYcloud1.png
    193,4 KB · Aufrufe: 209
Zuletzt bearbeitet:
Bei mir hier nicht, auf dem Linux PC wird zwar ein überflüssiges Backup Tool irgendwo angezeigt mehr auch nicht , so wie Inhalt der HDD ,
bei meinem Table habe ich My Clone drauf einloggen funktioniert nicht ,
kommt immer Passw. und Email sei angeblich falsch ob es das gleiche ist wo mit es
über den Desktop das einoggen in das Konto geht wo aber auch nichts groß angezeigt wird ,
ich habe noch Garantie drauf und werde das morgen beim Hersteller wohl Reklamieren diese
Verbugte Software .
Update von My Clone bei Google Play Fehler Meldung installieren nicht möglich ,
Update vom Kalender und Web System ging problemlos .

In der sehr unübersichtlichen Bedienungs Anleitung ist kein Abbild der Web Oberfläche zu finden ,
da wird so was nicht erwähnt , nur das man mit Rest was zurücksetzen kann ,
und man sich online in das Konto einloggen kann was nichts bringt ,
diese Nass ist auch hier nicht für den PC gedacht sondern als Backup HDD für TV DVB Receiver
über Lan , was auch funktioniert hatte aber in der letztere Zeit nicht mehr so oft Neu Booten der HDD, oder das kopieren bleibt bei 70 % stehen bei 10 GB Filmen auf ein mal beim,
das war vor kurzen nicht so , verändert wurde hier nur das FW Update für die 6890 mehr nicht .
 
Zuletzt bearbeitet:
Zurück
Oben