WHS2011 Externe Festplatte Schreibgeschützt

Stahlseele

Commodore
Dabei seit
Feb. 2009
Beiträge
5.082
Tag zusammen, ich hätt da mal eine Frage zu einem Problem was mich grade nervt . .
Mein WHS2011 stellt meine externen HDDs die ich anschliesse auf Schreibgeschützt, ohne das ich das veranlasst hätte.
Ich kann den Haken entfernen und auf übernehmen drücken, es kommt die Abfrage, ob das auch auf Unterverzeichnisse etc angewendet werden soll, aber wenn ich dann die Eigenschaften von dem Ordner schliesse und wieder öffne ist das Häkchen sofort wieder da.
Dies ist gerade bei externen HDDs wo man auch mal wo anders Dateien auf die HDDs kopieren will natürlich dämlich.
Ich kann den Haken auch an anderen Rechnern gar nicht erst entfernen bei schreibgeschützt.
Gibt es eine Möglichkeit, wie ich verhindern kann, dass der WHS2011 das automatisch macht, oder sind meine externen HDDs jetzt nur noch in eine Richtung zu benutzen? <.<
 

andy_0

Admiral
Dabei seit
März 2011
Beiträge
7.824
Es klingt eher so, als hat der jeweilige Nutzer keine Zugriffsrechte auf die jeweiligen Ordner.
 

Stahlseele

Commodore
Ersteller dieses Themas
Dabei seit
Feb. 2009
Beiträge
5.082
OK, noch mal zum mitschreiben:
Externe HDD.
Kein Ordner ist schreibgeschützt.
An den WHS2011 angesteckt, einen nicht schreibgeschützten Ordner vom WHS2011 auf die externe HDD kopieren.
Siehe da, der Ordner ist auf der externen HDD schreibgeschützt.
Der User der den Ordner dort hin kopiert hat kann den Ordner auch wieder von der externen HDD löschen.
Allerdings hat niemand anderes mehr Schreibzugriff auf diesen Ordner, auch nicht an einem anderen Rechner,
Was den ganzen Nutzen einer externen HDD zunichte macht.

Wenn der User der den Ordner auf die HDD kopiert hat die eigenschaften des Ordners auf der externen HDD öffnen, dann kann er dort das Häkchen entfernen.
Wenn allerdings direkt danach wieder die Eigenschaften des Ordners geöffnet werden, dann ist das Häkchen SOFORT wieder da.
 

andy_0

Admiral
Dabei seit
März 2011
Beiträge
7.824
Dann sage ich es gerne noch einmal: es klingt nach einem Problem mit den NTFS Zugriffsrechten. Warum das beim Windows Home Server 2011 so ist, kann ich dir nicht sagen.
 
Top