Windows 8 IE nicht als Standardbrowser auswählbar

Tarannt

Cadet 4th Year
Dabei seit
Aug. 2007
Beiträge
71
Hallo,
ich habe das Problem, dass der IE10 in meinem Win8 Pro 64 nichtmehr vernünftg funktioniert. Er kann zwar vom Desktop aufgerufen werden, aber alle Apps die den IE als ModernUI App starten wollen, können das nicht und es passiert nichts.
Unter Systemsteuerung>Standardprog..>ist der IE nicht in der Liste der Programme aufgeführt. Im Win8 Startmenu wird er auch nicht mit Hilfe der Suche gefunden. Auf dem Desktop ist aber ein Icon und das klappt auch....
Ich habe alle anderen Browser mal deinstalliert und gehofft, so würde der IE dann als letzter verbleibender die Status "Standardbrowser" bekommen, aber auch das war nix. Also unter Windows Funktionen den IE deinstalliert und neu installiert, ebenfalls nix.
Zuvor war der Chrome drauf und auch als Metro Version funktionstüchtig. Als Antivirenscanner hatte ich Kaspersky laufen. Der ist auch schon deinstalliert, da ich in einem Forum gelesen hab das der Norton schonmal solche Probs gemacht hat.

Nun habe ich keine Idee mehr und hoffe euch gehts da anders :)

Rolf
 

Flonzo

Ensign
Dabei seit
Apr. 2010
Beiträge
211
Versuch mal unter Systemsteuerung --> Programme --> Programme und Features --> Installierte Updates --> Windows Features aktivieren oder deaktivieren den Internet Explorer 10 zu deaktivieren und dann den PC neuzustarten.

Und danach dann halt wieder aktivieren und nochmal neustarten.
 
Zuletzt bearbeitet:

faltermayer

Lt. Commander
Dabei seit
Jan. 2012
Beiträge
1.605
In den "Internetoptionen" unter "Erweitert" gibt es den Punkt "Meldung anzeigen, wenn Internetexplorer nicht der Standardbrowser ist" (Ist im Unterpunkt "Browsen") falls der Punkt nicht angehakt ist, dann aktiviere den mal und starte den IE neu.
 

Tarannt

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Aug. 2007
Beiträge
71
@Flonzo: Das habe ich gemeint, als ich schrieb IE deinstalliert und neuinstalliert. Das blieb leider auch ohne Erfolg.
@falkermayer: Ich habe jetzt keinen Zugriff auf den Rechner, prüfe das gleich morgen. Aber ich habe die Standardeinstellungen wiederhergestellt und denke, damit wird der Flag auch gesetzt. Aber selbst der Firefox fragt nicht mehr danach als Standardbrowser eingerichtet zu werden.
 
Top