[WinXP] WLAN konfigurieren, warum manchmal nur WEP zur Verfügung?

F_GXdx

Captain
Dabei seit
März 2006
Beiträge
4.028
Hi Leute!

Ich habe eine Frage, wenn man einen WLAN Adapter über Windows XP, und nicht über irgendeine komische Software die dem Adapter beiliegt, konfiguriert,
gibt es in der Register Karte

Drahtlosnetzwerke -> Zuordnung -> Netzwerkauthentifizierung

manchmal nur die Möglichkeiten "Offen" und "WEP", auch wenn das Gerät WPA unterstützt.

Ich hatte den Fall letztens wieder bei einem Sitecom Stick, über die Sitecom Software konnte man WPA/WPA2 PSK anwählen und betreiben, aber nicht über die Win Config.Da ich eigentlich solche Fremdsoftware nicht gerne benutze, frage ich mich wie man das hinbekommen kann!

Leider konnte ich bei dem Sitecom Stick dann auch nicht auf den Speedport Router zugreifen, weil die dynamische IP Vergabe nicht funktioniert hat, wieder ein Beweis warum ich es lieber über Windows mache.

vielleicht kann mir ja wer weiterhelfen!
mfg,
Tobias

PS: Auf dem Screenshot sieht man, wie ich es haben möchte und wie es auf meinem Home PC auch funktioniert!
 

Anhänge

  • wlan.jpg
    wlan.jpg
    75,5 KB · Aufrufe: 204
Zuletzt bearbeitet:
AW: [WinXP] WLAN konfigurieren, WARUM manchmal nur WEP zur Verfügung?

evtl. fehlt dem windows ein passendes update zur unterstützung von wpa?

obwohl ich sowas auch bei einem kumpel habe. rechner eingerichtet alles klappt. plötzlich keine wlan-verbindung mehr und siehe da, der computer meint er könnte nur noch wep-verschlüsselung.
 
AW: [WinXP] WLAN konfigurieren, WARUM manchmal nur WEP zur Verfügung?

Hi,
Vielleicht sind auf den beiden PCs unterschiedliche Service Packs oder XP-Versionen installiert (Pro oder Home)!?
Ich habe schon viel mit Wlan gearbeitet und habe bisher immer WPA auswählen können...
Poste mal, die Versionen der beiden XP-Installationen...
 
AW: [WinXP] WLAN konfigurieren, WARUM manchmal nur WEP zur Verfügung?

Also es sind 3 PCs, 2x Win XP Home, 1x Prof. Alle laufen auf SP2 mit neuesten Updates.

Stimmt, jetzt wo du es sagst fällt es mir auch auf.

Auf dem Professional kann ich WPA anwählen, aber nicht auf dem Home.
Kann Home etwa keine WPA Verschlüsselung?

Also der Laptop mit dem Stick, hatte Win XP Home, und WPA ging nur über die Sitecom Software.

Die Software ist aber so ein Schrott, was kann ich tun?
Konnte den Laptop nicht an das WLAN anbinden.

Möchte eigentlich schon bei WPA bleiben und nicht WEP nehmen.
 
AW: [WinXP] WLAN konfigurieren, WARUM manchmal nur WEP zur Verfügung?

doch - die home kann das auch.
leider habe ich den laptop (der vergessen hat, das er wpa konnte) nicht hier.
das problem muss ich aber halt auch später lösen - daher hoffe ich hier ebenfalls auf vorschläge :)

wie sieht es z.b. mit diesem update aus - könnte das helfen, oder ist das eine reine wpa2-unterstüzung?
das teil gibt es nicht über "automatische updates".
 
Zuletzt bearbeitet:
AW: [WinXP] WLAN konfigurieren, WARUM manchmal nur WEP zur Verfügung?

Dachte ich mir schon, was dann?

Wie ich das sehe gibt es nur 3 Möglichkeiten:

1) Kann es an einem Netzwerkprotokoll liegen, das veraltet ist oder fehlt?

2) Kann es ein Treiberproblem sein?

3) Ist es ein Windowsproblem, a) Konfigurationssache oder b) Update?

Was könnte es sein?

edit: zu 1).
 

Anhänge

  • wlan2.jpg
    wlan2.jpg
    34,2 KB · Aufrufe: 223
Zuletzt bearbeitet:
AW: [WinXP] WLAN konfigurieren, WARUM manchmal nur WEP zur Verfügung?

Zitat von F_GXdx:
Definitiv ja. Der Treiber muss WPA unterstützen, damit es benutzt werden kann. Das Windows Update allein reicht nicht. Schau dich mal nach einem neuen Treiber um.

Bei WPA2 sieht es dann schon anders aus. Diese Verschlüsselung ist aufgrund des Verschlüsselungsaufwandes fast ausschliesslich auf der Hardwareseite implementiert. Mit anderen Worten, wenn die Hardware es nicht beherrscht, nützt auch ein Treiberupdate nichts.
 
AW: [WinXP] WLAN konfigurieren, WARUM manchmal nur WEP zur Verfügung?

@F_GXdx
Du hast im ersten Bild wo Du alles auswählen kannst nicht die algemeinen Infos angezeigt, sieh mal nach ob dort ein Protokoll steht (Aegis oder WPA), wenn ja solltest Du dieses auch auf dem Rechner einrichten, der die WPA Verschlüsselung nicht anzeigen kann. Bei M$ gibt es für WPA einen Patch, normalerweise sollte der Treiber des Adapters diesen aber mitinstallieren oder die Karte ist "bescheiden schön", mal nach einem Treiberupdate suchen oder wie gesagt die Protokolle nachinstallieren.
http://www.microsoft.com/downloads/...4D-E7C1-48D6-95EE-1459234F4483&displaylang=de
http://www.microsoft.com/downloads/...25-CE2B-47A4-ABEC-274845DC9E91&displaylang=de

http://www.zdnet.de/downloads/prg/w/m/de0DWM-wc.html
 
hey werkam :)
hast du für mich auch einen tipp.
also das der laptop wpa-verschlüsselung unterstützt hat und später meint, er könnte nur noch wep.
installiert hatte ich nur die treiber, die einstellungen habe ich unter xp-home gemacht.
 
hihi - klappt ja :)

werde ich probieren, wenn ich den laptop zum basteln bekomme.
evtl. hat ein aktuelle update das alte zerschossen - keine ahnung.
 
Hmm hat nichts gebracht! Der Stick funzt einfach nicht!

Werde ihn wegschmeissen, hab jetzt echt keine Zeit mehr mich mit dem Sitecom Müll zu beschäftigen,
ein neuer Adapter wird schon besser funktionieren.

Danke nochmal für die Hilfe.
 
Ick werd bekloppt!!!

Jetzt bin ich an nem anderen PC am rumpfuschen und plötzlich fehlt die KOMPLETTE Registerkarte "Drahtlosnetzwerke" wie man sie in dem angehängten Pic von meinem ersten Posting sieht!!!

Was kann das denn wieder sein? Gerät ist ein LINKPRO WL2000-U WLAN USB extern Adapter.

Danke nochmal :confused_alt:
 
Zuletzt bearbeitet:
OK es liegt am Treiber. Wohl bei beiden Geräten.

Ich habe jetzt den Stick nochmal bei mir probiert, auf meinem PC wo ich sicher WPA habe.
Ergebnis: der Stick hatte die Option nicht = Treiber Problem.

Auch bei dem LinkPro liegt es am Treiber, denn diese Registerkarte taucht einfach nicht auf.

Fazit: Warum kommen alle Leute immer zu mir mit ihrem uralten Hardwareschrott???

Nix geht, ich kanns auch nicht ändern :freak:

das komische ist nur der LinkPro funktionierte schon unter Windows 98, jetzt unter
XP geht's nicht mehr, manchmal versteh ich die Welt nicht mehr.
Am Router wurde nichts geändert, nur PC Update und die gleiche Treiber Revision nur für Windows XP, ist schon sehr komisch alles.
 
Wenn die Registerkarte fehlt ist lediglich der Dienst für "Konfigurationsfreie drahtlose Netzwerkverbindung" nicht gestartet. Gehe in der Systemsteuerung in die Konfiguration der Dienste und starte den Dienst, dann ist auch die Registerkarte da.
 
Zurück
Top