zyxel nas325 hängt beim kopieren

Veitograf

Lt. Commander
Registriert
Nov. 2007
Beiträge
1.843
hallo leute,

ich versuche mal das problem zu schildern, vielleicht kann mir ja jemand weiter helfen :)

zum aufbau: das zyxel nas hängt als jbod mit2x3tb an meinem router. mein rechner ist über wlan mit dem router verbunden. ich weiß, dass es nicht die schnellste möglichkeit ist, aber der speed war mir nicht wichtig, da es nur als backup dient.

seit kurzem habe ich nun das problem, dass bei größeren datenmengen (bildern) windwows irgendwann einen netzwerkfehler meldet.

ich habe als test schon einzelne bilder (ca.20mb) kopiert. es funktioniert zwar, aber er sagt erstmal ca. 15 sekunden "elemente werden gesucht" und kopert dann das bild.

für mich ist nicht nachvollziehbar, was sich geändert und das problem nun plötzlich auftritt.
software und firmware sind auf dem aktuellen stand.

fällt euch etwas ein, was ich probieren könnte?

danke schonmal.
 
der Router macht bei vielen kleinen Dateien schlapp ganz einfach.

was für ein Router ist es ?
 
ich hole den thread jetzt nochmal hoch, da ich in der zwischenzeit viel probiert habe und das problem jetzt eher erkennbar ist.

ich habe seit kurzem meinen router gegen eine fritzbox 4790 getauscht und mein pc hängt jetzt via dlan an der fritzbox und nicht mehr über wlan.
ich habe beide 3tb platten mit hdtune überprüft und konnte keine fehler finden.
das nas wurde nocheinmal komplett zurückgesetzt, die platten wieder als jbod eingerichtet und ich habe wieder angefangen meine daten zu sichern.

das sichern hat über die letzten tage bis gestern gut funktioniert: ich wollte die letzten 500gb an bildern auf die platte spielen und habe mich gewundert warum die zeit immer länger geworden ist. anfangs hat er wie üblich mit 5-6mb/s kopiert nach ein paar stunden waren es nur noch konstant 4,5mb/s jetzt aktuell sind es noch 4,3mb/s.

jetzt erklärt sich für mich auch, dass es mir beim ersten mal nicht aufgefallen ist. da ich alle paar wochen kleinere datenmengen kopiert habe.

wie kann es sein, dass die datenrate so konstant abnimmt umso voller das nas wird?


bump
 
Zuletzt bearbeitet: (bump)
und wenn du auch das "dlan" wegmachst?
sind das 5400er platten?
die platten werden von innen nach aussen gefüllt, glaub ich, je voller, desto länger braucht der lese/schreibkopf... ob sich das mit jbod noch zusätzlich verschlechtert wenn zweimal der äussere festplattenbereich beschrieben wird..... *ausderwäscheschaut*
 
chrigu schrieb:
und wenn du auch das "dlan" wegmachst?
sind das 5400er platten?
die platten werden von innen nach aussen gefüllt, glaub ich, je voller, desto länger braucht der lese/schreibkopf... ob sich das mit jbod noch zusätzlich verschlechtert wenn zweimal der äussere festplattenbereich beschrieben wird..... *ausderwäscheschaut*

ohne dlan wäre es ja wie oben beschrieben nur noch wlan, also noch langsamer.
ich bin mir nicht 100% sicher, aber ich denke es sind 5400er platten.

ob es am beschreiben der platten liegt, kann ich nicht sagen. ich bin davon ausgegangen, dass bei einem jbod die erste platte voll geschrieben wird und dann die nächste drann kommt.
 
mit "ohne dlan" meine ich "mit kabel"... steck das ding doch direkt an den pc, zum testen ob es genauso ist.
 
Zurück
Oben