1. #1
    Fleet Admiral
    Dabei seit
    Jul 2008
    Ort
    Schweiz
    Beiträge
    10.820

    [Need for Speed] Most Wanted (2012) startet nicht

    Huhu

    Hab gestern sehnsüchtig darauf gewartet, dass es endlich auf den 1.11 freigeschaltet wird. Der Spiele Button wird sichtbar, ich starte es, doch nichts passiert.
    Klick auf Button (Wird blass) - Cloud Synchro startet - Ist fertig und schliesst sich wieder - Die Taskleiste wird wie kurz auf fix geschalten, dann wieder zurück - Button wird wieder farbig und nichts passiert mehr.

    Einer ne Idee was ich noch tun kann?

    Bereits getestet:
    - Neuinstallation NfS:MW
    - Reparatur
    - Als Admin gestartet
    - Antivir ausgemacht
    - Firewall ausgemacht
    - Alle unnötigen Programme im Hintergrund beendet

    Hm, das wars glaub ich in etwa.

    So dann last mal hören. Supportfall bei EA bereits geöffnet, aber bisher ohne Antwort...

    Ich denke es muss was an der Konfig(System/Software) sein, in Google finde ich keinen ähnlichen Fall...

    Nur an was liegt es.

    Treiber habe ich den 304.79 drauf.

    Danke
    Rampage 3 Extreme i7 965@4.3 -- 2x XEON 3580 4x3.82Ghz -- 2x SSD (Intel 80gb + Samsung 256gb)
    24GB Kingston@1600Mhz DDR3 ---- 64GB Kingston@1333Mhz ---- 4x 2000gb Cavier Black (2x RAID0)
    2x GTX 680 Phantom SLI 4GB ----------- Quadro FX 3800 ------ 2x 2000gb Cavier Green (RAID BackUp)
    900 Watt Thermaltake ------------------ 600 Watt OCZ ------------ 8x 1000gb + 3x 3000gb HDDs
    ------ NEW Part 2: Battlefield Operation Red Sand -----
    ----- http://www.youtube.com/watch?v=XjhRmDC-dqc -----

  2. Anzeige
    Logge dich ein, um diese Anzeige nicht zu sehen.
  3. #2
    Captain
    Dabei seit
    Mai 2010
    Ort
    Graz - Österreich
    Beiträge
    3.897

    [Need for Speed] AW: Most Wanted (2012) startet nicht

    SLI Profil gibt es schon?
    SLI Testweise deaktiviert?
    Welches OS?
    PC1: Intel i7-3930k 6x3,2GHz | Scythe Mugen3 Rev.B | Asus P9X79 Deluxe | Asus GTX780 DC2OC | 16GB Kingston HyperX XMP DDR3-1600 | 2xSamsung 840 EVO 500GB | Corsair HX850W | Win 7 Pro x64
    PC2: Intel i7-2600s 4x2,8GHz | Arctic Freezer 7 Pro Rev. 2 | Asus P8Z68-V LX | 8GB Kingston HyperX DDR3-1600 LV | OCZ Solid 3 120GB |
    Crucial M4 128GB | Corsair VX550W | Win 7 Pro x64
    NB: Dell Vostro 3560 | Intel i7-3632QM 4x2,2GHz | AMD HD 7670M 1GB | 8GB DDR3-1600 | Samsung 830 256GB | Win 8.1 Pro x64

  4. #3
    Lt. Commander
    Dabei seit
    Jan 2008
    Ort
    Wien
    Beiträge
    1.572

    [Need for Speed] AW: Most Wanted (2012) startet nicht

    Steht irgendetwas in der Ereignisanzeige von Windows, warum das Spiel nicht startet? Oder im Problemberichte-Center??

    Und zum Thema EA Support ... Ich habe seit 4 Tagen ein Ticket offen OHNE Antwort, weil bei NFS:Hot Pursuit das Aktivierungslimit überschritten wurde ... Meine letzte Anfrage hat auch 9 Tage gedauert. Schnell sind die nicht
    Intel Core i5 4570 - Zotac Geforce GTX 750 TI - 8GB DDR3 1600 MSI Z87 - G41 PC MATE - Logitech G15 Tastatur - 2 * 1,5TB seagate HDD Haupt OS: Ubuntu Mate 14.04.1 Dual Boot : Windows 10 TP - Smartphone: Lumia 630 <3 - Tablet: Lenovo Miix 2 8 Win 8.1 x86

  5. #4
    Fleet Admiral
    Ersteller dieses Themas

    Dabei seit
    Jul 2008
    Ort
    Schweiz
    Beiträge
    10.820

    [Need for Speed] AW: Most Wanted (2012) startet nicht

    Ich habe seit 4 Tagen ein Ticket offen OHNE Antwort, weil bei NFS:Hot Pursuit das Aktivierungslimit überschritten wurde ... Meine letzte Anfrage hat auch 9 Tage gedauert. Schnell sind die nicht
    och mensch

    Steht irgendetwas in der Ereignisanzeige von Windows, warum das Spiel nicht startet? Oder im Problemberichte-Center??
    mom. guck ich gleich

    SLI Profil gibt es schon?
    SLI Testweise deaktiviert?
    Welches OS?
    Teste ich auch schnell. OS win7 64bit.

    Andernfalls mal nen neuen Treiber drauf, fällt mir da noch ein. Treibersettings habe ich auf Standard zurück gesetzt...

    EDIT:
    im unter ereignisanzeige ist tatsächlich was, sagt aber nicht wirklich viel:

    Name der fehlerhaften Anwendung: NFS13.exe, Version: 1.0.0.0, Zeitstempel: 0x506ef77f
    Name des fehlerhaften Moduls: NFS13.exe, Version: 1.0.0.0, Zeitstempel: 0x506ef77f
    Ausnahmecode: 0xc0000005
    Fehleroffset: 0x008ad5ad
    ID des fehlerhaften Prozesses: 0x202c
    Startzeit der fehlerhaften Anwendung: 0x01cdb80f5b5698a4
    Pfad der fehlerhaften Anwendung: P:\Origin Games\Need for Speed(TM) Most Wanted\NFS13.exe
    Pfad des fehlerhaften Moduls: P:\Origin Games\Need for Speed(TM) Most Wanted\NFS13.exe
    Berichtskennung: 9ace8407-2402-11e2-ad4d-14dae9325c16
    EDIT:
    SLI deaktiviert, geht auch nicht. Komischerweise habe ich nun die Option nicht mehr, um es wieder zu aktivieren
    Geändert von domidragon (01.11.2012 um 10:08 Uhr)
    Rampage 3 Extreme i7 965@4.3 -- 2x XEON 3580 4x3.82Ghz -- 2x SSD (Intel 80gb + Samsung 256gb)
    24GB Kingston@1600Mhz DDR3 ---- 64GB Kingston@1333Mhz ---- 4x 2000gb Cavier Black (2x RAID0)
    2x GTX 680 Phantom SLI 4GB ----------- Quadro FX 3800 ------ 2x 2000gb Cavier Green (RAID BackUp)
    900 Watt Thermaltake ------------------ 600 Watt OCZ ------------ 8x 1000gb + 3x 3000gb HDDs
    ------ NEW Part 2: Battlefield Operation Red Sand -----
    ----- http://www.youtube.com/watch?v=XjhRmDC-dqc -----

  6. #5
    Cadet 4th Year
    Dabei seit
    Jun 2009
    Beiträge
    123

    [Need for Speed] AW: Most Wanted (2012) startet nicht

    Vielleicht liegt das Problem an der Cloud synch. schalte es mal aus. Auf NFs:MW gehen, dann auf "Info" klicken und unter Cloud Speicherung das häckchen rausnehmen.

    Ansonsten kannst nu noch denn neusten Beta treiber von Nvidia runterladen

  7. #6
    Fleet Admiral
    Ersteller dieses Themas

    Dabei seit
    Jul 2008
    Ort
    Schweiz
    Beiträge
    10.820

    [Need for Speed] AW: Most Wanted (2012) startet nicht

    ah das habe ich vergessen aufzulisten, habe ich schon versucht, geht auch nicht
    Rampage 3 Extreme i7 965@4.3 -- 2x XEON 3580 4x3.82Ghz -- 2x SSD (Intel 80gb + Samsung 256gb)
    24GB Kingston@1600Mhz DDR3 ---- 64GB Kingston@1333Mhz ---- 4x 2000gb Cavier Black (2x RAID0)
    2x GTX 680 Phantom SLI 4GB ----------- Quadro FX 3800 ------ 2x 2000gb Cavier Green (RAID BackUp)
    900 Watt Thermaltake ------------------ 600 Watt OCZ ------------ 8x 1000gb + 3x 3000gb HDDs
    ------ NEW Part 2: Battlefield Operation Red Sand -----
    ----- http://www.youtube.com/watch?v=XjhRmDC-dqc -----

  8. #7
    Admiral
    Dabei seit
    Mai 2002
    Ort
    Frankfurt am Main
    Beiträge
    8.065

    [Need for Speed] AW: Most Wanted (2012) startet nicht

    also ich konnte Gestern schon spielen. Aber nicht online. Was mich beim ersten Start genervt hatte war, dass mein Lenkrad noch nicht im spiel konfiguriert war und dann im Spiel alles quasi ausgegraut war mit einem weißen Fenster ich solle das Lenkrad neu konfigurieren. Das Spiel selbst konnte ich nur noch abschießen. Dann das Lenkrad ausgesteckt und das Spiel gestartet. Dann wenn man das erste mal fahren soll, das Lankrad erst wieder angeschlossen und konfiguriert.

    Was ich damit sagen will ist, hast du auch ein Lenkrad dran? Dann versuch das doch mal so, vielleicht funktioniert es ohne bei dir.
    Dolce und Gabbana? Ich trage Heckler und Koch!
    Mein System
    -Mein Youtube-Kanal-
    -PCMark 8 Punkte-
    -3DMark 11 Punkte-

  9. #8
    Fleet Admiral
    Ersteller dieses Themas

    Dabei seit
    Jul 2008
    Ort
    Schweiz
    Beiträge
    10.820

    [Need for Speed] AW: Most Wanted (2012) startet nicht

    Hey danke für den Tipp, nein habe kein Lenkrad dran. Auch das Gamepad ist mom. ned angeschlossen, bzw. aktiviert

    Ergänzung vom 01.11.2012 12:12 Uhr: Ok, JETZT FALL ICH VOM STUHL!!!

    Treiber neu installiert, nix gebracht.

    Ich habe just for fun mal alle monitore abgeschalten bis auf einen. also habe 5 stück dran und alle von erweitert auf getrennt gestellt.

    tia nun könnt ihr einmal raten. Es funktioniert nun -.- Das ist aber BULLSHIT. ich stell doch nicht immer mein multisetup auf einen um nur um das spiel starten zu können.

    hat wer nen multi moni setup, bei dem es läuft?
    Rampage 3 Extreme i7 965@4.3 -- 2x XEON 3580 4x3.82Ghz -- 2x SSD (Intel 80gb + Samsung 256gb)
    24GB Kingston@1600Mhz DDR3 ---- 64GB Kingston@1333Mhz ---- 4x 2000gb Cavier Black (2x RAID0)
    2x GTX 680 Phantom SLI 4GB ----------- Quadro FX 3800 ------ 2x 2000gb Cavier Green (RAID BackUp)
    900 Watt Thermaltake ------------------ 600 Watt OCZ ------------ 8x 1000gb + 3x 3000gb HDDs
    ------ NEW Part 2: Battlefield Operation Red Sand -----
    ----- http://www.youtube.com/watch?v=XjhRmDC-dqc -----

  10. #9
    Commander
    Dabei seit
    Apr 2010
    Beiträge
    2.424

    [Need for Speed] AW: Most Wanted (2012) startet nicht

    Ich hab 3 dran und bei mir funktionierts. Allerdings nicht als Eyefinity Gruppe zusammengeschlossen.

  11. #10
    Fleet Admiral
    Ersteller dieses Themas

    Dabei seit
    Jul 2008
    Ort
    Schweiz
    Beiträge
    10.820

    [Need for Speed] AW: Most Wanted (2012) startet nicht

    so jetzt gehts auch. Solange der TV dran ist, geht es nicht Vielleicht hilft das dem nächsten ja auch noch. Schade wollte auf dem TV zocken Najja immerhin geht es. Hammer Spiel! Richtiges Burnout
    Rampage 3 Extreme i7 965@4.3 -- 2x XEON 3580 4x3.82Ghz -- 2x SSD (Intel 80gb + Samsung 256gb)
    24GB Kingston@1600Mhz DDR3 ---- 64GB Kingston@1333Mhz ---- 4x 2000gb Cavier Black (2x RAID0)
    2x GTX 680 Phantom SLI 4GB ----------- Quadro FX 3800 ------ 2x 2000gb Cavier Green (RAID BackUp)
    900 Watt Thermaltake ------------------ 600 Watt OCZ ------------ 8x 1000gb + 3x 3000gb HDDs
    ------ NEW Part 2: Battlefield Operation Red Sand -----
    ----- http://www.youtube.com/watch?v=XjhRmDC-dqc -----

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •