News : Pentium 4 nicht kompatibel mit Linux

, 1 Kommentar

Intel hat bekannt gegeben, dass der Intel Pentium 4 nicht mit aktuellen Linux Varianten kompatibel ist. Die Ursache hierfür ist, dass die Installations-Routine von Linux Informationen aus der CPUID des Prozessor ausließt, um ein Überblick vom System zu bekommen.

Die Linux CPUID Datenbank in der Revision 2.x erkennt den Pentium 4 jedoch nicht richtig und es kommt zum Abbruch der Installation. Intel arbeitet im Moment mit den Linux Distributoren zusammen, um sobald wie möglich eine Softwarelösung zu finden.