2600k Probleme mit Turbo Funktion

Little Britain

Lieutenant
Registriert
Juli 2008
Beiträge
903
Hallo
ich hab ein Problem, wenn ich mit TMPGEnc DVD Author eine Dvix erstelle, dann geht der Turbo an und das Programm gibt richtig gas und nach ca. 1 Min. geht der CPU auf 1,5 Ghz runter und bremmst damit enorm das Encoden!! Die Auslastung liegt bei ca. 20 % beim Umwandeln..

Wie kann ich das verhindern und warum Taktet er wieder runter?
 
Poste doch mal, welches MoBo du verwendest. Vllt throttelt die CPU, wie JustGee sagt oder die MOSFETs werden evtl. zu heiß (kein Kühlkörper + ohne Airflow). Kann erstmal viele Ursachen haben.
 
Lasse dir mal mit Core Temp oder so die Temperatur während des encodierens anzeigen.

Vielleicht sitzt der Kühler ja nicht richtig
 
Hast Du Dir mal die Temperatur angesehen? Der Turbo arbeitet nur, wenn die CPU noch Luft nach oben hat, also die Temperatur nicht zu hoch ist.
 
das isse ja gerade, die temps sind bei ca. 30 - 35 grad! Wenn ich zb. Prime starte gehen alle kerne auf voll last! Kommt mir so vor als wenn die CPU denkt, ich benutze nur 20% zum umwandeln, also kann ich auch runtertakten... macht er ja auch, er geht in den strom sparmodus

Asrock P67 Fatality Professional mit 8 Gb von Gskill
Ergänzung ()

Ich glaube das es an der Speedstep Funktion liegt...
 
Zuletzt bearbeitet:
Kannst du den Turbomodus nicht ausschalten und mal testen ob er dann immer mit voller Leistung (ohne Turbo) läuft.

Nutzt du irgendwelche "Energy Saver Software" vom Board? Das die Probleme bereitet?
 
Zurück
Oben