5.1 am Notebook - Wie?

Mc-Flurry

Commander
Registriert
Nov. 2005
Beiträge
2.336
Hallo,

habe nen Dell XPS M1530 an meine Teufel Concept E Magnum Power Edition angeschlossen. Wenn ich über die Windows Soundkonfiguration die Boxen teste werden auch alle richtig angesteuert. Wenn ich allerdings Musik oder so höre gehen nur die beiden vorderen. Wie kann ich das ändern?

Vielen Dank!
 
Also 3 3,5mm Klinken Anschlüsse hab ich schon am Notebook, so ists nicht... ;)
 
Na dann ises doch garkein Problem guck am besten mal ob du die beiden nich evtl vertauscht hasst.

Sonst wie gesagt Windowskonfig bzw. hasste en Realtek Treiber drauf für den Sound?

Dann siehe Screenshots.

Peace
 

Anhänge

  • Sound 1.JPG
    Sound 1.JPG
    10,4 KB · Aufrufe: 104
  • Sound 2.JPG
    Sound 2.JPG
    48,4 KB · Aufrufe: 157
Hab nen Sigmatel, und das sieht so aus:

buchsenw7.jpg


Mehr gibts da iwie ni...
 
Also den Treiber hab ich schon.

Und das es 5.1 hat bin ich mir eig. schon relativ sicher...
 
die musik muss expanded werden ...
oder hast du deine musik etwa in 5.1 vorliegen? diese wird ja sicherlich stereo sein und stereo sind nunmal auch bei einem 5.1 system nur die beiden front boxen!

also zum richtigen testen müsstest du dann erstmal wirkliches 5.1 material nehmen ;)

wenn du nun deine musik auch aus den surround boxen haben willst, dann musst du dir entweder sowas wie den AC3Filter installieren oder ein ähnlichen filter oder programm was das ganze signal auf 5.1 hochrechnen kann ...

wenn du musik mit winamp wiedergibts kannst du dort beim output plugin den hardware acceleration button aktivieren und dann müsste das signal auch surround werden ... (ac3filter funktioniert nämlich nicht einwandfrei mit winamp)
 
Wo finde ich den Hardware Acceleration Button?
 
Hmmm...ist bei mir schon eingestellt.
 
Zuletzt bearbeitet:
Hast du so die haken gesetzt? probiers mal mit windows media player
 

Anhänge

  • dl.JPG
    dl.JPG
    42,4 KB · Aufrufe: 96
Jep, sind so gesetzt. Windows Media Player gleiches Problem. :(
 
Ich ha gerade an meinem 1530 geschaut. Und das hat 3 3,5mm Eingänge , wobei einer aber fürs Mikro ist. WIe konntest du dann also 3x3,5mm vom 5.1 System anschließen? haste es Center weggelassen? Oo
 
Ich hab in jeden der 3 3,5mm Eingänge ein Stecker der Soundanlage eingesteckt. 1 Vorne Links/Rechts 1 Center+Sub 1 Hinten Links/Rechts.

Dann öffnet sich das Pop-Up wo man einstellen kann was man angeschlossen hat:

buchsenw7.jpg


Dort hab ich angegeben was ich wo angeschlossen hab. (Vorne, Center+Sub, Hinten).
 
Schonmal das Handbuch in die Hand genommen? Manchmal stehen da auch echt gute Tipps drin...

Nur sone Idee.

Peace
 
Stimmt... Schon ein paar Jahre her das ich das letzte mal ein Handbuch gelesen habe... :)

edit: hm...hilft ni wirklich, werd aber wirklich langsam unsicher ob das Ding überhaupt 5.1 besitzt...
 
Zuletzt bearbeitet:
Jepp, werd ich morgen wahrscheinlich auchmal machen...
 
schau dir doch einfach mal eine dvd an von der du weißt dass sie 5.1 hat (matrix zB, die szene wo sie den morpheus retten in dem hochhaus). so test ich immer ob mein 5.1 funktioniert.

habs grad mit matrix und 3 verschiedenen earplugs getestet :D und damit krieg ich aus allen kanälen ton. das einzige was du machen musst is dass du in der vista systemsteuerung auf sound klickst, danach bei "lautsprecher/kopfhörer" auf konfigurieren klickst und dort 5.1 surround einstellst.

dann lüppt alles wunderbar.

und selbst bei meiner auzentech auzen x-fi 7.1 krieg ich nur stereosound wenn ich den xfi-3d-modus deaktivier und mit itunes zB musik hör.

EDIT: da brauch er kein Dell anrufen :D
 
Zuletzt bearbeitet:
Zurück
Oben