Acer 7535G startet nicht mehr, blinkt jedoch nach EC reset, BIOS defekt?

crogge

Lieutenant
Dabei seit
Okt. 2004
Beiträge
672
Ich habe heute ein Acer 7535G erhalten welches nicht mehr startet nachdem sich das BIOS einmalig geöffnet hat und der Nutzer die Einstellungen durch drücken von Y gespeichert hat.

Ich habe in diversen Foren gelesen das manche Acer Modelle einen Fehler haben und nach dem speichern der Einstellungen das BIOS zerschossen wird, siehe:
http://board.gulli.com/thread/1441321-acer-aspire-one-kein-bild-kein-hochfahren-schrott/?p=11820185#post11820185

In diesem Fall erhalte ich jedoch kein blinken durch drücken von FN+ESC, jedoch blinkt die Power LED wenn ich den Powerknopf 30 Sekunden ohne Strom drücke (Und so einen EC reset auslöse) beim ersten start.

Ich habe vor das Laptop zu zerlegen um der Sache auf den Grund zu gehen aber es ist mit hoher Wahrscheinlichkeit das gezeigte BIOS Problem.


Wie kann ich bei diesen Acer Modellen das BIOS ohne Bildschirm / Boot Möglichkeit flashen?

Ich habe nur dieses Video gefunden welches das stille flashen zeigt https://www.youtube.com/watch?v=0OkAwxcJ1Ms aber finde keine .fd Datei in den 7535G Dateien sondern nur eine .ROM und eine .WPH Datei. Außerdem habe ich keine Ahnung welchen Dateinamen ich setzen soll.
 
Zuletzt bearbeitet:
M

miac

Gast
Erstmal verifiziere doch, ob es bei dem oder einem ähnlichem Acer Modell schon mal solche Probleme gab.
Dann schaue doch bei der Videoquelle in den Posts nach, ob da was noch zu steht.
 

crogge

Lieutenant
Ersteller dieses Themas
Dabei seit
Okt. 2004
Beiträge
672
Erstmal verifiziere doch, ob es bei dem oder einem ähnlichem Acer Modell schon mal solche Probleme gab.
Dann schaue doch bei der Videoquelle in den Posts nach, ob da was noch zu steht.
Das hatte ich ja, deshalb die Vermutung das es sich um ein BIOS Problem handelt.

Das Problem habe ich bereits gelöst :)

Was nicht geholfen hat:
- BIOS Reset
- Demontage (Andere RAM Module, Andere Grafikkarte, Festplatten ausbau ...)
- PCIe POST card zeigte das der Laptop sich bereits bei den ersten immer Schritten aufhängt

Was letztendlich das Problem gelöst hat:
- BIOS neu flashen mit WINCRISIS

Einfach BIOS (BIOS_Acer_2.04_A_A.zip) von der ACER Seite geladen, WPH Datei aus dem DOS Ordner nehmen und in BIOS.wph umbenennen, das ganze mit Wincrisis draufladen und die Dateien (BIOS.WPH, MINIDOS.SYS, PHLASH16.EXE) auf die kleine neue USB Stick Partition packen. Stick reinstecken und Laptop am Strom mit FN+ESC booten.

Das ganze hat nur mit einem uralten 1GB Stick funktioniert, mit einem neuen 8GB sowie einem neuen 16GB Stick hat WINCRISIS die Größe nicht richtig erkannt und den Stick nicht korrekt angelegt auch wenn keine Fehlermeldung gekommen ist.

Ich empfehle einen Stick mit LED zu nutzen, dann sieht man besser ob das Laptop wirklich das BIOS vom Stick installiert, man sollte FN+ESC nicht zu lang drücken!
 
Zuletzt bearbeitet:
Top