Add ons unter Firefox 2.0 nicht installierbar

Origano

Lt. Commander
Registriert
Jan. 2004
Beiträge
1.571
Wenn ich im firefox 2.0 unter "Extras" ein add on (Styles) installieren will, bekomme ich folgende Fehlermeldung:
Hat jemand ein ähnliches Problem oder kann mir netterweise einen Rat geben.
Das ist auch das einzigste Problem mit dem firefox, ansonsten läuft das Teil echt super und fehlerfrei.

Besten Dank vorab.
 

Anhänge

  • addons.jpg
    addons.jpg
    13,5 KB · Aufrufe: 225
Ich komme garnicht erst auf die Seite drauf das ist ja das was mich im Moment total NERVT. Und das ich auch nicht weiss woran es liegen kann.
 
FF schon mal neuinstalliert? Ansonsten wüsste ich auch nicht auf die Schnelle, an was es liegen könnte.
 
Add-On vllt nicht kompatibel mit Version 2.0???
 
supastar schrieb:
Add-On vllt nicht kompatibel mit Version 2.0???

In diesem Falle würde eine andere Meldung kommen.;)

Es liegt aber daran, dass die Add-Ons nicht richtig runtergeladen werden können. (siehe Meldung)
 
Hab dir das Theme mal als Zip gepackt, ist im Anhang.
 

Anhänge

  • midnightfox-0.60-fx.zip
    517,5 KB · Aufrufe: 102
Also erster Versuch auf der offiziellen Seite: Gleiche Fehlermeldung. Zweiter Versuch: Geht. Möglicherweise hat (noch) nicht jeder Server die Datei gespiegelt (ist ja maximal ein Tag alt). Insofern kann es helfen, es öfters zu versuchen. Jedenfalls erscheint mir das Ganze wie ein Serverproblem nicht wie eines des Firefox 2.0.
 
@ Happy Mutant: Besten Dank, Dein Vorschlag war es.
Ich habe mehrfach immer wieder neu versucht und irgendwann hat es dann geklappt.
Es war in der Tat ein Serverproblem und ich einfach zu ungeduldig.

Ein wenig Geduld und alles läuft.

Klasse Tipp.
 
Origano schrieb:
Wenn ich im firefox 2.0 unter "Extras" ein add on (Styles) installieren will, bekomme ich folgende Fehlermeldung:
Hat jemand ein ähnliches Problem oder kann mir netterweise einen Rat geben.
Das ist auch das einzigste Problem mit dem firefox, ansonsten läuft das Teil echt super und fehlerfrei.

Falls es daran liegt, dass das installierte Theme nicht zu Firefox 2.0 kompatibel ist, dann installiere einmal die Nightly Tester Tools. Diese tricksen die hinterlegten Dependencies der jeweiligen Erweiterung aus:

http://users.blueprintit.co.uk/~dave/site/files/838/default/2/nightly-1.2.xpi

Grüße,
der SMü
 
Bei mir klappt irgendwie kein Java unter Firefox. Wenn ich die Java Console öffne und das da einschalten will kommt ein fehler das ich kein Firefox instaliert habe! :freak:

Benutze auf meinem Rechner kein IE das ist dann bissl schlecht wenn Java nicht geht.
 
Hallo,

kannst Du spezifizieren was nicht geht.

Java* und/oder JavaScript?

Sind die Optionen in Java & JavaScript im Firefox aktiviert?


mfg


Ria


* wenn Du die JRE meinst, welche Version ist installiert?
 
Zurück
Oben