AHCI-Treiber o.ä. für ICH9(R) // XP Sp3 gesucht

ezzerell

Lt. Junior Grade
Dabei seit
Dez. 2007
Beiträge
259
hallo leute. ich möchte mir ein dualboot-system aufsetzen und wie ich gelesen (und ausprobiert -- 0x0000007b) habe :rolleyes: , streikt XP SP3 bei der installation wegen fehlender AHCI-Treiber.

mein board : Gigabyte X48-DQ6

den rest findet ihr in der signatur.
jetzt meine frage: kann mir jemand sagen, wo ich passende treiber finde -- wenn es diese gibt ;) -- und wie ich die dann einbinden kann. geht das ganze auch nachträglich? (reg-edit?)

hab von dem ganzen eher weniger ahnung, vllt. kann mir jemand von euch etwas weiterhelfen. würd mich freuen.

DANKE schon man im voraus!

ezz
 

powerrobsi

Cadet 3rd Year
Dabei seit
Okt. 2007
Beiträge
44
Hallo!

Ich hatte mal mit meinem GA-X38-DQ6 immer einen Blue Screen beim Windows XP aufsetzen. Ich wollte damals Raid0 zum einsatz bringen.

Letzt endlich lags daran, dass auf der Windows XP CD keine Raid Treiber (ICH9R) drauf sind. Ich hab dann mit dem Programm Nlite die Treiber in die Windows CD inegriert und konnte danach ganz normal aufsetzen.

Vielleicht hilft dir dieser TIP.

mfg
robert
 

ezzerell

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Dez. 2007
Beiträge
259
am anfang der installation kommt immer kurz das "press f6 for installing scsi-/raid-driver" also von drittanbietern. aber der will dann immer auf ein laufwerk A:/ zu greifen. also floppy praktisch.

hab aber keine floppy mehr :-)

kann ich da auf eine andere CD/DVD zugreifen? dann könnt ich ja einfach die gigabyte cd einlegen. oder eben die neuesten treiber runterladen.

ezz
 

Ramses_X

Ensign
Dabei seit
Aug. 2005
Beiträge
191

Falke

Commander
Dabei seit
Okt. 2007
Beiträge
2.662
Zuletzt bearbeitet:

ezzerell

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Dez. 2007
Beiträge
259
ok is alles gut und recht, nur eine frage: wie kann ich diese "*.reg" ausführen? bei mir öffnet sich da nur immer ein html-browserfenster und zeigt mir eben den text an.

sorry, aber das sagt mir nichts. mit der command-zeile vllt.?

ezz

edit: sorry, war bisschen voreilig. die frage oben bitte wohlwollend verzeihen ;) hab einfach den text rauskopiert und die dateiendung geändert. so wars gemeint, denk ich mal. oder?
 
Zuletzt bearbeitet:

kondra

Newbie
Dabei seit
März 2012
Beiträge
2
Download-Link: http://www.filefactory.com/file/c42e63b/n/GA-P35-DS3-AHCI-Driver.rar


Gigabyte GA-P35-DS3 AHCI Driver for Windows XP and Server 2003
----------------------------------------------------------------

This driver is based on the original F6 floppy disk of the Intel Rapid-Storage Technology Driver Version
10.8.0.1003 dated 11/11/2011 with the download name 10.8_f6flpy-x86.zip. The patched driver can be used
to install Windows XP and Server 2003 AHCI driver with the F6 option during setup. The following sections
describe the steps involved in building this patched driver package from the original Intel driver disk.
You do not have to take these steps. You can simply copy the files from this archive to a floppy disk and
install the patched AHCI driver during setup with F6 option.


Download Intel Rapid-Storage Technology Driver
------------------------------------------------

- go to www.intel.com
- Menu > Support > Download Latest Drivers
- Select a product family: Chipsets
- Select a product line: Chipset Software
- Select a product name: Intel Rapid Storage Technology
- Select an Operating System: Windows XP Professional
- Download type: Drivers
- Download the Intel Rapid Storage Technology F6 Driver Diskettes


How to patch the Intel driver to support the ICH9 AHCI controller
-------------------------------------------------------------------

- unpack 10.8_f6flpy-x86.zip to C:\ahci
- edit C:\ahci\iaAHCI.inf
- in the section [INTEL_HDC.ntx86] add the following line:
%PCI\VEN_8086&DEV_2923&CC_0106.DeviceDesc% = iaStor_Install, PCI\VEN_8086&DEV_2923&CC_0106
- in the section [Strings] add the following line:
PCI\VEN_8086&DEV_2923&CC_0106.DeviceDesc = "Intel(R) ICH9 Family 4 Port SATA AHCI Controller - 2923"
- save C:\ahci\iaAHCI.inf
- edit C:\ahci\TXTSETUP.OEM
- in the section [scsi] add the following line:
iaAHCI_ICH9 = "Intel(R) ICH9 Family 4 Port SATA AHCI Controller - 2923"
- create a new section with the following data between the already existing sections with a similar name:
[Files.scsi.iaAHCI_ICH9]
driver = disk1, iaStor.sys, iaStor
inf = disk1, iaAHCI.inf
catalog = disk1, iaAHCI.cat
- create a new section with the following data between the already existing sections with a similar name:
[HardwareIds.scsi.iaAHCI_ICH9]
id = "PCI\VEN_8086&DEV_2923&CC_0106","iaStor"
- save C:\ahci\TXTSETUP.OEM

Von mir getestet mit GA-P35-DS3 (ICH9) und Windows Server 2003 x86!
Gruß kondra
 
Top