Altes Notebook (Toshiba Tecra S3) zeigt bei Win7 Installation keine Festplatte an

vandread

Lt. Commander
Dabei seit
Nov. 2004
Beiträge
1.276
Hallo Leute,

mein Vater hat mir ein altes Notebook (Toshiba Tecra S3) vorbei gebracht und wollte dass ich ihm Windows 7 installiere.
Eigentlich keine große Sache doch leider zeigt mir Windows 7 bei der Installation keine Festplatte an...
Erst dachte ich mir eventuell ist ja gar keine drin, also habe ich eine Linux CD rein geschmissen und mal geschaut was Sache ist.
Eine 40 GB große/kleine Festplatte ist verbau und sie war nicht formatiert...
Habe sie dann spaßeshalber mit GParted auf NTFS formatiert und erneut die Win7 Installation ausprobiert...
Leider ohne Erfolg ):

Dann habe ich mir gedacht eventuell müssen die RAID-Treiber installiert werden...
Bin also auf folgende Seite:
http://www.toshiba.de/innovation/download_drivers_bios.jsp?service=DE&selCategory=8&selFamily=195&selSeries=335&selProduct=596&selShortMod=431&language=17&selOS=all&selType=all&yearupload=&monthupload=&dayupload=&useDate=null&mode=allMachines&search=&action=search&macId=&country=12&page=4&startPage=1&prevCl=true

Habe dort die RAID-Treiber gelade und diese bei der Festplattenauswahl bei Win7 Installation installiert oder wie dort steht "geladen"...

Doch das hat auch nichts gebracht ):

Hat evetuell hier jemand eine Idee woran es liegen könnte?
 
M

miac

Gast
Die Treiber sind aber nicht für Windows 7 oder?
Stelle sicher, daß das aktuelle BIOS installiert ist.

Schaue im BIOS nach, in welchem Mode die Festplatte läuft (IDE, AHCI, JBOD, RAID)
 

vandread

Lt. Commander
Ersteller dieses Themas
Dabei seit
Nov. 2004
Beiträge
1.276
Oh vielen Dank!

Es funktioniert jetzt mit dem RAID-Treiber...

1. Die neue Festplatte mit der korrekten RAID-Signatur beschreiben, damit der Controller diese im System erkennt. Leider wird die HDD damit auch wieder gelöscht!
Dazu baust Du die Platte in die S3 und gehst ins BIOS (ESC beim Einschalten festhalten). Dann wechselst Du mit PgDn (Page Down Taste) auf die dritte BIOS-Seite. Ich gehe davon aus, dass der "Current State" Deiner Platte JBOD ist.
Nun wechselst Du auf "1RAID-0" mit der Leertaste und gehst auf "Execute Creation" und drückst wieder die Leertaste. Nun wirst Du nach einem Passwort gefragt, wo Du 1234<Enter> eingibst. Nun kannst Du mit der End-Taste das BIOS verlassen.
2. Nun mit der Installation von Vista starten. Mit F6 kannst Du den RAID-Controllertreiber einbinden.
 
Top