AMD Cpu Treiber v1.2.2.2 mit SP1?

sunzi

Commander
Registriert
Nov. 2003
Beiträge
2.341
Hi @all!

AMD schreibt, dass Athlon 64 Prozessoren auf Windows Xp-SP2 und Windows-Server-2003 SP1 unterstützt werden.
Das sollte bedeuten, dass ältere Treiber mit SP1 laufen, z.B. der 1.1.0.18er.

Hat jemand von Euch, der sein Xp noch mit SP1 laufen lässt, den neuen AMD Treiber 1.2.2.2 versucht zu installieren?
Läuft dieser Treiber auch mit SP1 fehlerfrei?

THX für Euere Antworten im Voraus!

Gruß
sunzi
 
Zuletzt bearbeitet:
Also ich hab v1.2.2.2 mit SP1 laufen... funktioniert wunderbar. Es kommt beim installieren zwar eine meldung, dass ich mein windoof aktualisieren soll, funktioniert allerdings tadellos :)
 
Hi Hembi!
Das sind SEHR GUTE Nachrichten! :) :daumen:

Habe jetzt schon so viel Negatives vom SP2 gelesen, dass ich mir unsicher bin, ob ich es überhaupt brauche.
Habe SP1 mit Updatepack 1.7 von winfuture.de. Benutzte alternativen Browser zu den anderen üblichen (auch alternativen) Sicherheitsfeatures und halte diese Komponenten immer auf dem neuesten Stand.

Hatte noch nie Sicherheitsprobleme, geschweige denn unerkannte USB-Anschlüsse!

Vielen Dank für Deine Meldung! :daumen:

Gruß
sunzi
 
Zurück
Oben