AMD-Prozessor-Treiber (C&Q) sowie AMD-DualCore-Optimizer

eklipse

Lieutenant
Registriert
Juni 2007
Beiträge
679
Es geht um einen AMD-X2-Prozessor (4600+) und Windows-XP-Professional.
Es gibt 2 zusätzliche Windows-Treiber für den AMD-Prozessor.


  • Das eine ist der AMD Prozessor-Treiber 1.3.2.0053
    Der wird afaik für Cool & Quiet benötigt, und sollte anscheinend installiert werden.

  • Der Zweite ist der Dual-Core-Optimizer 1.1.4.
    Soweit ich es mitbekommen habe, wird der nicht (mehr) benötigt, da Microsoft dafür einen eigenen Patch bereitstellt.





Meine Frage ist nun...

Der betreffende Rechner ist nicht mit dem Internet verbunden.
Es sind deshalb keinerlei Updates über Microsoft (per Internet) gelaufen.
Das Windows-XP-Professional selber ist SP2, und es wurde SP3 per Microsoft-CD zusätzlich nachinstalliert.

Ich habe im Internet (Microsoft) zwar gesucht, aber irgendwie nichts gefunden, daß besagt, ob ich den entsprechenden Patch bereits habe oder nicht.?
Oder anderst ausgedrückt: Benötige ich jetzt diesen Dual-Core-Optimizer oder nicht.?





PS: Der Prozessor wird korrekt als Zweikern erkannt.
Falls die Frage kommen sollte.


Gruß
eklipse
 
@YoWoo

frage wieso alle beide treiber installieren
ich finde Dual-Core-Optimizer reicht volkommen aus
 
Wenn Du findest den anderen nicht zu benötigen, nutzt Dein Board auch kein C&Q, also brauchst Du den auch nicht. Oder der Boardhersteller hat ihn schon in seine Installations Cd eingebunden und bei der Installation der Chipsatztreiber von Cd mit installiert.
@eklipse
Ich habe im Internet (Microsoft) zwar gesucht, aber irgendwie nichts gefunden, daß besagt, ob ich den entsprechenden Patch bereits habe oder nicht.?
Wenn M$ bereits den Treiber integriert hat, sollte der Installer Dich fragen ob der Patch trotzdem ausgeführt werden soll, dann kannst Du es ja verneinen.
 
Ich habe jetzt den DualCore-Optimizer aufgespielt.
Danach den Treiber für die Cool & Quiet-Funktion.

Gemeckert hat er in beiden Fällen nicht, sodaß ich jetzt einmal davon ausgehe, daß alles seine Richtigkeit hat.




Vielen Dank und schöne Festtage
Gruß
eklipse
 
Ich hab gestern mein System neu aufgesetzt, hatte 94,404 Punkte im Aquamark, installierte danach den Prozessortreiber und die performance verschlechtere sich auf 93,767 Punkte. Selbst wenn ich den Prozessortreiber wieder deinstalliere, erreiche ich nie mehr diese 94,xxx. CPU ist ein X2 2,4 Ghz. Ist das normal?
 
Moin. Ich musste auch vor einigen Tagen mein System neu machen. Ich hab nun weder den CPU-Treiber noch den Optimizer drauf. C&Q regel ich mit CrystalCPUID, da brauch man den CPU-Treiber nich mehr, wie ich feststellen musste. Verschlechterung, weil ich den Optimizer weggelassen habe, habe ich auch keine bemerkt.
 
YoWoo schrieb:
@Ralf555

Das sind reine Schwankungen (-0,65%)



Sind es nicht. Ich hab Aquamark in den letzten 2-3 Tagen ca 50 mal durchlaufen lassen. Es ist mit Sicherheit keine Schwankung. An der einen Stelle vor der Treiberinstallation hatte ich 74 fps, danach sind es immer nur maximal 69 fps gewesen. Ob nun C+Q aktiviert oder nicht, da gabs dann keinen Unterschied mehr. Der Treiber hat vielleicht irgend ewas mitinstalliert oder irgend einen Wert gesetzt, der auch nach der Deinstallation nicht zurückgesetzt wird.
 
Es werden Werte in die Registry eingetragen, die nicht gelöscht werden, wenn man die Software deinstalliert.
 
Vielleicht is die registry um 1byte gewchsen und jetzt is der speicher mehr belastet... :p

Halte es auch für ne Messtoleranz.
 
werkam schrieb:
Es werden Werte in die Registry eingetragen, die nicht gelöscht werden, wenn man die Software deinstalliert.


Sind die Werte bekannt?


@dMopp: Das kannst du nicht beurteilen. Aber noch einmal für dich, es ist keine Messtoleranz. Ich kann so viel wie ich will Aquamark benchen, es bleibt reproduzierbar. Das ist jeweils eine frische Windows Installation, mehr als 200 Punkte unterscheiden sich die Durchläufe nicht. Versuchs selber erstmal, dann teile mir deine Erfahrungen mit. Ich hab jetzt nochmal formatiert und wieder so 700 Punkte mehr. Ich werde jetzt nochmal GTA4 testen und schauen, ob sich da auch ein Unterschied bemerkbar macht. Denn da würde es mich stören.
 
700 Punkte sind bei den Punktzahlen NICHTS. Das ist evrgleichbar mit vielleicht 70 3DMarks mehr. Würde mir wegen den paar Punkten keinen Kopf machen.
 
Zurück
Oben