ASRock - Fatal1ty X99 Professional Gaming i7 (kein I/O-Shield mitgeliefert)....

mugam

Fleet Admiral
Registriert
Feb. 2006
Beiträge
12.827
Hallo Leute,

Hinweis an alle, die sich mit dem Gedanken tragen ein ASRock - Fatal1ty X99 Professional Gaming i7 zu kaufen:

ASRock liefert das Board derzeit ohne das passende I/O-Panel-Shield aus, habe so ein Board bereits von
2 Shops erhalten und ein weiterer Shop hat mir das Fehlen des I/0-Shield bestätigt.

Der ASRock-Service in den Niederlanden empfiehlt stattdessen eine Folie zu verwenden und das bei einem 300€+-Motherboard.
 
Zuletzt bearbeitet:
1.) wollte nur andere potentielle Käufer informieren
2.) Gibt's leider kein anderes Board das zu den Anforderungen meines Kumpels so exakt passt.
 
Zuletzt bearbeitet:
Wundert mich nicht bei dem Laden Asrock, man merkt halt die Nähe zu Asus. Die sind auch nur noch am Pfuschen und Sparen.
Zum Glück gibt es vernünftige Hersteller.
 
@schornsteinfege:
Nee, da die Anschlüsse heuzutage so unterschiedlich platziert sind, dass das nicht passt, deshalb sind die Teile ja beim Motherboard dabei und nicht wie ganz früher beim Gehäuse ...

@Fujiyama:
Stimmt schon, nur ist es halt so, dass dieses Board die gewünschten 2 Intel-Lan-Anschlüsse hat und
auch sonst vom Layout für den Rechner meines Kumpels am besten passt ...
Naja, ich hatte eher Probleme mit MSI und Gigabyte und dann bleibt ja nicht mehr viel.
 
Zuletzt bearbeitet:
Beim Taichi fehlt der zweite Front-USB3.0-Anschluss und beim Killer/3.1 wird der M.2-Slot von der Grafikkarte überragt, was bei M.2-PCIe-SSDs wie der Samsung 950Pro usw. temperaturtechnisch ziemlich doof ist.

Außerdem sind die auch von ASRock, müsste man erstmal schauen, ob da der Lieferumfang vollständig ist.
 
Zuletzt bearbeitet:
Das ist ja in der Tat ein seltsamer Fall. Ich habe mir gerade mal die Website zum Board angesehen (Link) und dort ist die Blende abgebildet:

Fatal1ty%20X99%20Professional%20Gaming%20i7(L5).jpg

Ich würde an Deiner Stelle mit dem Support von Asrock vereinbaren, dass sie Dir diese zuschicken, sobald sie wieder verfügbar ist.
 
Ist auch im Handbuch aufgeführt ...

Den Support habe ich angeschrieben und aus den Niederlanden eine ziemlich doofe Antwort bekommen,
dass sie mir nicht helfen können, da sie das Teil nicht mehr haben ....

Wenn die geschrieben hätten, dass sie mir so ein Teil senden sobald sie es haben, hätte ich mich ja gar nicht aufgeregt, aber die tun so, als ob das ein altes Board wäre und ich soll mir doch aus Folie selber eine Blende basteln ....
 
Zurück
Oben