ASRock Z68 Pro3, Z6 OC Frage und Lüftersteuerung

Dabei seit
Juni 2005
Beiträge
163
#1
Hallo Zusammen,

ich habe folgenden neuen Rechner zusammengestellt:
http://gh.de/?cat=WL-187840

1) Gehäuselüfter

Im Gehäuse Fractal Design Define R3 USB 2.0 titan, schallgedämmt (FD-CA-DEF-R3-TI) werden standardmäßig zwei Gehäuselüfter mitgeliefert.
Ich wollte nun über das BIOS oder das mitgelieferte AXTU Tuning Tool vom MB die Gehäuselüfter runterdrosseln, damit sie nicht mit voller Drehzahl drehen.
Momentan drehen sie auf 1300 und stehen im BIOS auf "Full On" bzw. LvL9 (höchstes).

Wenn ich nun im BIOS auf manuelle Steuerung einstelle und z.B. LvL1 (niedrigste) einstelle verändert sich die Drehzahl der Lüfter nicht. sie werden nicht merklich langsamer oder leiser.
Wenn ich im BIOS oder dem AXTU Tool nachsehe, drehen sie trotzdem noch auf 1300.

Kann mir jemand erklären, was ich falsch mache? bzw. wie ihr es eingestellt habt? welche Einstellungen habt ihr im BIOS oder Tool vorgenommen?

---

2) OC

Außerdem würde mich noch interessieren, ob ihr nach auslieferung gleich standardmäßig übertaktet habt? z.b. im BIOS gibt es ja die Einstellung "Advaned Turbo 50". Oder welche Einstellungen könnte man am CPU, RAM und GPU vornehmen um ein merklich schnelleres System mit der Konfig zu erhalten?
Welche Einstellungen könnte ich problemlos fahren?

thx euch

lg
nomercy
 

MOS1509

Lt. Commander
Dabei seit
Aug. 2010
Beiträge
1.656
#3
Ich habe das gleiche Board und auch bei mir läßt sich die Drehzahl von einem Gehäuselüfter nicht ändern, die des 2 schon. Kann auch am Lüfter liegen.

Die Komponenten werden in der Grundeinstellung nicht übertaktet. Ich würde bei einem neuen System auch davon abraten. Denn 1. reicht die Leistung eines 2500K noch vollkommen aus und 2. geht beim Übertakten die Grantie verloren. Bei einem System, was ich noch nicht ausgiebig getestet habe, ob es stabil läuft, also die Komponenten wohl in Ordnung sind, würde ich nicht die Grantie verspielen. Ich habe ein Z68 Board und einen 2500K genommen, um mir die Übertaktung später, also wenn ich entscheiden muss Übertakten oder neu kaufen, vorzubehalten.
 
M

miac

Gast
#4
Ich habe das Board auch verbaut, mit 3 Gehäuselüftern.

Es hat auch drei Gehäuselüfteranschlüsse.
Davon sind 2 dreipolig und einer 4polig. Schließt man am vierpoligen einen dreipoligen Lüfter an, dann dreht dieser auf höchster Drehzahl (wahrscheinlich, da nicht mit PWM geregelt werden kann).

Ich habe mir damit geholfen, den dritten Lüfter an den zweiten CPU Lüfteranschluß zu hängen. Klappt bisher ohne Probleme, konnte ich aber noch nicht richtig austesten, da das leider nicht mein Rechner ist.
 

Tompson

Lt. Commander
Dabei seit
Jan. 2006
Beiträge
1.089
#5
@Nomercy

Habe das gleiche Gehäuse/System (siehe Sig), ich hab die beiden Gehäuselüfter einfach an die mitgelieferte Lüftersteuerung angeschlossen und runtergeregelt, ich glaube die lassen sich nicht per PWM/Board steuern.

MfG
Tompson
 

Nomercy

Ensign
Ersteller dieses Themas
Dabei seit
Juni 2005
Beiträge
163
#6
Ich möchte mit dem System vorallem Spielen, aber auch Foto und Video-Schnittprogramme laufen lassen.

@Nomercy

Habe das gleiche Gehäuse/System (siehe Sig), ich hab die beiden Gehäuselüfter einfach an die mitgelieferte Lüftersteuerung angeschlossen und runtergeregelt, ich glaube die lassen sich nicht per PWM/Board steuern.

MfG
Tompson
Das mit der Hardware-Lüftersteuerung habe ich schon getestet, allerdings hat es nicht geklappt. Ich habe die Lüftersteuerung an den Strom angeschlossen (HDD-Steckplatz) und die beiden Lüfter in die Stecker für die Steuerung. Wenn ich das Rädchen gedreht habe, hat sich allerdings nichts geändert. Vielleicht ist es auch defekt.
Fandest du die Lautstärke bei voller Drehzahl auch laut?

Würde es evtl. ewas helfen, wenn ich andere Gehäuselüfter einbaue? oder wird es wenig bringen, da es vom MB abhängt, dass man die Lüfter nicht ansteuern kann?

thx
 

anexX

Lt. Commander
Dabei seit
Aug. 2007
Beiträge
1.654
#7
Habe das gleiche Board, läuft bei mir seit Erhalt auf 4,5 GHZ OC, allerdings nicht per ASRock OC Auswahl, sondern selbst eingestellt.

Warum selbst einstellen wenn mans doch einfach auswählen kann ?

- Die ASRock OC Auswahl läuft über fixed Vcore Mode und nicht über Offset, heisst die CPU wird im IDLE unnötig bevoltet obwohl sie eigentlich gar nichts zu tun hat, das verbraucht unnötig Strom und muss nicht sein.

- Da viele Einstellungen dort einfach verschwinden wenn man eines der automatischen ASRock OC Profile auswählt, weiss man nicht genau was ASRock da sonst noch so an Volts eingestellt hat, das ist mir persönlich zu heikel - Ich weiss gerne was los ist.

Das Lüfterproblem kann ich nicht bestätigen, mag aber dran liegen das ich UEFI P1.60 benutze.
 

Tompson

Lt. Commander
Dabei seit
Jan. 2006
Beiträge
1.089
#8
@Nomercy

Bei mir funktioniert die Steuerung, einfach Regler ganz nach links und die Lüfter werden leise/unhörbar, dauert halt 1 oder 2 Sekunden, aber funktioniert einwandfrei.
Ich würds nochmal testen wenn ich du wäre, unwahrscheinlich das die Steuerung defekt ist.
 

Nomercy

Ensign
Ersteller dieses Themas
Dabei seit
Juni 2005
Beiträge
163
#9
Ich habe jetzt mit dem AXtool des MB wenigstens den CPU Lüfter auf 900 und den chassis fan3 auf 800 umdrehungen drosseln können.
Jetzt ist der Rechner hörbar leiser.

Die CPU hat bei der niedrigen Lüfterleistung eine Temperatur von ca. 40 Grad (idle) und ca. 48 Grad (Last) anstatt bei voller Lüfterleistung 30 Grad (idle) und 36 Grad (Last). Ist das vertretbar? Bzw. bis welcher Temperatur ist es ok?

Das MB hat eine Temperatur von ca. 32 Grad (idle) und 38 Grad (Last) anstatt 27 Grad (idle) und 32 Grad (Last). Auch Ok?

thx euch
 
Zuletzt bearbeitet:

Nomercy

Ensign
Ersteller dieses Themas
Dabei seit
Juni 2005
Beiträge
163
#11
zwischen 40 Grad und 48 Grad hat der cpu bei der niedrigen Laufleistung der Lüfter. habs aktualisiert oben.
 

Nomercy

Ensign
Ersteller dieses Themas
Dabei seit
Juni 2005
Beiträge
163
#13
Top