ASUS DSL-AC68U keine Internetverbindung

Nova eXelon

Commander
Registriert
Jan. 2011
Beiträge
2.423
Moin auch!

Ich habe mir einen DSL-AC68U gekauft und kann absolut keine Internetverbindung aufbauen. Damit meine ich Modem->ISP. Er sagt mir immer, dass das Telefonkabel nicht angeschlossen wäre. Gekauft habe ich den bei amazon Warehouse Deals und angegeben war nur, das "Bonusmaterial" fehlen würde.

Verwirrend ist allerdings, dass dem Modem zwar zwei Splitter beigelegt sind (ADSL/VDSL), der Zweite aber wegen fehlendem Kabel gar nicht verwendet werden kann.

Splitter01.jpg

Für den rechten Splitter wäre ein weiteres TAE Kabel nötig, weil kein Stecker für direkt in die Dose dran ist.
Sowohl alleine, als auch doppelt gemoppelt funktionieren aber beide Splitter mit meiner alten Fritzbox (habe noch ein Kabel liegen gehabt)
Splitter03.jpg
Also die Splitter sind heil, das Kabel ist heil, aber der ASUS sagt mir: Kabel nicht angeschlossen.
Interessant ist auch, dass ich nichtmal ne Router->PC Verbindung bekomme, sobald ich meinen 8-Port Switch dazwischen habe. Also Fritzbox->Switch->PC klappt, aber der AC68 will ne direkte Verbindung haben.

Also nochmal Kompakt:
  • Hard-Reset
  • Firmware Update
  • beiliegende Kabel/Splitter funktionieren mit alter Fritzbox
Darf ich nun davon ausgehen, dass das Teil wirklich defekt ist?

MfG
 

Anhänge

  • Splitter02.jpg
    Splitter02.jpg
    160,3 KB · Aufrufe: 322
Heutzutage braucht man doch keine Splitter mehr...
Was hast du denn für einen Anschluss?
Bestimmt keinen Analog oder ISDN mehr.
 
Irgendwelche Splitter und Filter brauchst du bei modernen All-IP DSL Anschlüssen schon Mal nicht mehr.

Was hast du für den alten Schinken bezahlt?
Wenn es sich um die aktuell bei Amazon gelisteten 120€ handelt finde ich das stark überteuert.


Sind die korrekten Zugangsdaten für den Anschluss hinterlegt?
 
Ich weiß, dass ich keine Splitter brauche. Hat meine Fritzbox ja auch nicht. Aber ein reines Kabel liegt dem ASUS nunmal nicht bei und das von meiner Fritzbox passt nicht (Stecker ist breiter).

Christian1297 schrieb:
Sind die korrekten Zugangsdaten für den Anschluss hinterlegt?
Die Oberfläche um die Daten einzugeben bleibt mir verwehrt, weil ich über die Fehlermeldung nicht hinauskomme :(
 
Wenn ich mir auf der Seite von Asus den DSL-AC68U angucke und mir u.a. das das Bild ansehe, fällt mir kein Unterschied zu den LAN Ports auf, was den Stecker betrifft.

Sprich das DSL Anschlusskabel deiner Fritz! Box (nebenbei, welche hatteste denn überhaupt?) sollte gar nicht anders aussehen, da auf der einen Seite ein TAE-F Stecker ist und auf der anderen Seite ein RJ45.
 
  • Gefällt mir
Reaktionen: Engaged
Im Gegensatz zu den Fritz!Boxen nutzt ASUS einen RJ12 RJ11 Stecker für den DSL Anschluss. Mit einem TAE-F zu RJ11 Kabel, wie dem Router eigentlich beiliegt, sollte es gehen. Der ADSL-Splitter ist für Annex A und daher in Deutschland sowieso nicht zu gebrauchen. Und der VDSL-Splitter sollte auch nicht nötig sein.
 

Anhänge

  • IMG_20210430_184509.jpg
    IMG_20210430_184509.jpg
    964,9 KB · Aufrufe: 272
Zuletzt bearbeitet:
Fehler01.jpg
Hier steht zwar Network Cable, aber wenn man darauf klickt
Fehler02.jpg
wird es zum Telefonkabel.
Fehler03.jpg
Hier würde man die ISP Daten eingeben (habe ich auch auf Youtube so gesehen), aber das bleibt bei mir leer. Manuell habe ich zwar auch versucht, aber ohne Ergebnis.

Ltcrusher schrieb:
Sprich das DSL Anschlusskabel deiner Fritz! Box (nebenbei, welche hatteste denn überhaupt?) sollte gar nicht anders aussehen, da auf der einen Seite ein TAE-F Stecker ist und auf der anderen Seite ein RJ45.
Kabel01.jpgKabel02.jpg
Wie man sieht, Stecker der Fritzbox (links) breiter. Rechts ist der ASUS Router mit dem kleineren Stecker
Ergänzung ()

neNfdris schrieb:
Mit einem TAE-F zu RJ12 Kabel, wie dem Router eigentlich beiliegt, sollte es gehen.
Also ist von mangelndem Zubehör auszugehen? Wie gesagt, ein direktes Kabel war nicht dabei. Allerdings auch mit den Splittern funktionert meine Fritzbox (7530)
 
Wieso wechselst du von einer 7530 auf den nicht wirklich besseren Asus Router?
 
Wär es nicht sinnvoller dafür einen Raspberry Pi abzustellen?
 
Nova eXelon schrieb:
Also ist von mangelndem Zubehör auszugehen?
Ich habe nochmal nachgeguckt. Das Kabel liegt doch nicht bei, das habe ich vom früher verwendeten ADSL Splitter genommen. Mit diesem und ohne Splitter habe ich den Router aber am VDSL-Anschluss betreiben können.
 
Was genau steht auf diesem Asus für eine Typenbezeichnung? Steht Annex J (digital) kannst du im Elektroshop entsprechendes Kabel nachkaufen. Ist annex A oder b drauf, wieder zurückschicken
 
  • Gefällt mir
Reaktionen: Christian1297
neNfdris schrieb:
Mit diesem und ohne Splitter habe ich den Router aber am VDSL-Anschluss betreiben können.
Das ist ja das Ding. Der Fritzbox interessiert es auch nicht, was dazwischen hängt.
chrigu schrieb:
teht Annex J (digital) kannst du im Elektroshop entsprechendes Kabel nachkaufen. Ist annex A oder b drauf, wieder zurückschicken
Lauf Amazon A B J, also alles. Auf dem Gerät selber kann ich aber nichtsweiter dazu finden. Allerdings steht Germany drauf
Back.jpg

Christian1297 schrieb:
Wär es nicht sinnvoller dafür einen Raspberry Pi abzustellen?
Ist DIY. Ich wollte Plug&Play.
 
Hast du zufällig noch ein Kabel mit TAE zu RJ11 von einem alten Telefon mit analogem Anschluss zum Anschließen herumliegen?
Der schwarze ADSL-Splitter und der graue VDSL-Splitter enthalten beide Frequenzweichen, die das DSL-Signal stören. Die Verwendung von beiden Splittern in Reihe, wie in deinem zweiten Bild, ist von ASUS laut Anleitung auch nicht vorgesehen.
 
neNfdris schrieb:
Hast du zufällig noch ein Kabel mit TAE zu RJ11 von einem alten Telefon mit analogem Anschluss zum Anschließen herumliegen?
Der schwarze ADSL-Splitter und der graue VDSL-Splitter enthalten beide Frequenzweichen, die das DSL-Signal stören. Die Verwendung von beiden Splittern in Reihe, wie in deinem zweiten Bild, ist von ASUS laut Anleitung auch nicht vorgesehen.
Nee hab auch schon meine Eltern nach dem alten Kabel gefragt, aber haben keins. Beide Splitter war auch nur zum gucken. Die Fritzbox funktioniert so. Der ASUS egal wie leider nicht.

Ist aber jetzt auch egal. Ich schicke das Teil Montag wieder zurück. Danke für die Antworten!
MfG
 
Zurück
Oben