Asus P8P67 Board; SSD bringt nur 50% Leistung - Trotz Boot einstellung

Neskit94

Newbie
Dabei seit
Sep. 2013
Beiträge
6
Hab mir eine SSD gekauft & Windows draufgesetzt.
Laut Verpackung und Kundenrezision schafft sie 500-550 MB Lesen und Schreiben.

Bei mir bringt sie gerade mal 240MB, ist zwar schon doppelt so viel wie bei meiner HDD, aber immer noch langsamer als versprochen.

Ich hab mich jetzt etwas schlau gelesen und bin auf diese AHCI Einstellung gestoßen im Bios.
Wenn ich im Bios auf SATA-Einstellungen gehe ist als erstes schon ACHI Modus aktiviert.
Das einzige was ich ändern kann ist "Hot Plug" Aktivieren oder Deaktivieren.
und S.M.A.R.T Laufwerkerkennung.
Hab ich jetzt schon soweit alles richtig gemacht ?
Ist mein Board zu alt, sprich das es gar nicht diese Leistung schafft ?
Fehlen mir Treiber ?


Die "alte" Treiber CD von Asus nimmt Windows8 nicht, deswegen hab ich mir fast alle Treiber von der ASUS Seite geholt,
Aber manche gehen nicht, entweder sind es "ROM" Datein - oder es passiert gar nichts.

Wäre über jede Hilfe Froh :)

*edit: "2 x SATA 6Gb/s port(s), gray" muss ich es da anschließen ?
Oder reichen die 3 GB/s Port(s) auch ?
Also am Board ? meine normale Festplatte ist an den 3 GB/s Port angeschlossen &
Die SSD zur Zeit auch.
 
Zuletzt bearbeitet:

Gentlem4n

Lt. Commander
Dabei seit
Jan. 2011
Beiträge
1.220
Klingt nach dem falschen Sata Anschluss. Schließ die SSD an den Sata 6g an.
 

KeilerUno

Captain
Dabei seit
März 2007
Beiträge
3.924
Und von wo kopierst Du die Daten? Oder lässt Du einen Benchmark laufen? Die Werbeangaben auf Produkten sind die theoretisch maximalen Werte. Dein Asus Board gehört ja nun auch nicht mehr zu den jüngsten. Evtl. ist da der Flaschenhals.
 

Holt

Fleet Admiral
Dabei seit
Mai 2010
Beiträge
55.002

-Razzer-

Captain
Dabei seit
Feb. 2011
Beiträge
3.646
Die oberen vier sind die SATA 6 also Navy blau und die grauen Ports.
 

Neskit94

Newbie
Ersteller dieses Themas
Dabei seit
Sep. 2013
Beiträge
6
Speichersystem
Intel® P67(B3) chipset :
2 x SATA 6Gb/s port(s), gray
4 x SATA 3Gb/s port(s), blue
Support Raid 0, 1, 5, 10

Marvell® PCIe 9120 controller : *2
2 x SATA 6Gb/s port(s), navy blue

Also an die Grauen ? :x
Habs mir beinahe gedacht. Ich Probiers mal.

Ps: Hab Benchmark durchlaufen lassen & dann war bei der HDD 150-180MBs und bei der SSD 250MBs
 

digitalangel18

Vice Admiral
Dabei seit
Mai 2005
Beiträge
6.367

KeilerUno

Captain
Dabei seit
März 2007
Beiträge
3.924
Das wird es auch nie... die Werte sind doch einwandfrei.
 

Neskit94

Newbie
Ersteller dieses Themas
Dabei seit
Sep. 2013
Beiträge
6
Ja wenns nicht besser wird. Ich bin zufrieden.
Obwohl es nicht die Versprochenen 550 lesen/schreiben sind.
Aber fürs Gaming ist Lesen ja Primär erstmal wichtiger :)

Danke für eure super Schnelle Hilfe.
 

Holt

Fleet Admiral
Dabei seit
Mai 2010
Beiträge
55.002
Jetzt stimmt das Lesen, aber das Schreibe ist immer noch nicht 100%ig.
Seh ich das falsch ?
Die Sandforce Controller komprimieren die Daten und die beworbenen Transferraten werden mit ATTO mit extrem komprimierbaren Daten (nur Nullen) gemessen. Reale Daten sind weit weniger komprimierbar und damit die Werte teils sehr viel schlechter. Die SF-2281 SSDs mit sync. ONFI NAND wie z.B. AData 511, Force GT, Kingston HyperX (3k) etc. sind leistungsmäßig mit einer Vertex3 zu vergleichen und für die hat OCZ früher im Datenblatt auch die Werte mit nicht komprimierbaren Daten (AS-SSD Benchmark) wie folgt angegeben:

240GB: Seq. Lesen 510MB/s, seq. Schreiben 280MB/s, 4k lesend 53.500 IOPS (210MB/s), 4k schreibend: 56.000 IOPS (220MB/s)

Die Schreibrate geht dann beim Übergang von Neu- in den Normalzustand, wenn also alle Pages einmal beschrieben wurden, bei allen Sandforce SSDs noch mal zurück, bei denen mit dem sync. NAND so um etwa 25%, es passt also. Außerdem sind die aktuellen Modelle vermutlich nicht mehr mit dem 25nm NAND bestückt, auf dem diese Werte basieren, sondern mit dem aktuellen 20nm NAND, denn das 25nm NAND wird nicht mehr produziert.
 
Top