Asus Start, CPU-Kühler, Tastatur

-Nirvana-

Newbie
Dabei seit
Mai 2010
Beiträge
4
Hallo Leute,

ich habe vor ein paar Tagen mein Asus A6000 Notebook (AMD Prozessor) nicht heruntergefahren, sondern durch dreisekündiges Drücken des Startknopfes abgschalten. (sollte/darf man nicht) Jetzt habe ich folgende Probleme/Symptome und ich wäre den Fachleuten hier dankbar, wenn man mir ungefähr sagen könnte was kaputt ist: Ich nenne mal die Symptome:

Wenn ich das Notebook starten will, drücke ich auf den Start-Knopf. Dann springt das Teil zwar an (inklusive Lüfter) geht aber nach ca. 3 Sekunden wieder aus (Notebook wieder tot) Drücke ich jedoch den Start-Knopf und gleich danach die Taste Alt-Gr, dann startet das Notebook normal. (eine Art Überbrückung)

Die CPU wird heiß, da der Lüfter nicht funktioniert. Wenn die Temperatur höher wird, zuckt er zwar ab und zu, dreht sich aber nicht mehr. Das Notebook wird also heiß. Ich habe den Lüfter ausgebaut und an einem 12-Volt Netzteil angeschlossen, dort drehte er sich dann normal, ging dann aber auch wieder aus, jetzt ist er vollkommen kaputt. Auch mit 12-Volt Stromnetzteil rührt er sich nicht mehr.

Die Taste "i" auf der Tastatur verhält sich so, als würde sie permanent gedrückt. Mann muss den return button drücken damit diese Einstellung aufgehoben wird. Das aktive drücken der Taste "I" ist nicht möglich, es kommt kein Zeichen, auch nicht bei Umschaltung auf Großschreibung.

Was glaubt ihr, was kaputt ist? Wäre für Antworten sehr dankbar.


lg
Monika
 

-Nirvana-

Newbie
Ersteller dieses Themas
Dabei seit
Mai 2010
Beiträge
4
Ich habe die Tastatur jetzt ausgebaut. Wenn ich das Notebook jetzt starten will, startet es problemlos wie immer. Sobald ich die Tastatur wieder eingebaut habe (angeschlossen) Geht er nach dem Starten wieder nach ca. 2-3 sekunden aus und man muss eben zusätzlich die Alt-GR Taste drücken. Tastatur ist sauber. Hat sonst noch jemand vorschläge?

Danke (sorry für Tippfehler, ich bin die klobige PC Tastatur nicht mehr gewohnt)

Monika
 

Sir_Sascha

Admiral
Dabei seit
Mai 2002
Beiträge
9.222
Ja wenn du die Tasta ausgebaut hast und die Kiste dann gebootet hat und nach dem du sie wieder eingebaut hast, der Rechner nicht mehr will, dann kann es ja nur noch an der Tasta liegen. Evtl. bei eBay ne gebrauchte / neue Tasta kaufen. Oder schauen was mit dem i los ist. Kann ja sein, daß es irgendwo hakt ( Öl?).
 

-Nirvana-

Newbie
Ersteller dieses Themas
Dabei seit
Mai 2010
Beiträge
4
Danke für die Antworten! Ich habe das Notebook wie in dem Link von der Fuchs beschrieben zerlegt und gründlich gesäubert. Nun wieder zusammengebaut. Ohne angeschlossene Tastatur ist nur das Problem mit dem Lüfter, der kann aber durchaus hinüber sein, da kann ich günstig einen neuen kaufen und einbauen.

Generelle Frage: Was kann denn an einer Tastatur kaputt werden? Ist es da nicht eher wahrscheinlich, dass das motherboard die Signale der Tastatur falsch aufnimmt?

Dankend,

Moni
 
Top