Asus Z97-K + Thermalright Macho Rev.A Probleme ?

Marker100

Lieutenant
Dabei seit
Feb. 2010
Beiträge
677
Servus ich habe mir ein Asus Z97-K + Thermalright Macho Rev.A gekauft.

Bei der Montage der Back Plate geht es recht eng zu.

IMG_20140927_081146.jpg

IMG_20140927_080944.jpg

Der Abstand der Lötkontakte ist recht klein.

Die gelieferte Leitschutzfolie (weiß) ist montiert, nur hätte diese etwas größer sein können.

Kann es da Probleme geben, wenn ich den PC einschalte?

Ich hätte über die Kontakte sonst noch Klebestreifen drüber gemacht.

EDIT:

Mit Klebestreifen sieht es dann so aus.

IMG_20140927_081451.jpg
 
Zuletzt bearbeitet:

Epix

Lt. Junior Grade
Dabei seit
Sep. 2012
Beiträge
461
ich bevorzuge in diesen fällen nagelack...:evillol:
 

Marker100

Lieutenant
Ersteller dieses Themas
Dabei seit
Feb. 2010
Beiträge
677
Ok mache ich

War nur Spaß, ich will meine Garantie behalten.
 

HominiLupus

Banned
Dabei seit
Okt. 2013
Beiträge
33.550
Dann bieg sie um?
 

aklimas

Lt. Commander
Dabei seit
Juli 2010
Beiträge
1.228
Naja auf den Bilder sieht es so aus als hätten sie kein Kontakt aber wenn du auf Nummer sicher gehen willst dann mach das mit den Klebestreifen.
 
Zuletzt bearbeitet:

die.foenfrisur

Commodore
Dabei seit
Jan. 2006
Beiträge
4.934
was soll da passieren?

hast du angst vor funkenflug oder wie?
dafür ist der strom zu schwach.

das sollte reichen.

​mfg

mfg
 

Marker100

Lieutenant
Ersteller dieses Themas
Dabei seit
Feb. 2010
Beiträge
677
Ich wollte nur wissen was ihr dazu meint.

Gut ich lasse das Klebeband dran.
 
Top