ATI Radeon 6870 HD Lüfter dreht nach dem booten hoch, PC funktioniert

Calesto

Cadet 2nd Year
Dabei seit
Okt. 2010
Beiträge
27
Hallo,

seit heute morgen dreht der Lüfter meine Grafikkarte hoch immer nachdem der PC gebootet hat.

Der PC fährt ganz normal hoch und hat auch keinerlei Funktionseinschränkungen; - das Problem was ich habe ist, dass er von der Lautstärke einem viel zu laut eingestellten Fernseher ähnelt. Hinzu kommt ein "röhren", als ob der Lüfter die ganze Zeit hin- und herwackelt.

Ich habe die Karte / Lüfter vom Staub befreit, ausgebaut und nochmal eingebaut, um sicherzugehen, dass sie richtig auf dem Mainboard sitzt; ohne Verbesserung.


Jetzt habe ich das gesamte Gehäuse auf die Seite gelegt (Mainboard ist nun unten), und sowohl das röhren ist weg als auch die Drehgeschwindigkeit hat sich wieder normalisiert. Sobald ich das Gehäuse wieder richtig hinstelle, fängt das Problem von vorne an.



Ich habe keine Ahnung wie Grafikkarten aufgebaut sind; - kann es sein, dass der eingebaute Lüfter sich vielleicht gelockert hat? (zumindest wäre das meine Schlussfolgerung aufgrund der Ergebnisse bei unterschiedlicher Gehäuselagerung)
 

mrhanky01

Lt. Junior Grade
Dabei seit
Okt. 2011
Beiträge
462
Hallo Calesto ,
kann es evtl. sein das wenn dein Rechner "Aufgestellt steht" Kabel an den Lüfter kommen d.h in die Rotoren rein hängen ( hatte das selbe Problem auch einmal )?
 

Calesto

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Okt. 2010
Beiträge
27
Herumhängede Kabel können kein Problem sein, da ich diese mit Kabelbindern an den Gehäusewänden entlangführe.


Als ich heute erneut meine Grafikkarte ausgebaut habe, ist mir beim Lüfter aufgefallen, dass ich den etwas hereindrücken kann (höchstens 2mm) und sofort wenn ich loslasse der Lüfter diese kleine Strecke wieder herunterrutscht.

Scheint wohl also ein defekt in der Lüfterhalterung zu sein.

Kann man da selbst was machen (die Plastikummantellung irgendwie abnehmen?) oder sollte ich mit der Karte einmal zu einem Fachgeschäft gehen?
 
Top