AtiTool Temp Anzeige zuverlässig?

JdaSpliff

Cadet 1st Year
Registriert
Feb. 2008
Beiträge
9
Hi, habe mal eine Frage zum AtiTool,
und zwar habe ich meine GraKa (Evga 7800gs co, !Standartkühler!) von 430/650mHz auf 500/700mHz übertaktet, und habe nun idle ca 44°c, unter Last grade mal 50°c. Verwundert hat das mich insofern, dass hier manche schreiben, ihre Graka wird unter Last 80-90°c warm, ein anderer Evga Besitzer hat dagegen auch nach übertaktung ähnliche Werte wie ich. Meine Frage ist also: Sind die Evga Kühler einfach so gut, oder stimmt da was mit dem Sensor nicht ? Ooooder zeigt gar das AtiTool nicht die korrekten Werte an? :freak: Wenn die Werte nämlich stimmen, werde ich mal kucken wie weit ich da noch gehen kann, 510/720 müssten dann sicherlich noch drin sein (Artefakte habe ich bei dem Wert zumindest keine, nur die (erschreckend niedrige) Temperatur macht mir leicht Sorgen, zumal ich alles andere als ein Profi in Sachen OC bin)
Vielen Dank im Vorraus :D
mfg
 
Kannst ja mal die Werte mit Everest auslesen und entweder ein ordentliches Spiel (über ne halbe Stunde), oder ein paar 3DMark-Loops oder sowas laufen lassen und dann überprüfen (also die Karte sollte schon über längere Zeit was zu tun bekommen damit die Werte etwas aussagen)
 
Hab das mit Everest probiert, da wird die gleiche Temperatur angezeigt wie beim ATITool auch =)
 
Na dann ist´s ja perfekt. Jetzt zockst du mal ne ordentliche Runde (kannst ja mal schnell COD durchspielen :D ) und schaust die Werte an.
Falls die weiterhin so traumhaft sind kannst mit dem ATI Tool weiter OCen
 
wenn du nicht ati tool glaubst dann nimm RIVATUNER der zeigt dir alle temps.
 
Zurück
Oben