Auf HD kann nicht zugegriffen werden, Falsche Parameter, Datenträger ist unformatiert

Roli1904

Newbie
Registriert
Sep. 2011
Beiträge
1
Hallo,

hier ein kleiner Hilfeschrei... hab schon vieles hier in den Foren gelesen, komme aber nicht wirklich weiter...
Ich habe eine externe USB Festplatte von Seagate 500GB. Diese hatte ich gestern an einem Notebook mit Win7 angeschlossen. Ich habe mit der Platte noch gearbeitet. Am Ende wollte ich den Papierkorb löschen. Dieser Vorgang hat nicht mehr funktioniert. Die Dateien im Papierkorb sind dann nicht verschwunden, sondern waren plötzlich nur noch "gräulich" zu sehen und es ist ein paar Minuten nichts mehr passiert. Die Daten im Papierkorb waren zum einen Teil von der internen Platte und zum Teil von der externen Platte. Nachdem nichts mehr passiert ist, habe ich die externe USB Platte einfach abgezogen. Mein Fehler !?!
Seitdem wird die Platte an diesem Notebook und auch an anderen Rechner nicht mehr erkannt. Aufgrund des Vorgangs gehe ich zunächst mal von einem "Softwareproblem" aus und nicht von einem Totalschaden der Festplatte, zumal sie auch keine "komischen" Geräusche von sich gibt...

Wenn ich sie nun wieder anstecke kommt unter Win7:
Auf H:/ kann nicht zugegriffen werden. Falsche Parameter
Soll der Datenträger formatiert werden ?

unter WIN XP:
Der Datenträger in Laufwerk G: ist nicht formatiert
Soll er jetzt formatiert werden ?

unter Verwaltung Computerverwaltung Datenträgerverwaltung
kann ich sie manchmal sehen, manchmal auch nicht
wenn ja dann folgende Informationen unter Win7
Datenträger 1
Basis 465,76GB online
Nicht initialisiert
(per rechte Maustaste alle Möglichkeiten grau hinterlegt / nicht ausführbar)
Es kommt ein Fenster mit der Frage, ob initialisiert werden soll
Folgende Informationen unter XP:
Datenträger 1
Basis 465,76GB online
G: Fehlerfrei (aktiv)

Unter Win7 habe ich auch das Programm testdisk 6.12 wie hier schon beschrieben
ausprobiert. Allerdings schaut das irgendwie anders aus. Ich kann die Festplatte
noch auswählen (Laufwerk H: 465 GB). Danach kommt allerdings keine weitere
Auswahlmöglichkeiten. Es dauert etliche Minuten und dann beginnt ein Test...
Zählt Prozentual hoch und bei jeden sektor kommt die Meldung
Read error at xx/x/x (lba=xxxxxx) / für xxx werden Werte hochgzählt
Dieser Test läuft allerdings wohl viele viele Stunden ? Komm ich damit weiter ?

Was denkt Ihr ? Ist die Festplatte defekt oder gibt´s ne Chance die wieder herzustellen ?
Macht es Sinn den Testdisk mit lauter "read errors" Stundenlang durchlaufen zu lassen ?
Oder soll ich wie von Win vorgeschlagen "neu formatieren" und kann ich danach die
Daten retten ? Wie komm ich weiter ?

Würde mich freuen, wenn mir jemand helfen kann :-)
Roli1904
Ergänzung ()

Folgender Nachtrag:

Habe die Festplatte inzwischen auch ausgebaut und an einen anderen SATA to USB Wandler angeschlossen. Selbes Fehlerbild

Anbei die Screenshot zu meinem Testdisk-Versuchen
 

Anhänge

  • 01.jpg
    01.jpg
    41,7 KB · Aufrufe: 416
  • 02.jpg
    02.jpg
    32,5 KB · Aufrufe: 377
  • 03.jpg
    03.jpg
    25 KB · Aufrufe: 385
  • 04.jpg
    04.jpg
    27,4 KB · Aufrufe: 370
  • 05.jpg
    05.jpg
    29,4 KB · Aufrufe: 375
  • 06.jpg
    06.jpg
    26,9 KB · Aufrufe: 363
Testdisk bis Version 6.12 muß unter Win7/Vista mit Rechtsklick und als Administrator ausführen ausgeführt werden.
Grund, die Manifest-Daten waren unter dieser Version 6.12 die das Ausführen mit Adminrechten automatisch machen hatte nicht mehr funktioniert.
Wurde jetzt aber in der Version 6.13, die zur Freigabe fast bereit steht gefixt.
Nehme daher die Version 6.13 32 bit.
Wähle dann nicht das Laufwerk (Drive) sondern deine Platte Disk in der Festplattenauswahl.

Zwecks Read Errors wenn diese erscheinen teile es nochmal mit.
Brauche zumindest ein Screen nach Analyse von deiner gegenwärtigen Partitionstabelle (current Partition structur).

Mache mal eine Diagnose nach dieser Anleitung;

Lade dir mal Testdisk Version 6.13 beta für Windows.
Link dazu gibt es hier;
http://www.cgsecurity.org/wiki/TestDisk_herunterladen
Benutze einfach den grünen Download-Button.
Starte Testdisk bestätige bei dem Log-Datei-Screen mit Enter, wähle deine betroffene Festplatte aus und bestätige mit Enter, bestätige bei Partition Table Typ Intel, bestätige bei Analyse mit Enter und setze mir einen Screenshot.
Bestätige auch bei Quick Search mit Enter (wenn nötig wegen Vista-check mit y) und setze mir auch den Screen.
Markiere mal die betroffenen Partitionen und drücke p auf der Tastatur ob deine Daten angezeigt werden oder eine Fehlermeldung.
Zurück kommst du mit q drücken.

Wenn keine Partition mit Daten gefunden wurde;
Bestätige weiter bis du zum Menü kommst wo unten steht [Quit] Deeper [Search] [Write] und gehe mit dem Pfeil auf [Deeper Search] (tiefere Suche) und lasse es laufen.
Setze mir auch einen Screenshot.
Die betroffene Partition sollte wenn du den Screen machst markiert sein.

Markiere mal die betroffenen Partitionen und drücke p auf der Tastatur ob deine Daten angezeigt werden oder eine Fehlermeldung.
Zurück kommst du mit q drücken.

Viele Grüße

Fiona
 
Zurück
Oben