Automatisches Aufwachen aus Standby und Ruhezustand

paxtn

Captain
Registriert
März 2007
Beiträge
3.666
Guten Abend,

ich teste derzeit Windows 8 Pro 64Bit (von DreamSpark) und habe das Problem, dass weder Standby, noch Ruhezustand zuverlässig funktionieren.

Der PC fährt zwar problemlos in den Zustand und wacht problemlos auf, nur wacht er automatisch und ungewollt auf.

Mein System:
MB: ASRock Z68 Extreme3 Gen3
CPU: Intel Core-i7 2600
RAM: G.Skill 16GB 1333
Graka: EVGA GTX570
Netzteil: be quiet! Straight Power E9 CM 480W
Laufwerke: eine SSD mit dem OS, drei HDDs und einem Blu-Ray-Laufwerk

In den Energiesparoptionen von Win8 habe ich folgendes eingestellt:
- keine automatische Deaktivierung nach so und so viel Minuten
- Zeitgeber zur Deaktivierung zulassen: Deaktivieren

Im BIOS des Boards habe ich eigentlich alle relevanten Einstellungen richtig getätigt:
- Bei " ACPI Configuration" habe ich bis auf die ersten beiden Einstellungen alles deaktiviert:
Suspend to RAM
Use this item to select whether to auto-detect or disable the Suspend-to-
RAM feature. Select [Auto] will enable this feature if the OS supports it.
Check Ready Bit
Use this item to enable or disable the feature Check Ready Bit.
PS/2 Keyboard Power On
Use this item to enable or disable PS/2 keyboard to turn on the system
from the power-soft-off mode.
PCI Devices Power On
Use this item to enable or disable PCI devices to turn on the system from
the power-soft-off mode.
Ring-In Power On
Use this item to enable or disable Ring-In signals to turn on the system
from the power-soft-off mode.
RTC Alarm Power On
Use this item to enable or disable RTC (Real Time Clock) to power on the
system.
USB Keyboard/Remote Power On
Use this item to enable or disable USB Keyboard/Remote to power on the
system.
USB Mouse Power On
Use this item to enable or disable USB Mouse to power on the system.
- "Boot From Onboard LAN" habe ich auch deaktiviert.....


Ich habe nun keine Ideen mehr, woran es liegen könnte. Zumindest der Ruhezustand wäre mir lieb.

Habt ihr vll. eine Idee?

Viele Grüße,
paxtn
 
Bei Win7 gibt es das Problem auch. Ich vermute mal es ist der Update Service vom Mediencenter. Nachschaun kannst Du das im Taskplaner. Unter: Taskplaner Bibliothek->Windows->MediaCenter->mcupdate. Das Häkchen raus bei für den Task aus dem Standby aufwachen.

Ist eine reine Vermutung. Aber nachschaun schadet nicht. Weiß auch nicht, ob der Taskplaner bei Win8 überhaupt noch vorhanden ist.

PS: Ich hab leider ein englisches Betriebssystem. Hoffentlich hab ich es richtig übersetzt.
 
Ich weiß nicht, ob das mit W8 auch so funktioniert. Aber versuchsmal mit powercfg.exe über die Kommandozeile.

Zb: nach einem ungewollten Aufwachen gib mal powercfg -lastwake ein. Jetzt sollte dir eigentlich angezeigt werden welches Gerät das verursacht hat

Ich hab das Problem auch schon des öfteren gehabt und immer war es die USB Maus schuld
 
Zuletzt bearbeitet von einem Moderator:
Danke für eure Antworten.

@ Hellsfoul

Bei Windows 8 gibt es zwar noch den Aufgabenplaner, aber kein MediaCenter mehr. Daher kann es daran nicht liegen.

Und ja, du hast es weitesgehend richtig übersetzt, ich selber hatte vorher auch ein englisches Windows 7 ;)

@ Ed40

Danke für den Tipp mit powercfg.exe.

Mithilfe dessen konnte ich über
powercfg -devicequery wake_armed
(um herauszufinden, welche Geräte den PC aufwecken können)
und dann
powercfg -devicedisablewake devicename
alle Geräte deaktivieren, sodass am Ende kein Gerät mehr meinen PC aus dem Standby holen kann.

Dies hat sogar funktioniert und der Rechner blieb die Nacht über (ca. 8h) im Standby.

Ruhezustand klappt zwar noch nicht, weil irgendein Gerät den PC aufweckt, aber das ist nicht schlimm.
 
Zurück
Oben