Benq Monitor - kein HDMI-Anschluss - längere Pause

ManBla

Lt. Junior Grade
Dabei seit
Mai 2016
Beiträge
336
Hallo zusammen,

nach der Anschaffung eines neuen Computers kurz vor Weihnachten habe ich von meinem Sohn einen etwas größeren Monitor erhalten, er hat sich selbst drei neue zugelegt, den Benq hat er mir übergeben.

Dieser Benq hat unten rechts am Rahmen ein Licht: rund und ein senkrechter Mini-Strich von oben - sieht aus, als würde eine Nadel in einen Ball gestochen.
Wenn HDMI-Verbindung steht, leuchtet es hellgelb, wenn nicht, eher orange.
Beim Start des Computers ist alles ok, erst die Seite mit dem Hinweis auf F2- oder DEL-Taste, um ins BIOS zu gelangen.
einige Sekunden dauert das, dann erscheint mein ArchLinux-Bootmanager (grub) und zeigt mir die installierten Distributionen an.

Nun kommt der Punkt, wo ich etwas verunsichert bin.
Beim Reboot - also aus einer Distribution raus (zB, weil ein neuer Kernel im Update war) und Neustart -
kann es sein, daß das orange Licht am Monitor länger leuchtet, dabei die BIOS-Seite übersprungen wird
und wenn ich Pech habe, sehe ich nur noch kurz das Startsignal von ArchLinux, aber nicht mehr das Auswahl-Menu.

Und dieser Vorfall kommt nicht bei allen Distributionen, sondern unterschiedlich: bei Arch zB passiert es immer wieder einmal,
bei Fedora überhaupt nicht und bei anderen mal so, mal so.

Was passiert genau beim Reboot? Der PC wird ja - wenn ich das richtig verfolge - nicht unbedingt ausgeschaltet und wieder eingeschaltet.
Doch welcher Prozess verursacht das manchmal länger verbleibende organge Licht am Monitor?
HDMI-Anschluss - das wird immer wieder kurz angezeigt: keine Verbindung, doch im nächsten Moment doch.

Bei ArchLinux habe ich in /etc/default/grub 30 Sekunden Verzögerung eingetragen, doch das nützt wohl nicht viel,
denn 30 Sekunden dauert das orangene Licht nicht - eher die Hälfte...

3 Alternativen scheinen im Raum zu stehen:
Monitor bremst aus
PC verlangsamt den Prozess
ArchLinux rennt zu schnell

Das letzte scheint mir eher unwahrscheinlich, doch was könnte die Ursache wirklich sein?

Zu dem Modell des Monitors kann ich nichts schreiben, mein Sohn ist nicht da, der weiß es genau.

Danke im voraus für Hinweise, Tipps oder Hilfe.

Gruß
Manfred
 

mugam

Fleet Admiral
Dabei seit
Feb. 2006
Beiträge
11.546
Je nachdem wie lange der Reboot dauert, geht der Bildschirm halt manchmal in den Standby ...

Und dass die Betriebsanzeige sich verändert ist doch völlig normal, wenn der Bildschirm in den Standby geht dann blinkt diese oder wechselt die Farbe ...

Und dass das Bildsignal während des Reboots mal kurz weg ist passiert eigentlich bei jedem Rechner ...
 

ManBla

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Mai 2016
Beiträge
336
Seltsam nur, daß ich das bei meinem alten Acer Aspire nicht erlebt habe, allerdings hatte ich da einen etwas kleineren Samsung-Fernseher/Monitor.

Gruß
Manfred
 

mugam

Fleet Admiral
Dabei seit
Feb. 2006
Beiträge
11.546
Naja, vielleicht hatte der Fernseher gar keinen Standy-Modus oder hat halt langsamer reagiert ….
 
Top