Bild friert für 1 sek ein

spraylicker

Cadet 3rd Year
Dabei seit
Dez. 2006
Beiträge
53
Ich habe ein Problem, ich habe seit gestern Left 4 Dead. Beim Spielen friert das Bild bzw der Rechner manchmal ein so für 1 sekunde mal füür 2 ganz unterschiedlich. Habe hier im Forum schon gesucht auch was gefunden nur war da nichts gescheites. Woran kann das liegen`?

Mein system:

core 2 duo e8500
nvidia 9800 GT (neusten Treiber)
4gb Arbeitsspeicher
xp SP2


Endschuldigung wenn ich Doppel Post machen.
 

BigBoys90

Lt. Commander
Dabei seit
Dez. 2004
Beiträge
1.747
Ich hatte das problem mal bei einem alten system da war es das Motherboad das sowas verursacht hat von Gigabyte.
versuche es einmal mit anderen treiber vieleicht hilft es wie sieht es den in anderen spiele aus ?
 

Doly

Lt. Commander
Dabei seit
Nov. 2002
Beiträge
1.830
Spiel schon gepacht? Denke es sind Laderuckler von den Leveln.

Gruß
Doly
 

Chrissraud

Cadet 4th Year
Dabei seit
Juli 2007
Beiträge
83
Hatte das Problem auch.
Bei mir hat es geholfen in den Grafikeinstellung das Multicore-Rendering(oder so ähnlich weiß das grad nicht mehr so genau) auszustellen.
 

Don Sanchez

Lt. Commander
Dabei seit
Apr. 2008
Beiträge
1.532
Du hast zwar schon geschrieben dass du den neusten Treiber hast aber ich hak nochmal nach, da Multicore Rendering aus viel Performance kostet:

Wie alt ist der Treiber? Diese Freezes mit Multicore Rendering an waren Standard mit etwas älteren Treibern, wurden aber mittlerweile behoben, afair mit dem 182.08
Neuste Version ist 185.85
 
Top