Brummen durch SAT Kabel oder Endstufe

wasi1306

Lt. Commander
Dabei seit
Juli 2007
Beiträge
1.425
Hallo ihr Lieben, ich hab da mal wieder ein Problem :D

Ich betreibe im Heimkino eine Samson Servo 600 Endstufe, die meine beiden IBEAM unterm Sofa antreibt.
Gestern Abend fängt plötzlich die gesamte Anlage tierisch an zu brummen. Nach kurzer Fehlersuche, hab ich das Problem lokalisiert -> Sat Stecker (F-Stecker) aus dem SAT Receiver (Technisat S1+) gezogen und das Brummen war fort.
So, nun hab ich mich heute intensiv um eine Beseitigung des Problems gekümmert und bin dabei auf folgendes Phänomen gestoßen:

SAT Receiver über HDMI an AVR angeschlossen mit/ohne Strom, F Stecker drin, Endstufe angeschlossen an/ausgeschaltet --> Brummen
SAT Receiver über HDMI an AVR angeschlossen mit/ohne Strom, F Stecker drin, Endstufe angeschlossen aber kein Strom --> kein Brummen

SAT Receiver über HDMI an AVR angeschlossen mit/ohne Strom, F Stecker draußen, Endstufe angeschlossen --> kein Brummen
SAT Receiver getrennt --> kein Brummen

Alles angeschlossen außer der Endstufe --> kein Brummen (Ton des Fernsehsignals tadellos)

Endstufe an anderer Steckdose in anderem Raum angeschlossen --> kein Brummen
Nur Endstufe und AVR an Steckdose im Raum angeschlossen, ansonsten NICHTS! angeschlossen --> Brummen

gleiches Phänomen, wenn ich das SAT Kabel an den Tuner vom Fernseher anschließe, der über HDMI mit dem AVR verbunden ist.

Außerdem hab ich andere HDMI Kabel, SAT Kabel, SAT Anschlüsse am LNB, Audio Kabel zur Endstufe ausprobiert, ändert alles nichts.

In meinen Augen gibt es zwei Möglichkeiten:

1. Endstufe hinüber - wäre aber komisch, da sie ohne SAT Stecker tadellos läuft, auch mit testweise angeschlossenen Lautsprechern, außerdem an anderer Steckdose auch mit SAT Stecker ohne Störsignal läuft.

2. Masseproblem über SAT Stecker - hier aber kurios, dass es nur auftritt, wenn die Samson angeschlossen ist, und sämtliche anderen Lautsprecher die ebenfalls über Endstufen laufen keine Probleme haben.


Hat jemand eine Idee wie ich das Problem lösen kann, bzw. wenigstens den Fehler genauer einschränken kann? Mantelstromfilter? Kann die Samson natürlich einschicken, wollte aber erstmal alles andere ausschließen, bevor ich den Aufwand betreibe.


Achso, was ich noch vergessen habe:

Den AVR kann ich ausschließen, es brummt auf allen Lautsprechern egal in welchen HDMI Kanal ich gehe mit dem SAT Receiver und egal an welchen PreOut ich die Samson anschließe.


Schonmal besten Dank, bin für jeden Tipp dankbar.
Felix
 
Zuletzt bearbeitet:

wasi1306

Lt. Commander
Ersteller dieses Themas
Dabei seit
Juli 2007
Beiträge
1.425
Marantz und Samson haben beide Kaltgeräte- auf Schukostecker. 2-polig beim Marantz, 3-polig bei der Samson.

Foto 16.02.14 23 56 57.jpg
 

Khalinor

Lt. Commander
Dabei seit
Dez. 2011
Beiträge
1.576

Vulpecula

Commander
Dabei seit
Nov. 2007
Beiträge
2.134
Ja, Brummschleife. Beide Geräte haben zwar einen Schukostecker, aber wie man sehen kann ist in einem der Kaltgerätekabel gar kein Schutzkontakt vorhanden.
 

Selissa

Lieutenant
Dabei seit
Feb. 2011
Beiträge
916
Wie du schon geschrieben hast, bei anderer Steckdose ist das Brummen weg. Passiert häufig bei unterschiedlichen Steckern. Wenn man die Verbindung zwischen den Geräten trennt (z. B. andere Dose) ist es weg.
Du musst die Geräte irgendwie voneinander elektrisch Trennen. Möglichkeit: optische Kabel, ground lift (kann nicht jedes Gerät, nicht so zu empfehlen), anständige Kabel, die der Norm entsprechen (z. B. 75 Ohm Widerstand bei Digital- und Satkabeln), getrennte Stromversorgung. Und natürlich der Mantelstromfilter.
 
Zuletzt bearbeitet:

wasi1306

Lt. Commander
Ersteller dieses Themas
Dabei seit
Juli 2007
Beiträge
1.425
Na gut, dann lag ich ja mit meiner Vermutung richtig. Das Erstaunliche ist nur, dass das seit bestimmt einem Jahr in dieser Zusammenstellung völlig fehlerfrei lief und gestern von jetzt auf gleich zu brummen angefangen hat - daher mein Verdacht auf Defekt.
Werde erstmal einen Mantelstromfilter probieren, kostet ja nicht die Welt.

Schon mal Danke an alle :)
 
Top