Canon SmartBase MPC600F läßt sich nicht unter XP installieren

Marina68

Cadet 2nd Year
Dabei seit
Jan. 2006
Beiträge
31
Mein Multi (Canon SmartBase MPC600F) läßt sich weder mit direktem USB- oder Printtreiber noch mit der Setup-Suite installieren.
Ich habe zuerst via Parallelport versucht: läßtz sich zwar installieren, aber nix drucken. Der Drucker springt nicht an.

Daraufhin wollte ich es mit der Suite versuchen, aber da der Drucker nicht erkannt wird, kann ich die Suite nicht installieren.

Mit USB erkennt er nur ein "unbekanntes Gerät", auch wenn ich direkt den USB-Treiber auswähle.

Das Patch für XP läßt sich erst dann nachinstallieren, wenn die Basis-Suite drauf ist.

Also irgendwie beißt sich hier die Katze in den Schwanz! Wie krieg ich denn nun meinen MultiPass zum laufen!? Bitte um Hilfe. Danke!
 

Hyla

Lt. Commander
Dabei seit
Okt. 2004
Beiträge
1.679
AW: H-E-L-P ! Canon SmartBase MPC600F läßt sich nicht unter XP installieren!?!?

Hast Du gelesen:
http://www.pcwelt.de/forum/showthread.php?t=82509
und dann steht auf der Canon Seite, dass (SP2-patch) nicht den 1.0er ersetzt. Also zusätzlich installieren.
Hatte ähnliches Problem mit Dia Scanner von Canon; bis ich dahinter gekommen bin, dass es da ein Konfigurationstool zum Auswählen der Twain Quelle gibt!
 

Marina68

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Jan. 2006
Beiträge
31
AW: H-E-L-P ! Canon SmartBase MPC600F läßt sich nicht unter XP installieren!?!?

Hi Hyla,
ja klar hab ich den Pach geladen und verscuht zu installieren. Da kommt nur die Meldung: "Dieses System muß nicht aktualisiert werden." :mad:
 

Hyla

Lt. Commander
Dabei seit
Okt. 2004
Beiträge
1.679
AW: H-E-L-P ! Canon SmartBase MPC600F läßt sich nicht unter XP installieren!?!?

Gibt es bei Deinem Gerät vielleicht so eine Art Steuerungssoftware? Innerhalb dieser müsste eine Geräteerkennung vorhanden sein. Ich musste das nur aufrufen und die entsprechende Quelle wählen.
Was sagt der Gerätemanager (Frage-oder Ausrufezeichen)?
 

Marina68

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Jan. 2006
Beiträge
31
AW: H-E-L-P ! Canon SmartBase MPC600F läßt sich nicht unter XP installieren!?!?

Im Gerätemanager ist noch nicht mal ein Drucker zu finden., daher auch weder Ausrufezeichen noch Fragezeichen. Im Moment habe ich den Drucker am LPT.

Es ist wirklich zum Mäuse melken! Wenn ich die Software Multipass Suite4.0 Version 1.5 (m231_dex.exe) aufspielen will, komme ich nciht weiter weil der Drucker angeblich nicht angeschlossen ist. Deshalb kann ich auch das Update-Pach (m2c01dex.exe) nicht nachinstallieren. Und beim Installieren von Software mit SP1 (MP40x_WXPSP2UPD.exe) kommt: "There is no need to update this system."

ICH WERD WAAAAAHNSINNIG!!!! :-(
 

Marina68

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Jan. 2006
Beiträge
31
AW: H-E-L-P ! Canon SmartBase MPC600F läßt sich nicht unter XP installieren!?!?

Hmmmm, die beiden Links bringen mich nicht weiter. Da werde ich wohl oder übel die Canon-Hotline beehren müssen. Ich dank' Dir aber für Dein Interesse und Deine Mühe. :-)) Jetzt ackere ich erst mal meinen Frust im Fitnessstudio weg und dann ruf ich die Hotline an. :-)
Ciao.

PS: Wer noch ne Idee hat, woran's liegen könnte: BITTE SCHREIBEN!!! Danke.
 

gandi55

Newbie
Dabei seit
März 2006
Beiträge
1
Bei mir wars so, dass ich die Installation des MPC600F unter Windows XP nicht abschließen konnte. Es kam die Fehlermeldung "... MPService.exe konnte nicht registriert werden ...".
Der Dienst MPService war bereits eingetragen, konnte aber nicht gestartet werden.

Lösung: Den Dienst MPService in der Registry löschen (Zweig HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MPService). Anschließend den Rechner neu booten und alles erneut installieren. Daraufhin hat alles so funktioniert, wie es soll.
 
Anzeige
Top