Coolermaster Centurion 5 - POWER Taste

Ston77

Cadet 3rd Year
Dabei seit
Dez. 2006
Beiträge
34
Hallo :)

Ich besitze das oben genannte Gehäuse und habe damit nun ein Problem. Das Problem habe ich bereits in einem anderen Thread erwähnt, jedoch passt die Thematik nicht mehr in den alten Thread so das ich hiermit einen erneuten Hilfeaufruf starte.

Hier noch nachrichtlich der Link wie ich zur Problemlokalisierung gekommen bin:

https://www.computerbase.de/forum/t...tet-resettet-automatisch.246305/#post-2405771

Daraus geht hervor das mein Rechner bei Anschluss des "POWER SW" Kabels an das Mainboard nach kurzer Zeit von alleine herunterfährt um danach in 2-3 Sekunden Abständen herunterzufahren und neu zu booten. Das Ganze passiert dann in einer Endlosschleife.

Das dies definitiv an der Verkabelung des Gehäuses liegt, habe ich dadurch festgestallt das der Rechner sich mit einem Anschluss eines anderen Towers, den ich testweise danebengestellt hatte, wunderbar und ohne Probleme betreiben ließ. Auch der Start per Überbrückung mit einem Jumper funktioniert wunderbar, ist aber auf Dauer nicht wirklich alltagstauglich ;).

Momentan nutze ich die Variante, dass ich den Rechner über die RESET Taste starte, da ich das dazugehörige Kabel an das Mainboard angeschlossen habe. So weit, so gut. Nur ist dies sicher nicht der Sinn des Ganzen, und auf Dauer möchte ich dann schon eine Reset-Taste haben (auch wenn ich sie hoffentlich selten einsetzen muss).

Daher meine Frage:

Ist es möglich die Verkabelung auszutauschen? Wenn ja was muss ich dafür veranlassen bzw. welches Material/Werkzeug benötige ich dafür?

Gibt es noch andere Möglichkeiten evt. dem Fehler an der Verkabelung entgegenzuwirken?

Dankö :)
 

aggitron

Commander
Dabei seit
Jan. 2006
Beiträge
2.063
Hast du da neue Infos?
Will mir auch dieses Gehäuse zulegen, und würde deshalb gern wissen was die Ursache ist bzw. ob es eine einfache Lösung gibt.
 

Ston77

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Dez. 2006
Beiträge
34
Hallo,

nein leider habe ich bisher keine andere Lösung gefunden. So jedenfalls läuft es ohne Probleme, muss halt nur auf die eigentliche RESET-Taste verzichten da dies meine POWER-Taste geworden ist.

Auch meine Nachforschungen im Internet haben nichts anderes zu meinem Problem gefunden. Deswegen gehe ich davon aus das ich unter einem Einzelfehler zu leiden habe.

Ansonsten kann ich das Gehäuse sehr empfehlen, auch wenn ich in Zukunft wieder in Richtung BigTower gehen werde, denn mit meinen Komponenten was es doch schon ein ganz schönes Gefummel das Ganze ;)

Gruß
 
Anzeige
Top