CPU-Fan Anschluss am MOBO deaktivieren

Remulaner

Cadet 3rd Year
Dabei seit
Dez. 2007
Beiträge
62
Hi zusammen!

hatte spontan nix dazu gefunden und wollte einfach mal kurz fragen:

wie kann ich es verhindern , dass beim booten ein error erscheint , wo ich dann F1 drücken muss , weil kein CPU Lüfter gefunden wurde.

Ursache ist in der Tat , dass ich den Stecker nicht nutze.

Habe mir den Großclockner gekauft und nutze die mitgelieferte Steuerung.
Die hat aber einen 3-pin stecker und der passt nicht auf den CPU-Mainboard-Steckplatz.


Kann ich das also deaktivieren? im Bios habe ich nix gefunden , btw weiß nicht wo es sein soll...
Es nervt nämlich , dass ich immer erst F1 drücken muss und der PC son Theater beim booten macht xD

meine Hardware könnt ihr in meiner Sig sehen.

Gruß
Remu
 

Barni86

Lt. Junior Grade
Dabei seit
Sep. 2010
Beiträge
342
man kann da im bios ne funktion einstellen. irgendwo bei der lüfterkontrolle bin jetzt nicht sicher wie die heisst. hab das gleiche board
 

CPUinside

Commander
Dabei seit
Mai 2010
Beiträge
2.410
unter boot-optionen sollte es irgendwo "halt on cpu fan error" oder so ähnlich geben - deaktivieren, sollte dann klappen
 

atari2k

Lt. Commander
Dabei seit
Dez. 2005
Beiträge
1.536
Öhem,
hast du das mit den Stekcern wenigstens mal probiert? Ich tippe auf nein....

An jeden 4pol PWM Anschluss kann man nämlich auch einen 3poligen Lüfter anschliessen.....
Ansosnten muss es im Bios unter HW Monitor was geben, daß man den ignorieren kann



atari2k
 

Barni86

Lt. Junior Grade
Dabei seit
Sep. 2010
Beiträge
342
bios -> power -> hw monitor -> cpu fan auf ignored stellen das war es. kein piepen pc bootet sofort
 

Doc_Morris

Lieutenant
Dabei seit
Dez. 2008
Beiträge
532
Ein 3 Pol Stecker passt auf jeden Fall auf einen 4 Pol PWM Stecker. Des weiteren sollte es unter den BIOS Optionen eine Möglichkeit geben den CPU Lüfter als PWM (für 4 Pol) oder als Voltage (3 Pol) laufen zu lassen. Dieses funtioniert in der Regel auch relativ gut, so regele ich meine 4 Lüfter auf den Radiatoren ...

Ausserdem sollte es hier dann auch den Punkt geben um die Überwachung der CPU Lüfterdrehzahl abzuschalten.

Ich würde die Voltage Control benutzen und das MB den Lüfter regeln lassen, oder zumindestens diese Methode mal probieren ... dann aber ohne die Regelung der Kühlers dazwischen ...
 

Remulaner

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Dez. 2007
Beiträge
62
Die einzige option die ich gefunden habe , da stand etwas wie " F1 error ignonieren oder deaktivieren"
nur , kp was es noch für f1 errors gibt... das wollte ich dann nicht machen...

Fan steuerung habe ich garnix gefunden :/

und mit dem 3 pin stecker habe ich versucht , der passt nicht.
der hat ne ganz andere form ( schlitze und aussparung )

aber schonmal danke für die schnellen antworten.
muss ja irgendwo im bios sein und ich werd jetzt nochmal jede option durchgehen...

gruß
remu
 

Doc_Morris

Lieutenant
Dabei seit
Dez. 2008
Beiträge
532
Kannst Du mal ein Bild von dem Stecker und der entsprechenden Buchse am Board hier einstellen ?
 

Barni86

Lt. Junior Grade
Dabei seit
Sep. 2010
Beiträge
342
hab dir 2 über deinem posting die genaue reihenfolge beschrieben
 

Remulaner

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Dez. 2007
Beiträge
62
So hat geklappt , danke

den Hardware-Monitor habe ich wohl übersehen... hatte mich schon gewundert , dass es da rein garnix gab :rolleyes:


wegen stecker , sorry, aber da müsste ich wieder alles für ausbauen.
das teil ist so riesig und bin froh , dass ich das ding reinbekommen habe...

hatte es paar mal versucht und er wollte nicht passen, dass der am Mobo 4 Pinne hat , ist mir erst im nachhinein aufgefallen, und der vom Lüfter halt nur 3 Löcher.
Der 4. Pin war da wohl im Weg und die seitenwand passte auch net so wirklich...
hatte ich mich zwar auch erst gewundert , aber das hatte ich schonmal bei einem Lüfter...

naja jetzt gehts und das reicht mir fürs erste, einbau war stressig genug ^^

gruß
remu
 

Barni86

Lt. Junior Grade
Dabei seit
Sep. 2010
Beiträge
342
dann weiterhin viel spass mit dem system
 
Top