DNS-Einrichtung für Synology DS-213 mit FritzBox 7490

k!su

Lt. Commander
Registriert
Dez. 2006
Beiträge
1.426
Hallo

ich versuche seit Stunden den DNS-Dienst für meine Synology DS-213 zu aktivieren.

Der aktuelle Stand sieht so aus:

- Der Dateidienst "FTP" ist in der Fritzbox aktiviert, Port 21 ist im Router freigeschaltet. Über die temporäre IP-Adresse funktioniert der FTP-Zugang einwandfrei
- Habe mir bei selfhost einen Account erstellt, und die entsprechenden Daten in der Fritzbox unter "Dynamic DNS" und in der Synology unter "Externer Zugriff"-->"DDNS" eingegeben. In der Status-Übersicht der Fritzbox erscheint die Meldung "IPv4-Status: erfolgreich angemeldet"

Soweit sieht das doch alles ganz gut aus. Jetzt kommt das ABER:

Wenn ich im DSM der Synology unter "Externer Zugriff" --> "Routerkonfiguration" --> "Router einrichten" den Router einrichten will, erscheint folgende Fehlermeldung:

01.JPG

Könnt Ihr mir weiterhelfen?
Was läuft hier falsch?

EDIT:

Beim Verbindungstest der DDNS Daten im DSM der Synology gibt es auch immer eine Fehlermeldung "Operation fehlgeschlagen"

02.JPG
 
Zuletzt bearbeitet:
Hallo

Versuch einmal direkt mit deiner IP eine Verbindung aufzubauen, somit kannst du ein Fehler an deiner HW oder Konfiguration ausschliessen.
 
Könnte auch einfach sein, dass das Publishen das DDNS Names weltweit noch ein wenig Zeit benötigt und deswegen noch nicht aufgelöst werden kann.

Ist die DDNS Adresse den von deinem Rechner aus erreichbar?

Edit:
Ach das seh ich jetzt erst... wenn du die Daten in der Fritze eingetragen hast, dann brauchst du das im NAS nicht mehr machen. Das ist doppelt gemoppelt und stört nur. Damit du auf dein NAS von außen kommst, musst du dann nur noch die gewünschten Ports in der Fritze auf dein NAS freigeben.

Was du mit der Routerfunktion da in der NAS vor hast ist mir ein Rätsel.
 
Zuletzt bearbeitet:
Warum machst Du die die DDNS nicht in der Fritzbox?
EDIT:
Sorry habe ich nicht richtig gelesen.
Du musst die Daten für DDNS nur an einem Gerät eingeben. In der FritzBox oder im NAS.
Das ist sonst doppelt gemoppelt.

Willst Du einen Dateizugriff auf das NAS?

Oder was hast Du genau vor?
 
Zuletzt bearbeitet:
Toby-ch schrieb:
Hallo

Versuch einmal direkt mit deiner IP eine Verbindung aufzubauen, somit kannst du ein Fehler an deiner HW oder Konfiguration ausschliessen.
Was meinst du? Wie mache ich das? Die IP über die Kommandozeile anpingen?

Mojo1987 schrieb:
Ach das seh ich jetzt erst... wenn du die Daten in der Fritze eingetragen hast, dann brauchst du das im NAS nicht mehr machen. Das ist doppelt gemoppelt und stört nur. Damit du auf dein NAS von außen kommst, musst du dann nur noch die gewünschten Ports in der Fritze auf dein NAS freigeben.
Habe ich ja gemacht, Port 21 ist freigegeben. Der FTP-Zugang funktioniert ja auch wie schon gesagt.

DHC schrieb:
Willst Du einen Dateizugriff auf das NAS?

Ja genau. Ich will die NAS vom Internet aus zugänglich machen, so dass ich Daten mit Freunden usw. austauschen kann.
 
Da Du die DDNS ja schon in der FritzBox eingerichtet hast, kannst Du das ja ganz einfach mit dem Ping testen.
Nun kannst Du dann VPN-Server in der Synology einrichten.
Da kannst Du zwischen drei verschiedenen Protokollen wählen.
PPTP kannst Du weg lassen. Ist nicht so sicher.
Beim L2TP/IPSek musst Du in der Registry einen Eintrag ändern, bzw. hinzufügen, damit das mit Windows funktioniert.
Für OpenVPN brauchst Du ein entsprechendes Programm.
PPTP funktioniert immer und überall ohne was machen zu müssen. Ist aber wie schon gesagt nicht so sicher.

Die entsprechenden Ports müssen natürlich in der Fritzbox freigegeben werden.
Das müssten folgende sein für OpenVPN und L2TP/IPSek:
500, 1194,1701,4500


EDIT:
FTP-Zugriff geht natürlich auch. Ist wahrscheinlich auch sinnvoller, wenn noch andere zugreifen sollen, um nicht das ganz Netzwerk offen zu legen.

Siehe: http://www.synology-wiki.de/index.php/Datenzugriff_%C3%BCber_Internet
Oder
http://www.synology-wiki.de/index.php/Zugriff_auf_die_Synology-Dienste_%C3%BCber_Internet
 
Zuletzt bearbeitet:
Zurück
Oben