Download Fritzbox 7270 zu niedrig/bricht ab

D.GWillich

Newbie
Dabei seit
Feb. 2013
Beiträge
2
Hallo Zusammen,

vielleicht gibt es hier ja ein paar spezialisten die mir helfen können. Ich habe meine alten Speedport gegen eine Fritzbox 7270 getauscht weil der alte router defekt war. Seitdem habe ich das problem das meine Downloadgeschwindigkeit relativ langsam und vorallem nicht konstant ist, d.h sie bricht öfters die Verbindung hab. Nacforschungen im Netz habe ich unternommen diverse veränderung bezüglich der Störsicherheit auch probiert. Kann es evtl an dem alten Spitter liegen?
Hab ein paar Fotos angehangen vielleicht helfen sie ja. Danke schonmal im vorraus für die Hilfe
 

Anhänge

Haggi20

Cadet 3rd Year
Dabei seit
Mai 2008
Beiträge
37
Die 7270 braucht soweit ich weiss keinen Splitter. Schau mal im Handbuch nach.
Ein Splitter führt nur zu Störungen.
Ein zu alter NTBA kann auch Störungen verursachen.
Aber Dein DSL-Spektrum hat keine extremen Einbrüche, lso ist nen Störgerät wie nen NTBA fast auszuschließen, aber die NTBAs soll es bei der DTAG für umme geben. Mir wollten sie schon wiederholt welche zuschicken, die sind aber alle im Datennirvana verschwunden.
Auch die Fehlerrate ist in Ordnung.
Und 10MBit sich doch nen guter Wert?

Aber trotzdem mal nen paar Tips.
Mach mal Störsicherheit ganz aus.
Prüfe, ob es Updates für die Box gibt.
Test den alternativen DSL-Treiber, den es seit Firmware 5.x gibt.
Synchronisier mal nachts, dann sind oftmals höhere Raten drinnen wegen einer geringeren Netzauslastung.
 
Zuletzt bearbeitet:

LinuxMcBook

Banned
Dabei seit
Juli 2008
Beiträge
4.595
Mach mal bitte bessere Bilder.Da kann man ja nicht mal die Zahlen lesen.
 

PsychoPC

Banned
Dabei seit
Mai 2010
Beiträge
6.719
Hast du die aktuellste FW auf der Fritzbox?Hab auch eine und läuft tadellos bei welchen Anbieter bist du wegen Splitter?
 

D.GWillich

Newbie
Ersteller dieses Themas
Dabei seit
Feb. 2013
Beiträge
2
Also aktuellste version der Fritzbox ist installiert, hat aber keine abhilfe gebracht. Die Fritzbox kann ich ohne Splitter oder mit betreiben auch beides versucht. Und der Splitter ist von der Telekom ca 6 jahre alt bringt aber keine abhilfe da ich es ohne probiert habe.
10 m/bit sind super im Downstream was mich nur wundert das er diese nicht hält, bzw nur für ein paar sekunden und sehr unregeläßig. Wenn ich mir den Onlinemonitor anschaue habe ich eine Berg und Talfahrt. Und die Probleme hatte ich komischerweise mit dem Speedport nicht
 
Top