DSL-Modem per WLAN im Netzwerk anbinden

--Q--

Lt. Junior Grade
Dabei seit
Feb. 2005
Beiträge
331
Hallo Leute,

ich bräuchte ein wenig Hilfe beim Umbau meines Netzwerks.

Momentane Situation:

DSL-Dose im Flur, dort hängt eine Fritz!Box 7240 dran. Der Router steckt in einem Schränkchen zusammen mit der ganzen anderen Technik. Eine DS410, Switch, Airport Express, usw. Per WLAN hängen diverse Geräte an der Airport Express ( soll auch so bleiben), den großen Windows-Rechner binde ich derzeit per Kabel an, welche dann immer wieder entfern werden muss.

Die ganze Technik soll aber ins Wohnzimmer wandern, damit ich den großen Rechner per GBit-LAN dauerhaft ans NAS anbinden kann und Streaming-Clients per GBit-LAN von dort lesen können. Im Flur soll bzw. muss leider nur das DSL-Modem verbleiben. Kabel kommt hier nicht in Frage, so dass ich den Internetzugang per WLAN ins Netzwerk bringen will. Das einfaches wäre, wenn die Fritzbox sich als WLAN-Client im bestehenden WLAN anmelden könnte. AVM unterstützt das natürlich nicht-.-

Welche Möglichkeiten hab ich?

-Einen AP an die Fritzbox hängen, der Client-fähig ist. Dann hab ich aber wieder zwei Geräte+Mehrfachsteckdose im Flur, das muss nicht sein.

-Einen DSL-Router kaufen, der eine Software hat oder unterstützt (DD-WRT?), welche erlaubt, das Gerät als Client einzubinden? Welche Geräte waren da empfehlenswert, ohne Bastelei wäre mir am liebsten. Problem dabei wäre das Telefon. Die Fritzbox befunkt auch mein DECT-Telefon, das neue Gerät müsste das auch können (habe ein AVM C3, ggf. würde ich da aber auch was neues kaufen, dieser ganze AVM-Schrott darf ruhig weg)

-Wenn es möglich wäre, die Signale der TAE-Dose per DLAN-Technik ins Wohnzimmer zu "verlegen", würde ich mir das glatt was kosten lassen… :D


Danke für eure Hilfe.
 
Zuletzt bearbeitet:

solmk

Lt. Commander
Dabei seit
Okt. 2013
Beiträge
1.197
Moin,
Hast du zufällig noch eine andere Telefondose im WZ? Dann könntest du das Signal von der 1. TAE an die zweite weiterleiten.

Gruß
Kümmel
 
T

tek9

Gast
Warum lässt du nicht die Fritze mit dem DECT Zeugs bei der tae Dose. Den Rest packst du ins Wohnzimmer wo du das Zeug z. B. mit einem phicomm m1 im Client Mode an den vorhandenen switch anschließt um deine gesammelte Hardware ins Internet zu bringen.
 

--Q--

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Feb. 2005
Beiträge
331
Eine weitere TAE-Dose hab ich natürlich nicht.

@tek9: Is ne Idee, nur dass die FB dann noch ein WLAN öffnen muss. Das wäre auf jeden Fall aber ne billige Lösung, ich teste das mal. Danke.
 
Zuletzt bearbeitet:

--Q--

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Feb. 2005
Beiträge
331
So, ich habe jetzt den Phicomm M1 und kriege das ums verrecken nicht konfiguriert.

Ich habe den M1 auf Client-Mode gestellt und ihm die Zugangsdaten des WLAN beigebracht. Die Fritzbox zeigt das Gerät auch an, weißt jedoch keine IP zu.
In den Netzwerksettings kann man noch die LAN-IP (!) zuweisen. Mache ich das zB auf 192.168.178.3, zeigt die Fritzbox das Gerät per WLAN (!) verbunden an und mit IP 192.168.178.3
An einem normalen Rechner funktioniert der M1 dann als Client und bringt den Rechner ins Netz. Auch wenn ich meinen SmartTV direkt anschließe hat er Verbindung zum Internet.
Ebenso klappt alles, wenn ich die Airport Express direkt an den M1 hänge. Die Airport Express ist als AP konfiguriert und an ihr hängen diverse WLAN-Geräte.

Gar nichts mehr geht, wenn ich zwischen den M1 und die Airport Express dann den Switch hänge. Dann sind alle Geräte die auch vorher schon am Switch hingen und eine feste IP hatten nicht mehr erreichbar.

EDIT: Grad nochmal gecheckt. Is tatsächlich so, die beiden Geräte die vorher feste IPs durch die FB zugewiesen bekommen hatten, sind nun nicht mehr erreichbar. Wie komm ich wieder an die ran? Den Switch kann ich resetten und neu konfigurieren, aber das NAS nicht?!
Scheisse ist auch, dass mir alle Geräte die hinter dem M1 hängen nicht in der FB angezeigt werden. So kann ich keine Portweiterleitungen einrichten-.-
Fing (iPhone Netzwerkscaner) findet die Geräte bzw listet sie auf, kann sie aber auch nicht anpingen. Ich vermute mal, die FB weist ihnen kein IP mehr zu.
Ich hatte zuvor die Airport Express als WLAN-Client konfiguriert, da ging alles wunderbar.
 
Zuletzt bearbeitet:
Top