Dual boot: Win10/Kubuntu -> Uninstall Kubuntu schlug fehl

Crizzo

Commander
Dabei seit
Juli 2005
Beiträge
2.123
Hi,

ich hab auf meinem Notebook Windows 10 und parallel Kubuntu installiert gehabt. Da ich aber Kubuntu quasi nie nutze und mich die Auswahl im Boot-Loader nervte und die 140 GB besser gebrauchen kann, hab ich versucht Kubuntu zu deinstallieren.

Ergo diesen Artikel gefunden: https://www.heise.de/tipps-tricks/Ubuntu-deinstallieren-so-klappt-s-3974770.html und ausgeführt. Nach dem Schritt:
Öffnen Sie also EasyBCD und wechseln Sie in den Reiter "BCD Installation". Unter "MBR-Konfigurationsoptionen" wählen Sie nun Ihr Windows-System - in aller Regel sollte "Vista (oder höher)" die richtige Wahl sein, also auch bei Windows 7, 8 und 10. Lediglich, wenn Sie tatsächlich noch mit Windows XP unterwegs sind, müssen Sie hier umstellen.

Der "Schreibe MBR"-Button löst dann die eigentliche Aktion aus:
habe ich dann den Rechner neugestartet. Nach dem "Lenovo"-Schriftzug kommt jetzt ein schwarzer Bildschirm:
"GNU GRUB version 2.02" und "grub>". Ergo hat das mit dem Entfernen nicht so richtig geklappt, grub ist noch da und Windows bootet nicht, stattdessen habe ich eine grub-Command-Line.

Wie bekomme ich den Kram jetzt wieder so hin, dass ich Windows 10 nutzen kann und es davon auch bootet?

Grüße
 

r34ln00b

Lt. Commander
Dabei seit
Feb. 2006
Beiträge
1.029
Hört sich an, als wäre dein Bootmanager falsch konfiguriert.
Grub ist ein Bootmanager, welcher dir den Boot von zum Beispiel Linux oder Windows anbietet.

Wenn du Linux nicht mehr weiter nutzen möchtest, kannst du einfach die Linux-Partition formatieren, als NTFS, damit du diese wieder unter Windows nutzen kannst.

Windows hat ebenfalls einen eigenen Bootmanager. Windows-Installation-CD/-DVD benutzen oder Installations-USB-Stick nutzen und in den Reperatur-Modus wechseln. Dort zur Eingabeaufforderung navigieren und den Windows-MBR wiederherstellen/fixen lassen.
Nähere Angaben und Anleitung: Bootmenü Windows 10 reparieren
 

Crizzo

Commander
Ersteller dieses Themas
Dabei seit
Juli 2005
Beiträge
2.123
Das funktioniert beides nicht. Die Repair-Funktion "Automatic Repair" wird nicht angezeigt und beim Fix #1, geht es bei "bootrec /fixboot " nicht weiter, weil dann kommt "Access denied".

Im UEFI konnte ich jetzt doe Bootreihenfolge ändern, so dass er jetzt die Windows-Partition zuerst nimmt...aber das ist vermutlich keine gute Lösung.
 
Top