EK-RES X3 110 Horizontaler Einbau neigt zum Tropfen.

Pinch

Ensign
Dabei seit
Mai 2008
Beiträge
134
Hallo Zusammen,


zwischen den Tagen habe ich die Zeit genutzt meinen PC wieder etwas auf Vordermann zu bringen.
Der wichtigste Punkt dabei war die Behebung einer kleinen Leckage an meinem Reservoir. Das Reservoir wurde horizontal eingebaut und neigte seitdem dazu in unregelmäßigen Abständen sehr leicht zu tropfen.
Ich bin davon ausgegangen, dass das Gewinde des Reservoirdeckel fehlerhaft war oder durch mich durch zu hohen Kraftaufwand beschädigt wurde. Kurzerhand habe ich mir einen neuen Deckel bestellt und samt neuer Fitting eingebaut.
Nach vollendender Arbeit schweifte mein Blick über meinen frisch gereinigten PC und musste mit Schrecken feststellen, dass es wieder zu tropfen begann.
Jetzt gehe ich nicht mehr davon aus, dass der Deckel oder die Fitting defekt ist. In der Regel werden die Reservoirs vertikal eingebaut wobei der Einbau in Horizontaler Ausrichtung auch keine extreme seltenheit ist.
Hatte jemand bereits dieses Problem und wüsste woran das liegt?
Meine letzte Idee ist es, die Fitting am Eingangs Port des Reservoirdeckels zu verkleben.

Ich würde mich über jeden Denkanstoß freuen!

Beste Grüße,



Pinch

IMG_0465.JPG
IMG_0466.JPG
neigt
 
Zuletzt bearbeitet:

SKu

Admiral
Dabei seit
Aug. 2012
Beiträge
9.085
Teflonband über das Gewinde, fertig.
 

Kvnn.

Captain
Dabei seit
Mai 2009
Beiträge
3.787
Meinen 250er EK Plexi-AGB von 2012 musste ich mit extrem viel Kraft zuschrauben damit er dicht war. Ich war mir eigentlich ziemlich sicher dass das Ding so nicht lange hält/das Plexi reißt aber selbst die 4-5 mal mit aller Kraft öffnen und wieder schließen in den Jahren hat er ohne Risse überstanden.

Schönes kompaktes Sys übrigens!
 
Top