Excel 2010 - Platzhalter wird für Grafiken angezeigt

Allan Sche Sar

Lt. Commander
Dabei seit
Jan. 2004
Beiträge
1.742
Hallo ihr,

wenn ich eine größere Anzahl an Shapes in Excel 2010 kopiere und als Bild einfügen lassen will, kommt der Platzhalter mit folgender Meldung:
Das Bild kann zurzeit nicht angezeigt werden.
Nunja im Netz finde ich die Anleitung dazu, dass man unter Option --> Erweitert --> Dokumenteninhalt anzeigen, den Hacken bei Platzhalter für Grafiken anzeigen raus nehmen soll.
Da gibt es bei mir nur zwei Probleme.

1. Diese Option gibt es nur im Word 2010, aber nicht im Excel 2010 Menü und ich finde keine Anleitung für Excel
2. Wenn ich bei Word nachsehe, ist diese Option deaktiviert.

Wie bekomme ich nun die Shapes als Bild angezeigt?
 

de la Cruz

Banned
Dabei seit
Nov. 2013
Beiträge
5.435
Nun, Du meinst wohl den Haken und nicht einen "Hacken" !

Im Übrigen musst Du diese Einstellung für jedes Arbeitsblatt vornehmen, nicht für das Programm; wenn Du unter Einstellungen für die Arbeitsmappe nachsiehst, dann kannst Du dort zwar keinen Haken, safür aber einen Punkt setzen bei < Objekte > anzeigen; das sollte dann den gewünschten Effekt haben.

Könnte aber auch sien, dass Du nicht genug Arbeitsspeicher hast, um die Grafiken anzeigen zu lassen; in diesem Falle solltest Du mal Deinen Arbeitsspeicher überprüfen.
 

Allan Sche Sar

Lt. Commander
Ersteller dieses Themas
Dabei seit
Jan. 2004
Beiträge
1.742
Also am Arbeitsspeicher sollte es bei 16 GB nicht liegen.
Ich habe nun unter Option --> Erweitert --> Opjekte für diese Arbeitsmappe anzeigen angesehen. Bei "Objekt anzeigen als:" stand der Punkt schon auf Alle.

Wenn ich auf "Nichts" gehe, dann wird noch nicht mal der Platzhalter angezeigt.

Sehr komisch.


Nachtrag: Ich habe mein Konzept umgestellt, was aber auch nicht so recht klappen will: https://www.computerbase.de/forum/threads/excel-vba-zellbereich-als-bild-speicher-code-geht-nur-sporadisch.1533850/
 
Zuletzt bearbeitet:
Top