[EXCEL] Datum spinnt...

Ironie

Lieutenant
Dabei seit
Dez. 2005
Beiträge
653
Hey,

hab wieder mal ein problem...

Hab hier eine excel-liste bekommen. Bezieht sich hauptsächlich auf spalte D
hier sind datumswerte importiert worden.
Wie man in Zelle D3 sieht, steht da der: 09.03.2024
Diese ausgabe ist falsch. es soll der 24.03.2009 sein ! also genau anders rum.

In C3 hab ich folgende formel geschrieben: =DATUM(JAHR(D3);MONAT(D3);TAG(D3))
Damit ich die zeitangaben weg hab.

Wenn ich jetzt versuch mit der formel =RECHTS(C3;2) auf das datum zuzugreifen,
kommt der wert 60 heraus.... -> wtf

hab einfach garkeinen plan wie ich das datum so hinbring, dass am ende 24.03.2009 rauskommt...

Bitte um hilfe. Danke im Voraus
 

Anhänge

C

Cave Johnson

Gast
Rechts, Links und Teil kann man nicht auf Zeitangaben/Datumsangaben anwenden. Wandle dein Datum vorher einfach in Text um: =TEXT(C3;"TT.MM.JJJJ")
 

Ironie

Lieutenant
Ersteller dieses Themas
Dabei seit
Dez. 2005
Beiträge
653
wow... ich kann mich aber auch dumm anstellen...

Funktioniert... Danke !

Gibts eigentlich irgendwas, mit dem man eine funktion ein paar tausend zeilen weit runter kopiern kann? bzw einfach bis ans "ende" der datei?
also anstatt es mit der maus runterzuziehn?
 
Zuletzt bearbeitet:
C

Cave Johnson

Gast
Ein Doppelklick auf das Kontrollkästchen erweitert die Funktion nach unten, solange bis in der Spalte daneben eine leere Zelle auftaucht.
 

diablobase

Cadet 4th Year
Dabei seit
März 2011
Beiträge
126
Zelle mit der Formel markieren, STRG+SHIFT+Pfeil nach unten und dann STRG+U
damit wird die gesamte Spalte bis ans Ende (Zeile 65536) markiert und die Formel in der ersten Zeile nach unten kopiert
 

Ironie

Lieutenant
Ersteller dieses Themas
Dabei seit
Dez. 2005
Beiträge
653
danke !

wo wir schon dabei sind.
wie kann ich datumsangaben in excel vergleichen?

habe z.B in A1 : 17.03.2009 stehen
und in B1 : 29.03.2009

jetzt will ich vergleichen ob A1 kleiner ist als B1

=WENN(A1<B1;"ja";"nein")

aber irgendwie kommt immer "nein" raus.

einer ne idee? wäre super


edit: iwas scheint anscheinend bei meiner formatierung der zelle wieder net zu stimmen...
edit2: problem gelöst. nvm
 
Zuletzt bearbeitet:

Ironie

Lieutenant
Ersteller dieses Themas
Dabei seit
Dez. 2005
Beiträge
653
Hey,

ich habe erneut ein Problem und wollte nicht extra einen neuen Thread aufmachen.

In der Zelle A1 steht bei mir: 11.11.2029 15:54:00
Da beim exportieren was mit der Zeit schief gelaufen ist, steht es in falschem format.
Es sollte eigentlich der 29.11.2011 15:54 sein.

Jetzt will ich dass in B1: 29.11.2011 steht
und in C1: 15:54


TLDR version:
Ist:
A1: 11.11.2029 15:54:00

Soll:
B1: 29.11.2011
C1: 15:54

Also ich wills diesmal mit 1ner formel je Zelle (B1,C1) machen...
 
Zuletzt bearbeitet:
Top