Excel - Durchschnittswert ermitteln

KevinLomax

Lt. Commander
Dabei seit
März 2001
Beiträge
1.321
Hallo in die Excelprofirunde. ;)

Irgendwie steh ich auf dem Schlauch, bzw. meine letzten "tiefergehenden" Excel Erfahrungen liegen zu weit zurück...
Jedenfalls komme ich einfach nicht auf die Lösung meines kleinen Problems.

Ich habe eine Tabelle, in die ich pro Tag zwei Werte eintragen kann, aber nicht muss. Also es kann mal vorkommen, dass an einem Tag zwei Werte drin stehen, aber auch mal eben nur einer oder gar keiner. Aber irgendwie bekomme ich es nicht hin, dass unten bei "Monatsdruchschnitt" eben auch wirklich nur ein Schnitt aus den eingegebenen Werten steht.

Excel.JPG

Wahrscheinlich ist die Formel totaler Pipifax, aber ich komme einfach nicht drauf. :freak: Wer kann mir helfen? :love:
 

Nilson

Fleet Admiral
Dabei seit
Dez. 2008
Beiträge
18.529

Mihawk90

Commander
Dabei seit
Jan. 2008
Beiträge
2.527
Welche Funktion verwendest du denn für die Durchschnittsbildung?

Wenn ich =MITTELWERT( ... ) verwende, werden auch nur die befüllten Zellen einbezogen...

Nur mal zum Vergleich (A4 ist natürlich A1:A3):
1572860068480.png


Vielleicht verstehe ich auch das Problem gerade nicht... 🤔
 

KevinLomax

Lt. Commander
Ersteller dieses Themas
Dabei seit
März 2001
Beiträge
1.321
Danke @Mihawk90 - DAS war es! So eine einfache Lösung - dachte ich mir schon. Stand wie gesagt auf dem Schlauch. ;)
 

el_mat

Cadet 4th Year
Dabei seit
Nov. 2010
Beiträge
102
Ich habe das gerade mal wie @Mihawk90 durchgerechnet und auch wenn man =Mittelwert(A1:B3) auswählt, so wird der Mittelwert nur von den ausgefüllten Zellen berechnet.
 
Zuletzt bearbeitet:

KevinLomax

Lt. Commander
Ersteller dieses Themas
Dabei seit
März 2001
Beiträge
1.321
Genau darum ging es. ;)
 
Top