Excel - ungleich eingabe ausschließen

Nico_B

Lt. Junior Grade
Dabei seit
Sep. 2010
Beiträge
336
hallo.

ich hab eine abfrage gebastelt mit einem wverweis. Es gibt eine Zelle nach der sich alles richtet. Zur auswahl stehen eigentlich nur 8 möglichkeiten (1 bis 8) und auch als ziffern. gibt man jetzt jedoch eine 9 ein dann übernimmt er den wert von 8. kann man das irgendwie ausschließen ohne die ganzen wenn abfragen weil wenn man es sonst mal erweitern möchte bekommt man dann ja ein problem mit wenn.

=WENN(ISTLEER($B$12);"";WVERWEIS($B$12;$B$3:$I$8;3))
 
Top