extreme Performanceprobleme seit mitte Oktober Win 10 Update?

schyschka

Ensign
Dabei seit
Nov. 2004
Beiträge
167
Ich nutze seit etwa 3 Jahren eine Zotac ZBOX-ID91 mit einem Intel Core i3-4130T CPU und 2x Crucial CT102464BF160B Arbeitsspeicher 8GB also insgesamt 16GB RAM

das System lief 3 Jahre problemlos mit Win 10 Insider-Preview-Build als Software, im Oktober 2018 kam ja ein Update heraus was nicht so toll war, jedenfalls hatte ich seid diesem Zeitpunkt Probleme damit, ich nutze den PC lediglich fürs Surfen und Youtube schauen am Fernseher. Beim Surfen dauert es circa 1min bis die Seiten sich extrem langsam aufbauen und ich nutze eine 400er Leitung von Unity Media und ebenso die Videos in lediglich FullHD bei Youtube laufen paar Sekunden und dann höre ich nurnoch den Sound und das Bild steht still, ok dachte ich mir downgrade des Updates war zu spät, also habe ich mir eine richtige Lizenz gekauft da der Home PC ohne dieses Update problemlos lief, nun habe ich auf beiden Rechnern die identische Version eine unter dem letzten Update aber das Problem besteht weiterhin bei der ZBOX, so ein Problem hatte ich noch nie in meinem PC Leben seit 20 Jahren... hat wer einen Tipp? Weil so kann ich den PC eigentlich nicht mehr nutzen :-(

das Windows 10 was ich nutze ist Win 10 Pro Version 1803 17134.407 Build

oder hat wer nen Tipp wie ich auf ältere Versionen zurüclgreifen kann? ggf. kann man ja eine ältere wo herunterladen und dann kein Update machen?
 

Schatho

Lt. Commander
Dabei seit
Mai 2004
Beiträge
1.626
Den lizenz kauf hättest dir sparen können, hättest einfach beim installieren die key eingabe überspringen können und es hätte sich mit der digitalen Lizenz aktiviert.
Wie ist der Zotac im Netz angebunden?
Was hast für Werte bei einem Speedtest?
Netzwerkkartentreiber vom Hersteller installiert?
 

psy187

Commander
Dabei seit
Mai 2010
Beiträge
2.779
Hi,

schau mal nach, welchen Intel Grafik/Audio Treiber du installiert hast.

von Intel sind die Intel Display Audio Driver in den Versionen 10.25.0.3 bis 10.25.0.8 betroffen. Sobald angeboten, sollten die Intel Graphics Driver auf die Version 24.20.100.6286 (oder aktueller) aktualisiert werden. Dadurch erhält man dann auch die Intel Display Audio Driver in der Version 10.25.0.10.
Gab da nach dem letzten Win update Probleme
 

schyschka

Ensign
Ersteller dieses Themas
Dabei seit
Nov. 2004
Beiträge
167
In wie fern Staub? Es ist ein passiv gekühlter Mini PC der sammelt sich doch kaum was an aber werde es mal offnen und absaugen... Zum Grafiktreiber habe keinen installiert nur den der Windows 10 gefunden hat ist drauf, ich meine irgendwie auch nicht dass es mit update so zu tun hat primär aber das System ist von jetzt auf gleich langsam geworden! Bandbreitenprobleme schließe ich mal aus weil nachdem das System startet ist alles OK erst wenn ich etwas öffne also z. B. Firefox wird alles langsam auch so normale Anwendungen die nix mit dem Internet zu tun haben...
 

psy187

Commander
Dabei seit
Mai 2010
Beiträge
2.779
Deine ZBOX-ID91 verfügt doch wenn ich richtig geschaut habe über eine Intel GPU im Prozessor.
Von daher sollte Windows irgendeinen Intel Grafik/Audio Treiber installiert haben.
 

Schatho

Lt. Commander
Dabei seit
Mai 2004
Beiträge
1.626
Wie schaut die Auslastung aus wenn das Problem auftritt (ressourcenmonitor).
Auch mal in die Ereignisanzeige geschaut?
 

schyschka

Ensign
Ersteller dieses Themas
Dabei seit
Nov. 2004
Beiträge
167
Ich habe mal den Deckel abgemacht... Dabei fiel mir auf dass das Gehäuse schon extrem heiß war, Festplatte und CPU ebenso... Ist anscheinend aktiv gekühlt nicht passiv wie gedacht :-) Jedenfalls habe ich jetzt mal im BIOS den Lüfter etwas anders eingestellt ab 70 Grad dass er schon kühlt und nicht erst ab 100 Grad, seid dem klappt es wieder mit der Performance aber ich frage mich wieso es nach 3 Jahren es zu dem Problem gekommen ist?
 
Zuletzt bearbeitet:
Top