Fehler: Can not get Item .. from Bios

Anoubis

Vice Admiral
Registriert
März 2010
Beiträge
7.093
Hallo,

ich habe grade Win 7 neu installiert und möchte wieder Asus Fan Xpert installieren. An der Hardware und an den Bios Einstellungen wurde nichts verändert und trotzdem bekomme ich nun diese Fehlermeldung: (Anhang)
Bei allen Asus Zusatzprogrammen tritt irgendein Fehler auf. Ich habe alles schon mehrfach deinstalliert und teilweise ältere Versionen installiert, die gestern vor der Neuinstallation von Windows ohne Probleme funktionierten, doch die Fehler blieben bestehen.

1. PC aus der Signatur
 

Anhänge

  • Unbenannt.jpg
    Unbenannt.jpg
    11,3 KB · Aufrufe: 222
Zuletzt bearbeitet:
Welches Bios hast du drauf ??

MfG

McBloch
 
"Express Gate" im BIOS vorhanden - wenn JA, schalte dieses aus - PC/MB startet schneller -

eine Q-FAN-Einstellung im BIOS ist deaktiviert ? ( meist Chassis Q-FAN) - hier "auto" oder "enabled" einstellen - dabei kann es wichtig sein, "CPU FAN Speed Low" auf "300" zu stellen - ebenso bei "Chassis FAN Speed Low" - es kann andernfalls eine Fehlermeldung geben - die Mindestdrehzahl des / der Lüfter von STANDARD "600RMP" wird unterschritten .

im Gerätemanager - ist dort "Ein unbekanntes" Gerät ? Wenn JA, die MB-DVD einlegen und nach dem Treiber "suchen" lassen - VOR der INST irgendwelcher ASUS-Tools - anschließend die neuere Version des Treibers aufspielen -

Von den ASUS-Tools habe ich noch nie eines genutzt - sie schaffen "gerne" Probleme -
 
Zuletzt bearbeitet:
Express Gate ist deaktiviert.

Q-Fan Einstellungen sind alle aktiviert, wie vorher auch.

Im Gerätemanager habe ich bereits geschaut. Dort wird kein fehlender Treiber oder sowas angezeigt.

Ich brauche auch nur ein Asus Tool von den unzähligen die mitgeliefrt werden, da ich zu Fan Xpert einfach keine gute Alternative gefunden habe. Bitte jetzt nicht Speedfan empfehlen ;)
 
"AIDA64" / "Everest" - nur zur Überprüfung der Hardware -

von den "tollen" ASUS-Tools zunächst NUR "PC-Probe II" oder "ASUS AI Suite II" installieren -

EDIT: Es lassen sich alle FAN-Einstellungen im BIOS gut regeln -
 
Zuletzt bearbeitet:
Ich habe bereits versucht PC-Probe und Al Suite zu installieren. Es gab ebenalls Fehler und die Programme funktionierten nur eingeschränkt bzw. gar nicht. Ich habe ein Bios Update versucht, was mir allerdings nicht gelungen ist. Naja das wars dann wohl jetzt. Es geht nichts mehr.
Im Bios kann ich die Lüfter nicht so weit runter regeln wie ich möchte. Sie liefen vorher bei 550 RPM.
 
...aber der PC / das MB startet noch ?

Das BIOS-File auf einen in FAT_32 formatierten STICK entpacken / kopieren - STICK eingesteckt lassen - MB neu starten - - wenn das BIOS nicht mehr OK ist, versucht das System das BIOS vom STICK neu aufzuspielen - oder aus dem BIOS heraus mit "EZ-FLASH "
das BIOS neu aufspielen -

nochmal das BIOS per Jumper auf "default" setzen --

im BIOS ist "ACPI & APIC" auf "enabled"
 
Zuletzt bearbeitet:
Ich starte den PC, die Lüfter drehen, die Festplatten springen an und das wars. Auf einem Board leuchtet eine rote Lampe. Ich werde die Tage mal nachgucken was das bedeutet. Bin nun erstmal nicht mehr Zuhause.
 
Ok danke ich werde es dann demnächst ausprobieren. Wie ich auch in anderen Foren gelesen habe, gibt es wohl noch Hoffnung.
 
@Hanne: Ich habe leider nur einen externen Datenträger hier und den kann ich unter Windows 7 nur als exFAT formatieren. Da habe ich nun die Bios Datei drauf gepackt (ca. 2mb groß) und angeschlossen. Es ist nichts passiert.
Ergänzung ()

@Ltownwriter: Das ist der gleiche Vorgang, wie ihn Hanne beschrieben hat oder?
 
Das auf dem STICK kopierte BIOS-File muss die gleiche Bezeichnung haben, wie das BIOS-File auf der MB-DVD (CD) -

oder

die zum Mainboard mitgelieferte DVD beim Start des PCs/MBs einlegen - Reset-Knopf drücken - es sollte jetzt, ohne Anzeige auf dem Bildschirm, das auf der DVD befindliche BIOS aufgespielt werden - das funktioniert aber nur dann, wenn der Bootblock des jetzigen BIOS nicht überschrieben wurde -
 
Ich habe nun mit nem Tool den Stick als FAT32 formatiert. Die Datei heißt "M4A89GTD-PRO-USB3-ASUS-3029.ROM" sollte also passen. Die DVD zum Board habe ich auch schon eingelegt. Ich weiß aber nicht ob da überhaupt eine Bios Datei drauf ist. Ich kann mir hier auch einen neuen Bios Chip bestellen oder kann es da auch zu Problemen kommen? http://www.biosflash.com/Bios-Chips-ASUS-P5N-SLI-434.htm
Ergänzung ()

Achja es leuchtet durchgehend eine Lampe auf dem Board die nach Anleitung Probleme mit dem Ram anzeigt.
 
Zuletzt bearbeitet:
Wenn ein neuer BIOS-Chip bestellt wird, so lasse gleich das NEUE BIOS aufspielen -

Das MB - startet es gar nicht mehr - es wird am Bildschirm nichts wiedergegeben ?

Andere Möglichkeiten, dass das MB nicht starten will, sind ausgeschlossen ?

RAM-Module herausnehmen und nur ein Modul einsetzen - siehe Anleitung, in welche Bank dieses eine Modul einzusetzen ist -

Wenn die diese Leuchte durchgehend an ist, so scheint das BIOS aber OK zu sein -
 
Zuletzt bearbeitet:
Ich schalte den PC an und alle Lüfter drehen und Festplatten springen an. Kein Bild. Der Monitor kommt trotzdem aus dem Standby und meldet: Kein Signal. Die Lampe leuchtet normalerweise nicht. Ich kann das mit dem Ram probieren, aber wüsste nicht inwiefern sich da seit dem fehlgeschlagenen Bios Update was verändert haben könnte.

Ist es denn ohne Risiken machbar den neuen Chip einzubauen?
 
Naja, mit Vorsicht und ein wenig Geschick bekommt man den BIOS-Chip ohne Probleme ausgebaut - wenn er denn im Sockel sitzt -

EIN RAM-Modul einsetzen und das MB versuchen, mit diesem einem Modul, zu starten -
 
Der BIOS-Chip ist nicht in einem Sockel - es befindet sich oberhalb der beiden weißen SATA_6G Anschlüsse - aufgelötet !

Das MB starten - mit einem Modul in "B1" oder "B2" - SOFORT "MEMOK!" drücken - das MB sollte 2-3x starten -
 
Ich habe den Chip jetzt bestellt. Hoffentlich klappt das alles. Mit den Ram Modulen hat sich nichts neues ergeben.
 
Der BIOS-Chip ist aufgelötet !!!! Es wird schwer sein, diesen zu wechseln -

Auch mit einem RAM-Modul in "A2" oder "A1" versuchen - die Warnleuchte deutet darauf hin, dass das BIOS noch OK ist -
 
Zurück
Oben