Fehler: "kein Systemvolume gefunden..." Installationsproblem

falk007

Ensign
Dabei seit
Mai 2006
Beiträge
237
Hallo,

habe soeben meinen neuen Rechner zusammengebaut:

Gigabyte P35- DS4, Core2Duo E6850, 4 MB RAM DualChannel, etc.

Doch nun geht's an die Installation mit Windows Vista 64. Ich habe 3 HD's (SATA)eingebaut, 2 x 500 GB & 1 x 250 GB für's System, dachte ich...

Nach dem Boosten der Vista-Scheieb läuft eigentlich erst mal alles OK, doch dann bekomme ich vor der Insatllation folgende Fehlermeldung:

"Es wurde kein Systemvolume gefunden, das den Installationskritrien entspricht".

Häääh? Laut Windows-Insatllationsoberfläche zeigt er mir aber die drei Platten (1 x 250 GB & 2 x 500 GB) an - und nimmt dann doch keine?!

Info: (das sehe ich beim Hochfahren):

IDE Channel 0 Master : SAMSUNG SP 250 4C VT100-50
IDE Channel 0 Slave : SAMSUNG HD 501 LJ CR100-10
IDE Channel 1 Master : SAMSUNG HD 501 LJ CR100-10

IDE Channel 2 Master : TSSTcorp S-S203B SB 50

IDE Channel 4 Master : None
IDE Channel 4 Slave : None
IDE Channel 5 Master : None
IDE Channel 5 Slave : None

Habt Ihr 'ne Idee? Windows lässt mich die Inst. einfach nicht durchführen :mad:.

VG
Falk
 
Hast Du auf der System-HDD mal eine Partition angelegt und formatiert?
 
Nein,

keine Partition, oder Format.
Muss man das denn vorher machen? Ich habe zum ersten Mal ein System aus neuen Komponenten zusammengebaut.

Als Systemlaufwerk dachte ich an die "kleine" (250-er) der drei HD's. Wie lege ich denn darauf ohne jegliches Betriebssystem eine neue Partion fest, oder formatiere diese?
Muss ich denn evtl. vorab im BIOS irgendwas einstellen, oder laden?

Sonst konnte ich doch neue Festplatten auch immer sofort verwenden!?

VG
Falk
 
Sicher musst Du erst eine Partition anlegen. das sollte aber mit der Vista Installations-CD während der Installation gehen. (Primärpartition, NTFS)
Schau mal nach einem Button "Erweiterte Optionen" o.Ä. (unterhalb des Fensters für das Installationsziel)
Ich würde auch nicht die ganze Platte für das BS partitionieren. Das ist selbst für Viste etwas viel. Wenn viel Platz verfügbar ist, dann füllt sich dieser mit der Zeit wie von Geisterhand. Das ist so bei Schuppen und Kellern der Fall und bei Festplatten ist das nicht anders.;)
 
Hallo,

habe unter "Laufwerkoptionen (erweitert)" jeder der 3 Platten eine Partition zugeteilt.
Das sieht dann so aus:

Datenträger 0 Partition 1 465 GB 465 GB Primär
Datenträger 1 Partition 1 465 GB 465 GB Primär
Datenträger 2 Partition 1 465 GB 465 GB Primär

! Die Hardware des Computers unterstützt möglicherweise das Starten mit diesem Datenträger nicht.
Stellen Sie sicher, daß der Controller des Datenträgers im BIOS-Menü des Computers aktiviert ist.


Danach kommt wieder die Meldung mit dem nicht gefundenen Systemvolume welches den Installationskriterien entspricht.
Was soll ich denn nun machen? Kann man Vista nicht einfach auf einem frischen Rechner installieren, oder doch etwas im BIOS einstellen?

VG
Falk
 
Die Partitionen haben nach dem Erstellen mit der Vista-CD meines Wissens noch das RAW-Format. Du müsstest sie also noch formatieren (NTFS). Das geht auch in den Installations-Optionen.
 
Zurück
Top